Windows 10 Anniversary Update (1607)

Probleme oder Fragen zum Lights-Out Add-In unter Windows Home Server 2011 und Windows Server 2012 Essentials werden hier beantwortet
Benutzeravatar
Martin
Moderator
Beiträge: 9491
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Windows 10 Anniversary Update (1607)

Beitrag von Martin » 3. Aug 2016, 17:49

Das Windows 10 Anniversary Update 1607 entfernt in Verbindung mit Windows Server Essentials 2012 R2 (und nur bei R2!) leider wieder einmal den Essentials-Connector. Ihr müsst also nach dem Update am besten folgende Schritte ausführen:

- Falls ihr keine SSD einsetzt: Laufwerk C: defragmentieren
- Wenn das Anniversary Update stabil läuft könnt ihr durch Einsatz der Datenträgerbereinigung und Entfernen der Installationsdaten/Treiber/Vorversion 5-15GB Plattenplatz zurückbekommen

Dann über den Aufruf http://server/connect den Essentials-Connector neu installieren und einmal das System neu starten.
Danach sollte auch Lights-Out wieder laufen.
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Benutzeravatar
larry
Moderator
Beiträge: 9928
Registriert: 22. Dez 2007, 16:13

Re: Windows 10 Anniversary Update (1607)

Beitrag von larry » 3. Aug 2016, 18:25

In Verbindung mit dem WHS 2011 gibt es das Problem nicht.
Hier ist lediglich nach dem Update ein weiterer manueller Neustart erforderlich.
Hauptserver: Intel I3-2100, MSI H67MA-E45, WHS 2011
System: Corsair Force GT 90GB - Datenplatten: 2*Seagate 3TB + ext. WD 500 GB für Serversicherung(nur System),8 GB Ram, Fractal Design R3, be quiet! L7-300W, 2*Digital Devices cineS2(Mediaportal)
Archivserver: Intel Cel.G530, Intel DB65AL, WHS 2011, Drivebender
System: SamsF4 320GB - Datenplatten: 5*2TB SamsF4. + VHD für Serversicherung(nur System), 4 GB Ram, Lancool K-11X, be quiet! L7-300W
Backupserver: AMD Athl. X2 4850e, Gigabyte GA-MA780G-UD3H, 3*Asrock SATA3 + 1* DeLOCK 70154 SATA Controller, WHS 2011, Drivebender
System: SamsF4 320 GB - Datenplatten: 15 diverse Platten + VHD für Serversicherung(nur System) ,4 GB Ram, Seasonic ss 330 Watt
Router: AVM FRITZ!Box 7270, Kabel Deutschland
Clients: 2* HTPC, Win7 HP 32 Bit - 2*Arbeitsrechner Win7 HP 64 Bit - 1*Laptop Win7 HP 32-Bit

markmobile
Foren-Mitglied
Beiträge: 98
Registriert: 18. Jun 2008, 17:25

Re: Windows 10 Anniversary Update (1607)

Beitrag von markmobile » 4. Aug 2016, 21:26

Hallo,
leider geht bei mir die Installation des Connector nach dem Win10 Anniversary Update nicht mehr.
Ich kann das Passwort eingeben, dann kommt die Meldung das der PC schon vorhanden ist das bestätige ich und dann bricht die Installation nach einiger Zeit ab.
Und meldet der Server ist nicht verfügbar!
Habe schon mehrmals den PC gestartet.
Schwin wohl nicht der einzige zu sein https://social.technet.microsoft.com/Fo ... sserver8de

Was mir noch aufgefallen ist seither musste man den Connector unter "installierte Updates" entfernen.
Jetzt ist er unter Programme gelsitet.
Grüße
Markmobile

WSE: HP ProLiant MicroServer G1610T
LAN: HP Ehternet 1Gb 2-port 332i
CPU: Intel Celeron G1610T 2x 2,3GHz
RAM: 2GB
HDD: System Samsung SSD 840 PRO Series 128GB,
Daten WDC 3TB WD30EFRX-68EUZN0, Seagate 3TB ST3000VX000-1CU166, 1,5TB SAMSUNG HD154UI

Benutzeravatar
Martin
Moderator
Beiträge: 9491
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Windows 10 Anniversary Update (1607)

Beitrag von Martin » 5. Aug 2016, 08:32

Microsoft hat mit dem kürzlich veröffentlichten 2012 R2 Patch das Installationsverzeichnis wieder zurückgeändert. Bei WHS 2011 bis Essentials 2012 war es C:\Program Files\Windows Server\Bin und lag damit ausserhalb des Windowsverzeichnisses. Mit 2012 R2 wurde es nach c:\windows\system32\essentials verlegt und als Windows Update deklariert. Leider führt das dazu, dass jeder Windows 10 Upgrade das entfernt. Mit dem letzten Serverpatch landet der neu installierte (!) Conenctor wieder am alten Ort C:\Program Files\Windows Server\Bin und sollte deshalb zukünftige Windows 10 Upgrades überleben.

Bei mir ist die Situation auch uneinheitlich: Auf 2 Systemen die von 1511 auf 1607 aktualisiert wurde läuft zwar das Backup, aber das Connectoricon fehlt. Auf einem frisch installierten 1607 ist alles ok.
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Ruedi1_99
Foren-Einsteiger
Beiträge: 29
Registriert: 9. Jul 2012, 21:28

Re: Windows 10 Anniversary Update (1607)

Beitrag von Ruedi1_99 » 6. Aug 2016, 13:07

Da habe ich ja Glück, dass auf keiner meinem Windows 10 Clients, die den Connector installiert haben (und LightsOut), das Update durchläuft.
Es bricht bei allen 4 PC mit Fehlermeldungen ab.

Danke Microsoft!

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21103
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Windows 10 Anniversary Update (1607)

Beitrag von Nobby1805 » 6. Aug 2016, 13:36

Welcher Fehler ? 0x80070057 ? Den hatte ich auch ... hat mit einem Trick dann geklappt

Ruedi1_99
Foren-Einsteiger
Beiträge: 29
Registriert: 9. Jul 2012, 21:28

Re: Windows 10 Anniversary Update (1607)

Beitrag von Ruedi1_99 » 7. Aug 2016, 12:39

Ja den Fehler habe ich auch.
Auf einem anderen PC konnte ich das Update jetzt installieren, Schuld für die Fehlermeldung warübrigens das c't Notfall-Windows 2015, das einen Registry-Eintrag verbiegt (siehe: http://www.heise.de/ct/projekte/c-t-Not ... 81005.html ).

Danach musste ich auch den Connector neu installieren - leider ohne dass das Symbol angezeigt wird.

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21103
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Windows 10 Anniversary Update (1607)

Beitrag von Nobby1805 » 7. Aug 2016, 13:33

Bei 0x80070057 hat bei mir folgendes geholfen (inzwischen auf 2 Systemen) ...
Update neu starten ... der "Download" geht ja dann schnell weil nur geprüft wird ... wenn dann die Vorbereitung los geht ganz schnell die Netzwerkverbindung deaktivieren ... er bleibt dann bei 2 %, wo vorher der Fehler auftrat, sehr lange, einige Minuten, hängen und läuft dann weiter ... bei > 10 % habe ich die Netzwerkverbindung dann wieder aktiviert und der Rest des Update lief problemlos durch

markmobile
Foren-Mitglied
Beiträge: 98
Registriert: 18. Jun 2008, 17:25

Re: Windows 10 Anniversary Update (1607)

Beitrag von markmobile » 8. Aug 2016, 21:42

Leider kann ich den Connector immer noch nicht installieren.
Rechner habe ich im Dashboard entfernt bringt aber nicht.
Installation läuft mit Passworteingabe bis zum Fehler Server nicht gefunden durch.

hat jemand einen Tipp?
Dateianhänge
fehler.JPG
fehler.JPG (36.63 KiB) 7887 mal betrachtet
Grüße
Markmobile

WSE: HP ProLiant MicroServer G1610T
LAN: HP Ehternet 1Gb 2-port 332i
CPU: Intel Celeron G1610T 2x 2,3GHz
RAM: 2GB
HDD: System Samsung SSD 840 PRO Series 128GB,
Daten WDC 3TB WD30EFRX-68EUZN0, Seagate 3TB ST3000VX000-1CU166, 1,5TB SAMSUNG HD154UI

markmobile
Foren-Mitglied
Beiträge: 98
Registriert: 18. Jun 2008, 17:25

Re: Windows 10 Anniversary Update (1607)

Beitrag von markmobile » 9. Aug 2016, 21:11

So noch Ausführen des REG Keys

Code: Alles auswählen

reg add "HKLM\SOFTWARE\Microsoft\Windows Server\ClientDeployment" /v SkipDomainJoin /t REG_DWORD /d 1
Konnte ich den Connector installieren.
Leider startet das Connector Icon nicht und somit auch kein Lights Out!
Aber die Sicherung des Clients läuft der Client wird im Dashboard als Online erkannt.
Grüße
Markmobile

WSE: HP ProLiant MicroServer G1610T
LAN: HP Ehternet 1Gb 2-port 332i
CPU: Intel Celeron G1610T 2x 2,3GHz
RAM: 2GB
HDD: System Samsung SSD 840 PRO Series 128GB,
Daten WDC 3TB WD30EFRX-68EUZN0, Seagate 3TB ST3000VX000-1CU166, 1,5TB SAMSUNG HD154UI

earens
Foren-Mitglied
Beiträge: 223
Registriert: 5. Aug 2009, 23:15

Re: Windows 10 Anniversary Update (1607)

Beitrag von earens » 11. Aug 2016, 19:26

Hallo Markmobile,

interessanter Hinweis. Habe das selbe Problem und hatte ursprünglich auch den reg Eintrag zur Anmeldung ohne Domäne gesetzt. Könntest du den von dir erstellten Schlüssel aus der Registry exportieren und hier als Download hinterlegen?

Gruß und Danke, earens
WHS1: EX470, 2 GB RAM, AMD X2 3800+ EE SFF, 2,5 TB intern, 1,5 TB USB extern - außer Betrieb
WHS2: x510, 2 TB - außer Betrieb
WHS2011: HP N36L
Windows Server 2012 R2 Essentials: HP N56L

earens
Foren-Mitglied
Beiträge: 223
Registriert: 5. Aug 2009, 23:15

Re: Windows 10 Anniversary Update (1607)

Beitrag von earens » 11. Aug 2016, 19:49

Hallo nochmal, meine Anfrage hat sich erledigt. Habe den Key eingetragen und auch bei mir funktioniert nun alles.

gruß earens
WHS1: EX470, 2 GB RAM, AMD X2 3800+ EE SFF, 2,5 TB intern, 1,5 TB USB extern - außer Betrieb
WHS2: x510, 2 TB - außer Betrieb
WHS2011: HP N36L
Windows Server 2012 R2 Essentials: HP N56L

Trash
Foren-Mitglied
Beiträge: 130
Registriert: 4. Mai 2011, 10:36

Re: Windows 10 Anniversary Update (1607)

Beitrag von Trash » 12. Aug 2016, 10:30

Also ich denke hier MUSS MS noch nachziehen das läuft grad gar nicht musste die PC's aus der Domain raus nehmen 4 x rebooten und dann habe ich auf 5 den Agent installiert bekommen der auch die PC's wieder in die Domain genommen hat aber bei 3 PC's kommt auch die Fehlermeldung Server nicht gefunden (sehr ärgerlich).
Das mit dem Reg Key ist nicht so gut https://support.microsoft.com/de-de/kb/2752321

Habe da noch was gefunden
https://blogs.technet.microsoft.com/sbs ... ssentials/

Benutzeravatar
larry
Moderator
Beiträge: 9928
Registriert: 22. Dez 2007, 16:13

Re: Windows 10 Anniversary Update (1607)

Beitrag von larry » 13. Aug 2016, 16:52

Hast du die 3 PCs auch im Dashboard bei der Sicherung entfernt?
Ich denke die Clients müssen komplett neu verbunden werden.
Das mit dem RegKey ist wohl nur erforderlich, wenn du diesen auch vor dem Update gesetzt hattest.
Hauptserver: Intel I3-2100, MSI H67MA-E45, WHS 2011
System: Corsair Force GT 90GB - Datenplatten: 2*Seagate 3TB + ext. WD 500 GB für Serversicherung(nur System),8 GB Ram, Fractal Design R3, be quiet! L7-300W, 2*Digital Devices cineS2(Mediaportal)
Archivserver: Intel Cel.G530, Intel DB65AL, WHS 2011, Drivebender
System: SamsF4 320GB - Datenplatten: 5*2TB SamsF4. + VHD für Serversicherung(nur System), 4 GB Ram, Lancool K-11X, be quiet! L7-300W
Backupserver: AMD Athl. X2 4850e, Gigabyte GA-MA780G-UD3H, 3*Asrock SATA3 + 1* DeLOCK 70154 SATA Controller, WHS 2011, Drivebender
System: SamsF4 320 GB - Datenplatten: 15 diverse Platten + VHD für Serversicherung(nur System) ,4 GB Ram, Seasonic ss 330 Watt
Router: AVM FRITZ!Box 7270, Kabel Deutschland
Clients: 2* HTPC, Win7 HP 32 Bit - 2*Arbeitsrechner Win7 HP 64 Bit - 1*Laptop Win7 HP 32-Bit

Ruedi1_99
Foren-Einsteiger
Beiträge: 29
Registriert: 9. Jul 2012, 21:28

Re: Windows 10 Anniversary Update (1607)

Beitrag von Ruedi1_99 » 15. Aug 2016, 13:40

Eine Zusammenfassung und mögliche Lösungswege gibt es unter:

http://blogs.msmvps.com/bradley/

Antworten