keine Verbindung zum NAS

Probleme oder Fragen zu Lights-Out unter Synology DSM werden hier beantwortet
Antworten
takis71
Foren-Einsteiger
Beiträge: 37
Registriert: 11. Dez 2008, 09:50

keine Verbindung zum NAS

Beitrag von takis71 »

Hallo, habe das Problem ,daß ich seit zwei Tage mit der Client Software auf dem Laptop oder an anderen Rechner im Netzwerk ,keine Verbindung zu Syno herstellen kann.(siehe Anhang).Habe jetzt auf der Syno ein neues Zertifikat ausgestellt, das Lightsout Paket deinstalliert und wieder neu installiert, bekomme einfach keine Verbindung hin.
Dateianhänge
Client_Logs.rar
(184 KiB) 158-mal heruntergeladen
Server_logs.rar
(115.94 KiB) 157-mal heruntergeladen
Screenshot (4).png
Screenshot (4).png (158.88 KiB) 6088 mal betrachtet
Synology 920+
Benutzeravatar
rolandv
Foren-Einsteiger
Beiträge: 8
Registriert: 3. Jul 2021, 11:00

Re: keine Verbindung zum NAS

Beitrag von rolandv »

Hi,

Kontrolliere mal, dass die Zwischenkompatibilität bei DSM 7 unter "Systemsteuerung" -> "Sicherheit" -> "Erweitert"
bei der TLS Verbindung eingestellt ist. TLS 1.3 kann Lightsout (noch) nicht.

Gruß
Roland
Benutzeravatar
Martin
Moderator
Beiträge: 9953
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: keine Verbindung zum NAS

Beitrag von Martin »

Falls das nicht hilft, dann schick mir bitte die Logs vom NAs, siehe https://help.green-it-software.com/help ... gyNAS.html

Gruß
Martin
Essentials 2016 unter Windows Server 2022 auf HP Microserver Gen 8.
Entwickler von Lights-Out
takis71
Foren-Einsteiger
Beiträge: 37
Registriert: 11. Dez 2008, 09:50

Re: keine Verbindung zum NAS

Beitrag von takis71 »

Hallo Martin,
habe ich oben angehängt! Diese habe ich unter programmdata gezippt ,passt es so?
Synology 920+
takis71
Foren-Einsteiger
Beiträge: 37
Registriert: 11. Dez 2008, 09:50

Re: keine Verbindung zum NAS

Beitrag von takis71 »

rolandv hat geschrieben: 12. Jan 2022, 01:09 Hi,

Kontrolliere mal, dass die Zwischenkompatibilität bei DSM 7 unter "Systemsteuerung" -> "Sicherheit" -> "Erweitert"
bei der TLS Verbindung eingestellt ist. TLS 1.3 kann Lightsout (noch) nicht.

Gruß
Roland
Hallo,sorry hatte vergessen zu erwähnen habe DSM 6 auf der Syno 920+
Synology 920+
Benutzeravatar
Martin
Moderator
Beiträge: 9953
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: keine Verbindung zum NAS

Beitrag von Martin »

NAS schon mal neu gestartet?
welche Version von Lights-Out ist installiert?
Essentials 2016 unter Windows Server 2022 auf HP Microserver Gen 8.
Entwickler von Lights-Out
takis71
Foren-Einsteiger
Beiträge: 37
Registriert: 11. Dez 2008, 09:50

Re: keine Verbindung zum NAS

Beitrag von takis71 »

Version 3.5.3.4727,Ja mehrmals neu gestartet!!!!!!
Synology 920+
Benutzeravatar
Martin
Moderator
Beiträge: 9953
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: keine Verbindung zum NAS

Beitrag von Martin »

Dann brauche ich die Logs vom NAS, siehe oben.
Essentials 2016 unter Windows Server 2022 auf HP Microserver Gen 8.
Entwickler von Lights-Out
takis71
Foren-Einsteiger
Beiträge: 37
Registriert: 11. Dez 2008, 09:50

Re: keine Verbindung zum NAS

Beitrag von takis71 »

Hallo Martin,hier die logs
Dateianhänge
lo3.zip
(2.77 MiB) 168-mal heruntergeladen
Synology 920+
Benutzeravatar
Martin
Moderator
Beiträge: 9953
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: keine Verbindung zum NAS

Beitrag von Martin »

Gestern ist die 3.7 herausgekommen. Ich schlage vor, zuerst mal auf die zu aktualisieren. Die prüft besser auf ungültige Zertifikate.

Gruß
Martin
Essentials 2016 unter Windows Server 2022 auf HP Microserver Gen 8.
Entwickler von Lights-Out
takis71
Foren-Einsteiger
Beiträge: 37
Registriert: 11. Dez 2008, 09:50

Re: keine Verbindung zum NAS

Beitrag von takis71 »

Hallo,
gerade eben installiert ,selbes Fehlerbild!!!!
Synology 920+
Benutzeravatar
Martin
Moderator
Beiträge: 9953
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: keine Verbindung zum NAS

Beitrag von Martin »

Dann bitte nochmals die Logs.
Und einen Screenshot der Zertifikate-Konfiguration (diese bitte aufklappen) unter Systemsteurung->Sicherheit->Zertifikat
Hinweis: Lights-Out verwaltet seine Zertifikate selbst, da bitte nicht händisch eingreifen.

Und einen Screenshot von Systemsteuerung->Anwendungsportal->Reverse Proxy.

Installier dir zuerst die aktuelle Konsole über http://server:7782
und teste damit.
Essentials 2016 unter Windows Server 2022 auf HP Microserver Gen 8.
Entwickler von Lights-Out
takis71
Foren-Einsteiger
Beiträge: 37
Registriert: 11. Dez 2008, 09:50

Re: keine Verbindung zum NAS

Beitrag von takis71 »

Hallo,hier die Dateien.
Dateianhänge
lo3.zip
(2.93 MiB) 162-mal heruntergeladen
Screenshot (7).png
Screenshot (7).png (373.44 KiB) 5880 mal betrachtet
Screenshot (6).png
Screenshot (6).png (327.76 KiB) 5880 mal betrachtet
Synology 920+
takis71
Foren-Einsteiger
Beiträge: 37
Registriert: 11. Dez 2008, 09:50

Re: keine Verbindung zum NAS

Beitrag von takis71 »

Hallo,erstmal Danke Martin für Deine Hilfe und Lösung des Problems.
der Fehler war,das ich auf der NAS , doppelte Zertifikate hatte.
Darauf hin ,muss man Lightsout ,im Paket Zentrum stoppen,dann vorhandenes Zertifikat und Proxy löschen.Lightsout wieder starten,dieser legt dann selbstständig eine neus Zertifikat u. Proxy an,fertig!!!
Synology 920+
Antworten