Client wird nach Backup nicht richtig abgeschaltet

Probleme oder Fragen zu Lights-Out unter allen Windows Plattformen werden hier beantwortet
Antworten
karmu
Foren-Einsteiger
Beiträge: 3
Registriert: 26. Jul 2019, 16:29

Client wird nach Backup nicht richtig abgeschaltet

Beitrag von karmu » 26. Jul 2019, 16:48

Hi,

folgendes Problem:
Nachts um 3 wird der Server geweckt, macht auto. Sicherung und ein paar manuelle Backups.
Soweit, so gut.
Um 4 Uhr wird dann ein Client geweckt, um ebenfalls zu sichern,
mit folgenden Einstellungen:
Zwischenablage.png
Zwischenablage.png (48.26 KiB) 498 mal betrachtet
Die Sicherung dauert meist nur einige Minuten, dann sollte (lt. Anleitung) der Client herunter gefahren werden.
Und hier klemmt es....
Er fährt erst Punkt 5 Uhr (wie im Kalender eingeragen) runter.

Habe ich irgendwo in den Einstellunge etwas übersehen, oder woran könnte es liegen?
Hier noch der Client:
Dateianhänge
Zwischenablage01.png
Zwischenablage01.png (24.46 KiB) 498 mal betrachtet

Benutzeravatar
Martin
Moderator
Beiträge: 9293
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Client wird nach Backup nicht richtig abgeschaltet

Beitrag von Martin » 26. Jul 2019, 18:43

Da ist die Anleitugn etwas ungenau. Ohne Erzwingen läuft der Client solange wie der Kalender vorgibt bzw. bis das Backup fertig ist (je nachdem was länger geht). Mit Erzwingen wird nach dem Backup das Kalenderende ignoriert und ggf. früher die Aktion ausgeführt. Also entweder Erzwingen setzen oder die Endezeit auf z.B. 10 Minuten verkürzen.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

karmu
Foren-Einsteiger
Beiträge: 3
Registriert: 26. Jul 2019, 16:29

Re: Client wird nach Backup nicht richtig abgeschaltet

Beitrag von karmu » 27. Jul 2019, 00:53

Danke,
ich werde das mal für den nächsten Termin übernehen.

Es stellt sich nur noch die Frage:
Was passiert, wenn die Sicherung länger als der eingetragene Termin läuft...
Wird die Sicherung abgebrochen, oder wird anschliessend herunter gefahren?

Verkürzen wäre IMHO schlecht, weil die komplette Sicherung (die das WinBackup ja gelegentlich macht, soweit ich weiss) ja auch mal eine gute halbe Stunde dauern kann.

Nachtrag:
Oder wäre es sinvoller die Abschaltzeit auszulassen?

Benutzeravatar
Martin
Moderator
Beiträge: 9293
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Client wird nach Backup nicht richtig abgeschaltet

Beitrag von Martin » 29. Jul 2019, 10:40

Die Option "Nach Datensicherung ausführen" greift auch, wenn das Backup länger geht. D.h. das Backup wird nicht gestoppt sondern läuft bis zum Ende. Dann greift die Aktion.
Ohne Erzwingen gilt immer die längere Zeit, also entweder der Kalendereintrag (hier deine Stunde) oder die Dauer des Backups. Wenn ein Benutzer aktiv ist, dann wird auch keine Aktion ausgelöst.
Mit Erzwingen und "Nach Datensicherung ausführen" gilt nur die Dauer des Backups, danach wird die Aktion erzwungen.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

karmu
Foren-Einsteiger
Beiträge: 3
Registriert: 26. Jul 2019, 16:29

Re: Client wird nach Backup nicht richtig abgeschaltet

Beitrag von karmu » 29. Jul 2019, 12:18

Gut, ist auch Bestens gelaufen.

Eine Frage hätte ich dann doch noch:
Warum sind die Backupoptionen im Kontextmenu des LO-Clients auf dem Client ausgegraut und wie bekomme ich die an?
Danke schonmal.
Dateianhänge
Zwischenablage.png
Zwischenablage.png (18.71 KiB) 396 mal betrachtet

Benutzeravatar
Martin
Moderator
Beiträge: 9293
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Client wird nach Backup nicht richtig abgeschaltet

Beitrag von Martin » 29. Jul 2019, 18:36

Grundsätzlich hängt vom jeweils ausgewählten Sicherungsanbieter ab. Bei der Windows-Sicherung gibt es keinen Backupserver (untere Option) und kein eigenständiges Backupprogramm (obere Option).

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Antworten