UEFI Backup Hotfix verfügbar

Hier kann gesichert und wiederhergestellt werden.
Antworten
GrinGEO
Foren-Mitglied
Beiträge: 268
Registriert: 6. Mai 2009, 07:22

Re: UEFI Backup Hotfix verfügbar

Beitrag von GrinGEO » 6. Apr 2014, 12:35

ich habe jetzt Larry anweisung aus einem anderen Post befolgt...

erstmals die Archivierten Sicherungscomputer LÖSCHEN (das übersieht man leicht unter WHS 2011, beim WHS v1 war das gar nicht)

und den Cleanup in der Aufgabenplanung starten

ABER WARUM MUSS IM WHS 2011 alles so kompliziert sein... beim WHS v1 wart das alles etwas übersichtlicher im Dashboard strukturiert...

mal sehen, ich melde mich was passiert ist und Du erhälst dann nochmals einen Log

WHS v1 (Remote Backup Server mit Crashplan) Acer H341 mit 2x 1,5 TB + 2x 2 TB, Fantec ext. USB 3.0 S-ATA Case mit 4x2TB via eSATA
WHS 2011 mit DB2 (Backup Server via WHS Clients, Renderingmaschine) Acer Aspire X3995 mit i7-3770 16GB RAM, 2TB intern, Fantec ext. USB 3.0 S-ATA Case mit 4x4TB via USB 3.0

Client 1 (Workstation) Acer Predator G3-605 mit i7-4770 16GB RAM, 2TB intern Daten, 2x 4TB intern gespiegelt Daten, 5x 2TB ext. USB 3.0 Backups + Archive
Client 2 (Mobile Workstation) Acer Aspire V3 8GB RAM, 1TB intern Daten
Client 3
Client 4
Client 5
Client 6

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21088
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: UEFI Backup Hotfix verfügbar

Beitrag von Nobby1805 » 6. Apr 2014, 12:46

GrinGEO hat geschrieben:ABER WARUM MUSS IM WHS 2011 alles so kompliziert sein...
auf eine ähnliche Frage habe ich neulich im Büro von unserem IT-Provider die Antwort erhalten: "... diese Frage müssen Sie bitte an Bill Gates stellen ... " ;)
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1909
1 Sony Vaio EB 2H4E, Win 10 Home x64 1909
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1909


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

GrinGEO
Foren-Mitglied
Beiträge: 268
Registriert: 6. Mai 2009, 07:22

Re: UEFI Backup Hotfix verfügbar

Beitrag von GrinGEO » 6. Apr 2014, 15:45

so jetzt habe ich leider ein anderes Problem....

Der Server erkennt nichtmehr das ext. USB Gehäuse mit den 16 TB Speicher, nachdem ich beim Server den Strom ziehen musste wegen Umbau an einem anderen Ort. Das Gehäuse zeigt an dass USB korrekt angesteckt ist, die Platten werden auf einem anderen Computer wineandfrei erkannt, nur der Server will sie gar nicht mehr sehen.... sowas nervt auch echt.... woran könnte das jetzt liegen?

WHS v1 (Remote Backup Server mit Crashplan) Acer H341 mit 2x 1,5 TB + 2x 2 TB, Fantec ext. USB 3.0 S-ATA Case mit 4x2TB via eSATA
WHS 2011 mit DB2 (Backup Server via WHS Clients, Renderingmaschine) Acer Aspire X3995 mit i7-3770 16GB RAM, 2TB intern, Fantec ext. USB 3.0 S-ATA Case mit 4x4TB via USB 3.0

Client 1 (Workstation) Acer Predator G3-605 mit i7-4770 16GB RAM, 2TB intern Daten, 2x 4TB intern gespiegelt Daten, 5x 2TB ext. USB 3.0 Backups + Archive
Client 2 (Mobile Workstation) Acer Aspire V3 8GB RAM, 1TB intern Daten
Client 3
Client 4
Client 5
Client 6

GrinGEO
Foren-Mitglied
Beiträge: 268
Registriert: 6. Mai 2009, 07:22

Re: UEFI Backup Hotfix verfügbar

Beitrag von GrinGEO » 6. Apr 2014, 20:26

Mysterium WHS 2011...
nachdem ich ein USB Stick angesteckt habe, hat der Server wieder die USB HDDs richtig erkannt... Alles beim alten nun...

WHS v1 (Remote Backup Server mit Crashplan) Acer H341 mit 2x 1,5 TB + 2x 2 TB, Fantec ext. USB 3.0 S-ATA Case mit 4x2TB via eSATA
WHS 2011 mit DB2 (Backup Server via WHS Clients, Renderingmaschine) Acer Aspire X3995 mit i7-3770 16GB RAM, 2TB intern, Fantec ext. USB 3.0 S-ATA Case mit 4x4TB via USB 3.0

Client 1 (Workstation) Acer Predator G3-605 mit i7-4770 16GB RAM, 2TB intern Daten, 2x 4TB intern gespiegelt Daten, 5x 2TB ext. USB 3.0 Backups + Archive
Client 2 (Mobile Workstation) Acer Aspire V3 8GB RAM, 1TB intern Daten
Client 3
Client 4
Client 5
Client 6

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21088
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: UEFI Backup Hotfix verfügbar

Beitrag von Nobby1805 » 6. Apr 2014, 20:58

Welche USB Version? Direkt oder über einen HUB?
Ich glaube eher nicht, dass das ein WHS2011-Problem ist
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1909
1 Sony Vaio EB 2H4E, Win 10 Home x64 1909
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1909


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

GrinGEO
Foren-Mitglied
Beiträge: 268
Registriert: 6. Mai 2009, 07:22

Re: UEFI Backup Hotfix verfügbar

Beitrag von GrinGEO » 6. Apr 2014, 21:01

Direkt direkt... auch die ext. HDD Box war immer direkt dran... auf Einmal ging die USB Erkennung nur für die HDDs nicht, alles andere wurde korrekt erkannt.

Habe den Intel 7 Series USB Host neu installiert, fremden USB dran, zack gings wieder... merkwürdig halt

kann nach wie vor sein, dass es an Drivebender auch lag

WHS v1 (Remote Backup Server mit Crashplan) Acer H341 mit 2x 1,5 TB + 2x 2 TB, Fantec ext. USB 3.0 S-ATA Case mit 4x2TB via eSATA
WHS 2011 mit DB2 (Backup Server via WHS Clients, Renderingmaschine) Acer Aspire X3995 mit i7-3770 16GB RAM, 2TB intern, Fantec ext. USB 3.0 S-ATA Case mit 4x4TB via USB 3.0

Client 1 (Workstation) Acer Predator G3-605 mit i7-4770 16GB RAM, 2TB intern Daten, 2x 4TB intern gespiegelt Daten, 5x 2TB ext. USB 3.0 Backups + Archive
Client 2 (Mobile Workstation) Acer Aspire V3 8GB RAM, 1TB intern Daten
Client 3
Client 4
Client 5
Client 6

GrinGEO
Foren-Mitglied
Beiträge: 268
Registriert: 6. Mai 2009, 07:22

Re: UEFI Backup Hotfix verfügbar

Beitrag von GrinGEO » 14. Apr 2014, 12:08

Hallo Nobby und Larry
Wollte nur mitteleien dass der Server seit ca. 2 Wochen keine Probleme mehr mit den Sicherungen und dem Restore macht... und dass die Sicherungen alle erfolgreich waren

ich habe allerdings, nachdem ich den Client gelöscht, auch aus den Archiven entfernt und dann die Bereinigung durchgeführt (wie von Euch emfohlen), DriveBender 2 installiert (das mir stabiler vorkommt trotz Beta) und bisher nur 1 Festplatte von meinem Hauptclient mit 2 TB zum Backup aktiviert. Ich werde jetzt versuchen eine zweite Festplatte hinzuzufügen und das ganze dann ebenfalls 1 Woche laufen zu lassen.

Ich melde mich dann ob es weiterhin alles flüssig läuft... hoiffen wir das mal.

WHS v1 (Remote Backup Server mit Crashplan) Acer H341 mit 2x 1,5 TB + 2x 2 TB, Fantec ext. USB 3.0 S-ATA Case mit 4x2TB via eSATA
WHS 2011 mit DB2 (Backup Server via WHS Clients, Renderingmaschine) Acer Aspire X3995 mit i7-3770 16GB RAM, 2TB intern, Fantec ext. USB 3.0 S-ATA Case mit 4x4TB via USB 3.0

Client 1 (Workstation) Acer Predator G3-605 mit i7-4770 16GB RAM, 2TB intern Daten, 2x 4TB intern gespiegelt Daten, 5x 2TB ext. USB 3.0 Backups + Archive
Client 2 (Mobile Workstation) Acer Aspire V3 8GB RAM, 1TB intern Daten
Client 3
Client 4
Client 5
Client 6

sliss1
Foren-Einsteiger
Beiträge: 2
Registriert: 8. Feb 2010, 21:04

Re: UEFI Backup Hotfix verfügbar

Beitrag von sliss1 » 3. Jul 2014, 20:54

Es gibt jetzt für das UEFI-Problem ein "richtiges" Update. Das Update KB2934953 ist nur als wichtig gekennzeichnet und wird daher nicht immer automatisch installiert.

Details siehe unter http://support.microsoft.com/kb/2934953

Danach lief das Backup bei mir bisher erfolgreich.
Server:
Lian-Li Q25B, Asus H87I-Plus, Pentium G3240 3.1 GHz, 8 GB RAM, Intel Postville SSD 80 GB, 2 x 3 TB WD RED und 1 x 2 TB Hitachi, 300 W be quiet! System Power 7
Clients:
Intel Core i5-3570K, 8 GB RAM, Samsung SSD 830, Samsung 640 GB, ATI 7850 1 GB, Windows 7 Home Premium
Asus Zenbook
Raspberry Pi mit OpenElec + XBMC

klapke
Foren-Einsteiger
Beiträge: 2
Registriert: 8. Mai 2008, 22:15

Re: UEFI Backup Hotfix verfügbar

Beitrag von klapke » 7. Aug 2014, 11:11

Hallo, auch mich plagte dies Problem.

Egal wie es ich probierte, es funktionierte nicht. Entweder nach 1% der Abbruch, oder nach Installation des KB 2781272 das Problem der verschiedenen Sicherungsversionen.

Durch die Summe der Beiträge hier, wurde dann die Lösung gefunden.

Den betroffenen Client im Dashboard entfernen, keine Dateien aufbewahren (welche auch ?)

Software vom Client löschen und booten

Aus den 3 Downloaddateien des KB 2781272 ein Paket bauen (ob einzelne genügen habe ich nicht getestet), d.h. alle in das gleiche Verzeichnis extrahieren und danach auf den Server installieren. Server booten.

Windowsupdate am Server starten und das KB 2934953 installieren und den Server wieder booten. (Das KB 2934953 erscheint nur im Windowsupdate, wenn das KB 2781272 installiert wurde.)

Software am Client auf üblichen Weg installieren, Platten auswählen und sichern

Klapke

Benutzeravatar
Porthos
Foren-Einsteiger
Beiträge: 16
Registriert: 10. Feb 2012, 17:04

Re: UEFI Backup Hotfix verfügbar

Beitrag von Porthos » 20. Feb 2015, 20:48

Danke für die ausführliche Beschreibung.

Nach jahrelangem problemlosen Betrieb hat eine neue Windowsinstallation auf einer SSD (Win7pro) das ganze Backupsystem durcheinander gebracht.
Ich habe stundenlang suchen müssen bis ich bei dieser "Anleitung" gelandet bin. Nun Geht alles wieder :mrgreen:

Ich denke das dieser Effekt auch weiterhin immer wieder auftreten wird,da MS offensichtlich die Hotfixes nicht in die Standard-Updates integriert hat.
Möglicherweise ist es eine gute Idee diese Anleitung leichter findbar abzulegen (FAQ zu WHS 2011?).
Gruß
Michael

Server (WHS 2011):
Asus M5A88-V Evo mit Athlon II X2 250 und 8GB RAM
1x256GB System SSD, 4x2TB Daten HDDs, 1x3TB extern USB3.0 HDD
Add Ins: Lights-Out 2.0, SMART 2013, AWIECO Drive Info
Clients: 5xWin10 Pro/64, 3xMultimedia Devieces

reel
Foren-Mitglied
Beiträge: 89
Registriert: 24. Nov 2011, 13:26

Re: UEFI Backup Hotfix verfügbar

Beitrag von reel » 23. Feb 2015, 10:50

Hallo zusammen!

Habe mich nun auch entschieden den Hotfix zu installieren, da schon länger ein uefi/win8.1 Rechner mit am Netz hängt. Habe mich dabei an die Installationsanweisung von klapke gehalten. Leider funktioniert die Clientsicherung nun gar nicht mehr. Es wird auch kein einziges Clientbackup mehr angezeigt. Nachdem ich den Hotfix installiert habe, hatte ich den Server mehrfach neu gebootet um dann das KB 2934953 zu installieren. Aber es kommt einfach nichts. Es heisst immer alles sei auf dem neusten Stand. Unter installierte Updates steht es leider auch nicht drin. Der Updateverlauf zeigt an, dass das KB ...272 (der Hotfix) erfolgreich installiert wurde.

Hat jemand Ideen?

Benutzeravatar
Porthos
Foren-Einsteiger
Beiträge: 16
Registriert: 10. Feb 2012, 17:04

Re: UEFI Backup Hotfix verfügbar

Beitrag von Porthos » 23. Feb 2015, 15:08

Hallo reel,

bei mir hat es fast einen Tag gedauert bis das KB2934953 Update angeboten wurde.
Also etwas Geduld... ;)
Gruß
Michael

Server (WHS 2011):
Asus M5A88-V Evo mit Athlon II X2 250 und 8GB RAM
1x256GB System SSD, 4x2TB Daten HDDs, 1x3TB extern USB3.0 HDD
Add Ins: Lights-Out 2.0, SMART 2013, AWIECO Drive Info
Clients: 5xWin10 Pro/64, 3xMultimedia Devieces

reel
Foren-Mitglied
Beiträge: 89
Registriert: 24. Nov 2011, 13:26

Re: UEFI Backup Hotfix verfügbar

Beitrag von reel » 23. Feb 2015, 16:40

Ok dann probiere ich es weiter... Allerdings habe ich es vorgestern installiert ^^

Benutzeravatar
Porthos
Foren-Einsteiger
Beiträge: 16
Registriert: 10. Feb 2012, 17:04

Re: UEFI Backup Hotfix verfügbar

Beitrag von Porthos » 23. Feb 2015, 17:15

Was mir noch einfällt...

hast Du die alten Clientsicherung gelöscht?
Archivieren ist auch eine Ursache für "geht nicht".

Der Hotfix verträgt sich nicht mit alten Clientsicherungen.

Wie klapke schrieb:
"Den betroffenen Client im Dashboard entfernen, keine Dateien aufbewahren (welche auch ?)"
Gruß
Michael

Server (WHS 2011):
Asus M5A88-V Evo mit Athlon II X2 250 und 8GB RAM
1x256GB System SSD, 4x2TB Daten HDDs, 1x3TB extern USB3.0 HDD
Add Ins: Lights-Out 2.0, SMART 2013, AWIECO Drive Info
Clients: 5xWin10 Pro/64, 3xMultimedia Devieces

reel
Foren-Mitglied
Beiträge: 89
Registriert: 24. Nov 2011, 13:26

Re: UEFI Backup Hotfix verfügbar

Beitrag von reel » 23. Feb 2015, 21:36

Den Client habe ich entfernt. Sicherungen gab es da noch keine. Es könnte höchstens sein, dass ein uralter Client mal genauso hieß. Wie finde ich raus ob da noch Sicherungen vorhanden sind?

edit: habs grade geprüft. Unter Computer und Cicherung habe ich keinen Eintrag für archivierte Computer

Antworten