Gruenes Icon, aber kein Zugriff auf Shares/Sicherung?

Die Verbindung zum Windows Home Server
Antworten
mrbelpit
Foren-Einsteiger
Beiträge: 41
Registriert: 26. Aug 2008, 09:54

Gruenes Icon, aber kein Zugriff auf Shares/Sicherung?

Beitrag von mrbelpit » 2. Mai 2012, 13:14

Guten Tag.

Ich habe langsam den Eindruck, daß die Forensuche bei mir, da über Privoxy laufend, nie ein Ergebnis liefert, das weiße Feld ist grundsätzlich leer?

Zum eigentlichen Thema. Ich habe meinen Server neu aufgesetzt, und, ich gestehe zu meiner Schande, kurzfristig den Arbeitsgruppennamen geändert. Der erste Client (W7/64) ließ sich auch verbinden, das Connector-Icon ist grün und bleibt auch grün.

Versuche ich jedoch per Tray-Icon die freigegebenen Ordner zu öffnen, bekomme ich nach einigen Sekunden die Rückmeldung "Die Windows Home Server-Freigaben können nicht geöffnet werden. Prüfen Sie die Zugangsberechtigungen, und versuchen Sie es erneut". Nach diesem Versuch ist auch "Jetzt sichern" ergraut.

Die erste Recherche am Client ergab, daß in der Ereignisanzeige ein Protokollkonflikt zwischen Server (2423) und Client (3436) angemeckert wird. "Protokollkonflikt bei Windows Home Server. Dieser Computer verwendet Protokollversion 6.0.3436.0, der Partnercomputer SERVER jedoch Protokollversion 6.0.2423.0. Es kann keine Verbindung hergestellt werden". Ich bin baff, habe ich doch die Connectorinstallation direkt über den Servershare "Software" gestartet, was vorher nie ein Problem war.

Ich bin sicher, daß der Fehler vor dem Gerät sitzt, wäre nett, wenn es jemanden gäbe der mal mit dem Finger auf den Fehler zeigt. :)

Danke schön.

Gruß, Belpit.

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21067
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Gruenes Icon, aber kein Zugriff auf Shares/Sicherung?

Beitrag von Nobby1805 » 2. Mai 2012, 15:52

Diese Fehlermeldung ist ein Fehler von MS die anscheinend in einem Modul eine Änderung vergessen haben ... :evil:

Die Arbeitsgruppe ist jetzt identisch auf Client und Server ? Username und Passwort ist auch identisch ? Uhrzeit, Datum und Zeitzone passen auch ?

Wenn du auf Server und Client ein ipconfig /all machst .. was steht dort bei Knotentyp ? Hybrid ?

Wenn das Icon auf dem Client dann grau ist, was zeigt die Konsole denn dann für den Client an ? (Mit RDP auf den Srever gehen und dort die Konsole aufschalten)
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

mrbelpit
Foren-Einsteiger
Beiträge: 41
Registriert: 26. Aug 2008, 09:54

Re: Gruenes Icon, aber kein Zugriff auf Shares/Sicherung?

Beitrag von mrbelpit » 2. Mai 2012, 18:36

Nobby1805 hat geschrieben:Diese Fehlermeldung ist ein Fehler von MS die anscheinend in einem Modul eine Änderung vergessen haben ... :evil:
Danke für Deine Antwort. Ich dachte, ich hätte irgendwas falsch gemacht. Aber wie ich las kann man auch den Server an sich einfach umbenennen, wenn man discovery.exe auf den Clients neu ausführt ...
Nobby1805 hat geschrieben:Die Arbeitsgruppe ist jetzt identisch auf Client und Server ? Username und Passwort ist auch identisch ? Uhrzeit, Datum und Zeitzone passen auch ?
Da ist alles völlig identisch.
Nobby1805 hat geschrieben:Wenn du auf Server und Client ein ipconfig /all machst .. was steht dort bei Knotentyp ? Hybrid ?[/quote}

Auf dem Server ist der Knotentyp "unbekannt", auf dem Client "Hybrid".
Nobby1805 hat geschrieben:Wenn das Icon auf dem Client dann grau ist, was zeigt die Konsole denn dann für den Client an ? (Mit RDP auf den Srever gehen und dort die Konsole aufschalten)
Vielleicht habe ich mich falsch ausgedrückt - der Tray-Icon-Menüpunkt "jetzt sichern" war ergraut, nicht das Tray-Icon an sich. Nach Neuinstallation des Clients mit anschließender Ausführung von discovery.exe funktioniert aber witzigerweise die Sicherung, doch weder kann ich die freigegebenen Ordner über das Tray-Icon aufrufen, noch die Home Server Konsole darüber starten ("Der Computer kann keine Verbindung mit dem Home Server herstellen").

Ein wenig "lala" ist das schon ... kann ich den Knotentyp auf Server oder Client manuell "umbiegen", falls das der auslösende Punkt sein sollte?

Gruß, Belpit.

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21067
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Gruenes Icon, aber kein Zugriff auf Shares/Sicherung?

Beitrag von Nobby1805 » 2. Mai 2012, 18:55

Schau mal nach dem Knotentyp ... falls der falsch ist, kann/muss man ihn über die Registry ändern
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

mrbelpit
Foren-Einsteiger
Beiträge: 41
Registriert: 26. Aug 2008, 09:54

Re: Gruenes Icon, aber kein Zugriff auf Shares/Sicherung?

Beitrag von mrbelpit » 2. Mai 2012, 19:54

Nobby1805 hat geschrieben:Schau mal nach dem Knotentyp ... falls der falsch ist, kann/muss man ihn über die Registry ändern
Ist im obigen Beitrag mangels anständigen Quotings untergegangen. Server: Knotentyp unbekannt, Client Hybrid.

Was muß denn dort eingetragen sein? "Hybrid"? Oder eher "gemischt"?

Gruß, Belpit.

mrbelpit
Foren-Einsteiger
Beiträge: 41
Registriert: 26. Aug 2008, 09:54

Re: Gruenes Icon, aber kein Zugriff auf Shares/Sicherung?

Beitrag von mrbelpit » 2. Mai 2012, 20:39

Nobby1805 hat geschrieben:Schau mal nach dem Knotentyp ... falls der falsch ist, kann/muss man ihn über die Registry ändern
Beide Knotentypen stehen jetzt auf "Hybrid".

Keine Änderung. Connector deinstalliert, Computer aus der Konsole gelöscht, Connector installiert, gleiches Problem wieder da.

Ich dreh' am Rad. :shock: Fällt Dir noch etwas ein?

Gruß, Belpit.

mrbelpit
Foren-Einsteiger
Beiträge: 41
Registriert: 26. Aug 2008, 09:54

Re: Gruenes Icon, aber kein Zugriff auf Shares/Sicherung?

Beitrag von mrbelpit » 2. Mai 2012, 20:46

Genau der gleiche Kappes im übrigen beim nächsten Client (auch W7/64).

:evil:

Da der Server bis gestern durchgefixt ist - kann man irgendein Update deinstallieren, damit's wieder funktioniert?

Gruß, Belpit.

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21067
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Gruenes Icon, aber kein Zugriff auf Shares/Sicherung?

Beitrag von Nobby1805 » 2. Mai 2012, 21:42

wenn du auf dem Client das Dos-Kommando "net view name_des_servers" eingibst ... zeigt er da alle Freigaben an ?

PS Hast du den Server nach der Änderung des Knotentyps gebootet ?
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

mrbelpit
Foren-Einsteiger
Beiträge: 41
Registriert: 26. Aug 2008, 09:54

Re: Gruenes Icon, aber kein Zugriff auf Shares/Sicherung?

Beitrag von mrbelpit » 2. Mai 2012, 22:20

Nobby1805 hat geschrieben:wenn du auf dem Client das Dos-Kommando "net view name_des_servers" eingibst ... zeigt er da alle Freigaben an ?
Ohgottohgottohgott, is ja hochnotpeinlich. :oops:

Da der alte Server hinter einer Feuermauer steht und sowieso manuell gesucht werden mußte ist mir das gar nicht in den Sinn gekommen - mir hätte wahrscheinlich noch tagelang die Haßkappe so tief im Gesicht gehangen, daß ich nicht darauf gekommen wäre.

Danke für den Tip!!!

Gruß, Belpit.

mrbelpit
Foren-Einsteiger
Beiträge: 41
Registriert: 26. Aug 2008, 09:54

Re: Gruenes Icon, aber kein Zugriff auf Shares/Sicherung?

Beitrag von mrbelpit » 2. Mai 2012, 22:22

Stellt sich mir nur die Frage, wieso die Sicherung funktionierte und der restliche Quatsch nicht ... läuft die rein auf IP-Adress-Basis?

Gruß, Belpit.

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21067
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Gruenes Icon, aber kein Zugriff auf Shares/Sicherung?

Beitrag von Nobby1805 » 2. Mai 2012, 22:26

Wenn das Icon grün ist funktioniert ja der Connector und genau über diese Verbindung läuft auch die Clientsicherung ... Sharezugriff verwendet das SMB-Protokoll und die Konsole RDP
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Antworten