Homeserver verschwindet aus Netzwerk, Ping geht noch

Fragen zum Bereich Netzwerk
MacTong
Foren-Einsteiger
Beiträge: 44
Registriert: 19. Okt 2015, 11:34

Homeserver verschwindet aus Netzwerk, Ping geht noch

Beitrag von MacTong » 26. Sep 2017, 11:44

Hallo,

seit längerem habe ich folgendes Problem. Mein Homeserver verschwindet aus dem Netzwerk (Anzeige grau im WHS-Connector). Ping geht noch problemlos.

Kann mir bitte jemand Hinweise geben, kenne mich hier im Forum leider nicht so gut aus und habe nichts passendes gefunden.

Kann ich den Homeserver evtl. ganz neu aufsetzen und dabei meine auf dem Server gespeicherten Daten behalten?

Danke und Grüße
MacTong

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21074
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Homeserver verschwindet aus Netzwerk, Ping geht noch

Beitrag von Nobby1805 » 26. Sep 2017, 12:35

zuerst mal ein paar Fragen ...
1. und wenn du dann bootest klappt alles wieder? oder was machst du?
2. ist das ein Fertig-WHS? Welcher? oder ein Selbstbaugerät?
3. kannst du wenn die Anzeige grau ist noch remote auf den WHS gehen?

PS ja, man kann den WSH neu aufsetzen ... dazu gibt es das Recovery Type 1, dabei wird nur der WHS neu installiert, die Daten bleiben erhalten ... ich würde das aber erst dann machen, wenn eine Analyse des Problems durchgeführt ist
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

MacTong
Foren-Einsteiger
Beiträge: 44
Registriert: 19. Okt 2015, 11:34

Re: Homeserver verschwindet aus Netzwerk, Ping geht noch

Beitrag von MacTong » 26. Sep 2017, 15:43

Hallo,

und erstmal Danke für die schnelle Antwort:

1. und wenn du dann bootest klappt alles wieder? oder was machst du?

genau - hab ich leider vergessen zu schreiben - WHS ausschalten und neu starten, dann läuft es wieder eine Weile. Die genaue Zeit kann ich nicht sagen.

2. ist das ein Fertig-WHS? Welcher? oder ein Selbstbaugerät?

ein Acer easystore H340

3. kannst du wenn die Anzeige grau ist noch remote auf den WHS gehen?

nein, nur der Ping geht, Remotedesktopverbindung geht dann auch nicht mehr

Grüße
MacTong

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21074
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Homeserver verschwindet aus Netzwerk, Ping geht noch

Beitrag von Nobby1805 » 26. Sep 2017, 18:46

... und wie häufig passiert das?
Hast du das AddIn HomeServerSmart installiert? Da gibt es eine Spezialversion für den WHS v1 ... Plattenprobleme können so ein "Hängen" des Rechners hervorrufen

Lade dir bitte mein Tool WHSDisks (s. Signatur) runter und führe es auf dem WHSaus, danach poste die erzeugte Logdatei oder schicke sie mir per PN
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

MacTong
Foren-Einsteiger
Beiträge: 44
Registriert: 19. Okt 2015, 11:34

Re: Homeserver verschwindet aus Netzwerk, Ping geht noch

Beitrag von MacTong » 26. Sep 2017, 23:18

Hab dir eine PN gesendet.

Danke und Grüße
MacTong

MacTong
Foren-Einsteiger
Beiträge: 44
Registriert: 19. Okt 2015, 11:34

Re: Homeserver verschwindet aus Netzwerk, Ping geht noch

Beitrag von MacTong » 26. Sep 2017, 23:35

Die PN bleibt im Postausgang? Hast Du sie bekommen?
AddIns habe ich keine laufen.

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21074
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Homeserver verschwindet aus Netzwerk, Ping geht noch

Beitrag von Nobby1805 » 27. Sep 2017, 00:05

Der Log sieht OK aus ... die PN verlässt den Postausgang erst, wenn sei vom Empfänger gelesen wird

Dann solltest du unbedingt das WHSSmart-AddIn installieren um zu sehen, ob die Platten OK sind.

Hast du schon mal im Event-Log nachgeschaut ob es dort Eintragungen gibt ... interessant wäre insbesondere ob es überhaupt irgendwelche Eintragungen zwischen der Zeit wenn das Icon grau wird und dem neuen Boot gibt.
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

MacTong
Foren-Einsteiger
Beiträge: 44
Registriert: 19. Okt 2015, 11:34

Re: Homeserver verschwindet aus Netzwerk, Ping geht noch

Beitrag von MacTong » 27. Sep 2017, 10:26

"Dann solltest du unbedingt das WHSSmart-AddIn installieren um zu sehen, ob die Platten OK sind."

Wo kann ich das herbekommen? Sorry, bin leider sehr unerfahren mit dem WHS.

"Hast du schon mal im Event-Log nachgeschaut ob es dort Eintragungen gibt ... interessant wäre insbesondere ob es überhaupt irgendwelche Eintragungen zwischen der Zeit wenn das Icon grau wird und dem neuen Boot gibt."

Irgendwann heute nacht hat sich der WHS wieder verabschiedet, die Log-Dateien für Anwendung und Server schicke ich dir per PN.

Danke und Grüße
MacTong

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21074
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Homeserver verschwindet aus Netzwerk, Ping geht noch

Beitrag von Nobby1805 » 27. Sep 2017, 10:30

http://www.dojonorthsoftware.net/dl/Ins ... lassic.zip

In das Verzeichnis Add-Ins auf der Freigabe Software runterladen und dann per Konsole installieren
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21074
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Homeserver verschwindet aus Netzwerk, Ping geht noch

Beitrag von Nobby1805 » 27. Sep 2017, 10:34

MacTong hat geschrieben:
27. Sep 2017, 10:26
Irgendwann heute nacht hat sich der WHS wieder verabschiedet, die Log-Dateien für Anwendung und Server schicke ich dir per PN.
bitte noch den System-Log
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21074
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Homeserver verschwindet aus Netzwerk, Ping geht noch

Beitrag von Nobby1805 » 27. Sep 2017, 17:53

Aus dem Systemlog müsstest du noch die Details folgender Meldungen ansehen / mir senden

Code: Alles auswählen

Warnung	        27.09.2017	10:41:13	MrxSmb	 Keine	3019	Nicht zutreffend	
Fehler	        27.09.2017	09:58:20	Browser	 Keine	8032	Nicht zutreffend	
Warnung     	27.09.2017	09:57:20	Browser	 Keine	8021	Nicht zutreffend	
Warnung	        27.09.2017	09:55:30	MSFTPSVC Keine	101	Nicht zutreffend	
Informationen	27.09.2017	09:55:19	W32Time	 Keine	37	Nicht zutreffend	
Fehler       	27.09.2017	09:55:05	eventlog Keine  6008	Nicht zutreffend	
Warnung	        27.09.2017	01:28:12	Browser	 Keine	8021	Nicht zutreffend	
Fehler	        27.09.2017      00:58:12	Browser	 Keine	8032	Nicht zutreffend	
Warnung	        26.09.2017	23:33:02	MrxSmb	 Keine	3019	Nicht zutreffend	
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

MacTong
Foren-Einsteiger
Beiträge: 44
Registriert: 19. Okt 2015, 11:34

Re: Homeserver verschwindet aus Netzwerk, Ping geht noch

Beitrag von MacTong » 28. Sep 2017, 09:27

Hallo,

das SMART-AddIn hab ich inzwischen installiert, die HDs sind alle ok.

Wie kann ich die Details aus denm Syslog auslesen und übertragen? Was brauchst Du da genau?

Grüße
MacTong

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21074
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Homeserver verschwindet aus Netzwerk, Ping geht noch

Beitrag von Nobby1805 » 28. Sep 2017, 10:24

Mit rechts auf den System-Eintrag klicken ... Protokolldatei speichern unter ... als Dateityp .evt ... dann das Ergebnis in einen Zip packen und posten

Noch eine Frage ... wie fährst du den hängenden WHS runter? Strom aus? Langer Druck auf die ON/ff-Taste oder kurzer Druck auf On/Off
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

MacTong
Foren-Einsteiger
Beiträge: 44
Registriert: 19. Okt 2015, 11:34

Re: Homeserver verschwindet aus Netzwerk, Ping geht noch

Beitrag von MacTong » 28. Sep 2017, 10:47

"Mit rechts auf den System-Eintrag klicken ... Protokolldatei speichern unter ... als Dateityp .evt ... dann das Ergebnis in einen Zip packen und posten"

werde mich demnächst dran machen, kann aber etwas dauern

Noch eine Frage ... wie fährst du den hängenden WHS runter? Strom aus? Langer Druck auf die ON/ff-Taste oder kurzer Druck auf On/Off

bisher langer Druck auf ON/OFF-Taste, werde gleich mal mit kurzem Druck versuchen. Das verrückte ist für mich, das er zunächst für einige Stunden läuft...

Danke und Grüße
MacTong

PS Hat jemand Erfahrungen mit der Neuinstallation des WHS1? Mir geht es weniger um Baclups der PCs als um meine gespeicherten Datien (Fotos, Videos, Musik)...

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21074
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Homeserver verschwindet aus Netzwerk, Ping geht noch

Beitrag von Nobby1805 » 28. Sep 2017, 11:48

Da der Ping noch funktioniert scheint der WHS ja "irgendwie" noch zu funktionieren ... entweder fällt etwas aus was für den Connector und Remotelogin benötigt wird oder irgendetwas läuft auf hoher Prio und lässt nur noch die Bearbeitung des Ping (auf Treiberebene) zu ... hast du mal beobachtet ob der Zustand der LEDs (vorne und hinten) unterschiedlich ist wenn er funktioniert und dann nicht mehr?


Wie ich oben schon mal schrieb ... Neuinstallation ist kein Problem ... in WHS-Worten: "Wiederherstellung des Servers" ... alle Daten und Sicherungen bleiben erhalten ... Add-Ins, eigene installierte Software und ein paar Einstellungen müssen neu gemacht werden

Das habe ich schon zig mal erfolgreich gemacht (auf meinen Testsystemen)
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Antworten