L.O. with Windows 10 2004 does not show last backup

Probleme oder Fragen zu Lights-Out unter allen Windows Plattformen werden hier beantwortet
Antworten
rspitzer
Foren-Einsteiger
Beiträge: 7
Registriert: 12. Feb 2018, 17:24

L.O. with Windows 10 2004 does not show last backup

Beitrag von rspitzer » 7. Jun 2020, 21:30

I have just installed Windows 10 2004 on several of my computers. I had to reconnect them to the Server 2016 Essentials of course. I have completed backups on the machines but have noticed that the Lights out client on the Windows 10 machines no longer shows the correct last backup. I looked on the server side with the Lights out Console and it too does not show the last backup, it only shows the last backup before the upgrade to Windows 10 2004.

Benutzeravatar
Martin
Moderator
Beiträge: 9491
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: L.O. with Windows 10 2004 does not show last backup

Beitrag von Martin » 8. Jun 2020, 09:54

Please verify if Windows Server Essentials is still selected as backup provider (double click on the client in Dashboard/Console).
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Fatou
Foren-Einsteiger
Beiträge: 2
Registriert: 16. Dez 2018, 10:42

Re: L.O. with Windows 10 2004 does not show last backup

Beitrag von Fatou » 20. Jun 2020, 14:26

I have the same problem on all Windows 10 Clients with version 2004.
In the Lightsout Console on the Windows Server 2016 Essentials "Select backup provider..." does not show any provider. So I can't choose "WHS/Essentials Client Backup".
In the Lightsout Console there is an yellow exclamation mark before "WHS/Essentials Client Backup".

Already reinstalled L.O. Client and Server Essentials Launchpad on the Windows clients.

Benutzeravatar
Martin
Moderator
Beiträge: 9491
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: L.O. with Windows 10 2004 does not show last backup

Beitrag von Martin » 24. Jun 2020, 09:05

Please verify, that the dashboard shows the client as online on the device tab and that you can run a manual backup from dashboard.

Windows Upgrade 20.04 does again delete parts of the Essentials connector and leaves it in a non-functional state.
Either remove Windows Server Essentials connector, then reinstall the connector or use this script here:
https://sbsland.me/2020/05/15/windows-1 ... ector-fix/ (German)
In the Lightsout Console there is an yellow exclamation mark before "WHS/Essentials Client Backup".
That's a clear indication that the connector is not working!

Regards
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Antworten