Windows 7 Clients showing "Not Managed"

Problems or questions about Lights-Out on all Windows platforms are answered here
Antworten
wpoulson
Foren-Einsteiger
Beiträge: 1
Registriert: 4. Nov 2019, 23:42
Wohnort: Houston, TX

Windows 7 Clients showing "Not Managed"

Beitrag von wpoulson » 5. Nov 2019, 00:07

Hello Everyone,

I just installed LO 3 on my WHS 2011 server, followed by installing the console and client software thru the link to three client computers: two running Windows 7 64 bit and a laptop running Windows 10 64 bit. The installation went identically and successfully on all machines; however, only on the Windows 10 installation does the console and client seem to be working correctly. On the Windows 10 machine, the laptop, the laptop shows up in the "Computers" tab, and it shows as managed, along with the Server.

On the two Windows 7 installations, while each of these computers show in the "Network Devices" tab, they show as "Not Managed" and they do not show up in the "Computer" of the console, only the Server and the Laptop (as in the above paragraph) show.

Also, the "Light's Out" Client icon in the Windows 10 machine, stays illuminated, showing connected to server, but shortly after the installation to the two Windows 7 machines, the Light's Out Client icon in the task bar of the Windows 7 client computers X's out and says, "Server is offline."

Thank you
Warren

Benutzeravatar
Martin
Moderator
Beiträge: 9313
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Windows 7 Clients showing "Not Managed"

Beitrag von Martin » 6. Nov 2019, 13:34

Hi Warren,

was that an upgrade from Lights-Out v1 or v2?
Try to right click the two Windows 7 machines and select "Manage computer". If that does not help, then try to reconnect the machines to the server: https://www.green-it-software.com/help3 ... uters.html

Also verify that the WHS 2011 connector is working and that all computers are listed as being online on the computer & backup tab in Dashboard.

Regards
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Antworten