Connector und Windows 10 Update 1903

Allgemeine Themen rund um WHS2011 (vormals Codename Vail).
Antworten
pauly
Foren-Einsteiger
Beiträge: 40
Registriert: 27. Nov 2008, 08:42

Connector und Windows 10 Update 1903

Beitrag von pauly » 21. Jun 2019, 13:23

Hallo zusammen.

ich hoffe, hier lesen doch noch ein paar mit...

Gestern habe ich auf zwei PCs das große Windows 10 Frühjahrs-Update 1903 erhalten.
Seitdem verbinden sich die PCs nicht mehr mit dem WHS (Tray-Icon ist grau). Die Meldung, dass der Server offline zu sein scheint, kommt auch.

Ich kann den WHS mit dem Windows-Explorer erreichen und auf die Freigabe-Ordner zugreifen. Auch der Zugriff per Browser auf die Web-Oberfläche des WHS funktioniert (wenngleich da fehlende oder falsche Zertifikate moniert werden).

Eine Deinstallation und Neuinstallation des Connectors klappt auch nicht. Die Neuinstallation wird abgebrochen mit dem Hinweis, dass der Server nicht gefunden werden könne...

Die Verbindungen zum WHS aller anderen PCs, die das Update noch nicht erhalten haben, funktionieren nach wie vor einwandfrei.

HILFE!

:(
Server: Intel i7-3770K, Intel DH77KC, WHS 2011, Drivebender
System: WD20EARX 2TB, D3 8GB 1600-999 LV RAM, Lian Li PC-V2120A, be quiet! BQT E9 400W
Mediaportal: KNC1 TV-St. DVB-S2 Twin, KNC1 TV-St. DVB-C, Satelco EasyWatch PCI (DVB-C)
Systemplatte(Onboard-SATA): 1xWD20EARX 2TB
Datenplatte(Onboard-SATA): 1xWD20EARX 2TB für Serversicherung (nur System)
Daten: SATA Controller HighPoint Data Center DC 7280
Datenplatten: 12xWD30EZRX 3TB , 6xWD20EARX 2TB (Serversicherung
)
Backupserver: Intel Dualcore, Intel Board, WHS 2003
Systemplatte(Onboard-SATA): 1xWD 500GB
Datenplatten: 8xWD 2TB (Backup WHS 2011)

Router: Option GlobeSurfer III, Vodafone Deutschland (UMTS/LTE) + mdex
Clients: 1x HTPC Win7 Pro 64Bit, 2xNotebook Win7 Ult/Pro 64Bit, 1xArbeitsplatzrechner Win7 Ult 64Bit, DM8000 SSCC, DM800 C

Benutzeravatar
larry
Moderator
Beiträge: 9862
Registriert: 22. Dez 2007, 16:13

Re: Connector und Windows 10 Update 1903

Beitrag von larry » 22. Jun 2019, 10:38

Bei der Installation des Connectors wird ein Logfile unter "C:\ProgramData\Microsoft\Windows Server\Logs\" angelegt. Schau da mal rein, ob hier weitere Fehlerdetails aufgeführt sind.

Gruß
Larry

Antworten