Connector Software Windows 10 - Keine Verbindung zu "Shared Folders" oder Keine Netzwerkverbindung

Diskussionen rund um Windows Server 2016 Essentials
Antworten
wiikarlo
Foren-Einsteiger
Beiträge: 18
Registriert: 15. Jun 2012, 20:00

Connector Software Windows 10 - Keine Verbindung zu "Shared Folders" oder Keine Netzwerkverbindung

Beitrag von wiikarlo » 26. Mär 2019, 22:35

Hallo zusammen,
ich habe bei verschiedenen Windows 10 x64 Builds (1709, 1803 und 1809) die Problematik das die Server Share "\\<Servername>\Shared Folders" bzw. "Freigegebene Ordner" nicht geöffnet werden kann:

SharedFolders1.png
SharedFolders1.png (219.31 KiB) 1758 mal betrachtet
oder
SharedFolders2.png
SharedFolders2.png (84.74 KiB) 1758 mal betrachtet
Zuletzt habe ich heute ein InPlaceUpgrade von w10 x64 Pro 1709 auf 1809 probiert. Leider funktioniert der Connector gar nicht. Ich habe den Client aus der Domäne genommen und die Client Connector Software neu installiert. Irgendwann, nach dem Servernamen, User/PW und weiter kommt immer wieder "Konnte keinen Server im Netzwerk finden (ähnlicher Text)". Ich habe zuletzt "Windows.old" wieder zurück gespielt (1709) und dort den Connector erfolgreich installiert.
Habt hier jemand bereits mit Erfolg die Windows 10 Version 1809 installiert oder Erfahrung mit einem der beide Probleme?
Grüße
wiikarlo
[+] Abschnitt
Eigenbau Homeserver, MSI z170-a-pro / Intel Core i5-6500, 4x 3.20GHz mit Server 2016 Essentials inkl.DNS-Server, 16GB RAM, 2x 4Tb Toshiba HDWQ140Q, 1x Samsung SSD 256gb, OnBoard NIC Realtek mit WOL, LightsOut 3.0.0.4424; Router mit DHCP-Server: Fritzbox 7490; Clients: 2x w10x64pro v1703, 1x w10x64Pro v1709, 1x w10x64ent v1703

Benutzeravatar
Martin
Moderator
Beiträge: 9297
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Connector Software Windows 10 - Keine Verbindung zu "Shared Folders" oder Keine Netzwerkverbindung

Beitrag von Martin » 27. Mär 2019, 13:09

Bei mir läuft 1809 in Verbindung mit WSE 2012 R2 ohne Probleme.
Wenn sich der Connector nicht installieren lässt bzw. den Server nicht findet, ist oft der DNS Eintrag auf den Server nicht gesetzt sondern verweist auf den DHCP Server (in dem Fall meist der Router).
Deshalb immer zuerst probieren, ob das manuelle Setzen der DNS Adresse in den Netzwerkeinstellungen weiterhilft.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

wiikarlo
Foren-Einsteiger
Beiträge: 18
Registriert: 15. Jun 2012, 20:00

Re: Connector Software Windows 10 - Keine Verbindung zu "Shared Folders" oder Keine Netzwerkverbindung

Beitrag von wiikarlo » 27. Mär 2019, 23:57

Wenn sich der Connector nicht installieren lässt bzw. den Server nicht findet, ist oft der DNS Eintrag auf den Server nicht gesetzt sondern verweist auf den DHCP Server (in dem Fall meist der Router).
Deshalb immer zuerst probieren, ob das manuelle Setzen der DNS Adresse in den Netzwerkeinstellungen weiterhilft.
Hallo Martin,
vielen Dank für die Antwort. ich habe das eben ausprobiert, leider ohne Erfolg.
s08.PNG
s08.PNG (19.13 KiB) 1686 mal betrachtet
Ich vermute es hängt mit dem DNS zusammen:

Code: Alles auswählen

C:\Users\Administrator\Downloads>ipconfig /all

Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : pc1
   Primäres DNS-Suffix . . . . . . . : MYDOM.local
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein
   DNS-Suffixsuchliste . . . . . . . : MYDOM.local
                                       fritz.box

Ethernet-Adapter Ethernet0:

   Verbindungsspezifisches DNS-Suffix: fritz.box
   Beschreibung. . . . . . . . . . . : Intel(R) 82574L Gigabit Network Connection
   Physische Adresse . . . . . . . . : 00...............
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   IPv6-Adresse. . . . . . . . . . . : 2...:....:....:....:....:....:....:....(Bevorzugt)
   Temporäre IPv6-Adresse. . . . . . : 2...:....:....:....:....:....:....:....(Bevorzugt)
   Verbindungslokale IPv6-Adresse  . : f....:....:....:........1%5(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.123.54(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Mittwoch, 27. März 2019 23:21:58
   Lease läuft ab. . . . . . . . . . : Samstag, 6. April 2019 23:21:57
   Standardgateway . . . . . . . . . : f...::....:....:....:...5%5
                                       192.168.123.1
   DHCP-Server . . . . . . . . . . . : 192.168.123.1
   DHCPv6-IAID . . . . . . . . . . . : 33557545
   DHCPv6-Client-DUID. . . . . . . . : 00-..-..-..-..-..-..-..-..-..-..-..-..-..
   DNS-Server  . . . . . . . . . . . : f...::....:....:....:....
                                       192.168.123.100
   NetBIOS über TCP/IP . . . . . . . : Aktiviert
   
Gibt es hier ein "How To" für DNS beim Server 2016 Essentials ?
Ich möchte gern die Clients im AD nutzen, den Server i.d.R. per LO im Standby und DHCP per Fritzbox weiter nutzen.
Grüße
wiikarlo
[+] Abschnitt
Eigenbau Homeserver, MSI z170-a-pro / Intel Core i5-6500, 4x 3.20GHz mit Server 2016 Essentials inkl.DNS-Server, 16GB RAM, 2x 4Tb Toshiba HDWQ140Q, 1x Samsung SSD 256gb, OnBoard NIC Realtek mit WOL, LightsOut 3.0.0.4424; Router mit DHCP-Server: Fritzbox 7490; Clients: 2x w10x64pro v1703, 1x w10x64Pro v1709, 1x w10x64ent v1703

JoachimL
WHS-Experte
Beiträge: 1169
Registriert: 21. Sep 2009, 22:48

Re: Connector Software Windows 10 - Keine Verbindung zu "Shared Folders" oder Keine Netzwerkverbindung

Beitrag von JoachimL » 28. Mär 2019, 07:55

wiikarlo hat geschrieben:
27. Mär 2019, 23:57
Ich möchte gern die Clients im AD nutzen, den Server i.d.R. per LO im Standby und DHCP per Fritzbox weiter nutzen.
Das wird mindestens knirschen. DHCP in der Fritzbox OK, aber was hast Du als DNS eingetragen? In meiner kann ich nur eine IPv4 Adresse eintragen, Du hast aber IPv6 aktiv und das zieht dann auch meistens. Vermutlich findet er deswegen den DC nicht, probier mal IPv6 abschalten. Jetzt hast Du die Qual der Wahl: trägst Du nicht den DC ein, geht die Namensauflösung in der Domain (und Kerberos, u.a.m.) nicht, trägst Du den DC ein, dann geht DNS überhaupt nicht während der Server schläft. (bei mir gibt es einen zweiten DNS-Server (dnsmasq) der dann zumindest noch externe Namen auflösen kann - weniger Stress mit meinem Sohn - aber mit der Fritzbox geht das m.W. nicht). Außerdem: meine Erfahrungen (mit Samba) ist, dass Windows Clients immer wieder zicken, wenn das Directory nicht erreichbar ist.
Also besser Clients nicht in die Domäne aufnehmen oder Domain Controller immer laufen lassen.
Gruß Joachim
WHS 2011 r.i.p. - Software die nicht mehr gewartet wird sollte man nicht mehr einsetzen.
Bei mir laufen drei Dell T20, teils mit Hyper-V-2016 (noch, 2019 in Planung), teils mit Windows 10 Pro. Einer läuft 7*24 und stellt u.a. Mailcow-Dockerized und einen Samba-Domain-Controller bereit. Klingt vielleicht seltsam, aber so ist das System mit Bitlocker verschlüsselt und kann vollständig und konsistent gesichert werden - beides sonst unter Linux schwierig bis unmöglich.
Die anderen dienen der Softwareentwicklung und als Backup-Server - eigene Software.
Fragen bitte nicht per PN sondern im Forum - dann haben andere auch was davon. Ich poste hier in meiner Freizeit, Ungeduld ist meiner Meinung nach fehl am Platz...

wiikarlo
Foren-Einsteiger
Beiträge: 18
Registriert: 15. Jun 2012, 20:00

Re: Connector Software Windows 10 - Keine Verbindung zu "Shared Folders" oder Keine Netzwerkverbindung

Beitrag von wiikarlo » 28. Mär 2019, 12:06

Das wird mindestens knirschen.
Aus meiner Sicht nicht, im Gegenteil, diese "DNS-Automatik" bei dem "Windows Server 2016 Essential" war dafür genial. Bei bestehenden Clients funktioniert es ja noch zum Teil. Das verrückte ist ja das es am Anfang auch nachvollziehbar per nslookup war. Jetzt funktioniert selbst das nicht mehr (siehe Umstieg WHS2011 auf 2016 essentials -> DNS/DHCP

Ich bin für jede Erklärung wie das bei Windows Server 2016 Essential funktioniert dankbar.

Microsoft hat den Dienst dahinter gegenüber Windows Server 2012 R2 Essentials verändert (da war es noch ein Dienst). Ich hab eine Erklärung gefunden wie das bei Windows Server 2012 R2 Essentials funktioniert:
Unravelling the mystery of Client DNS with Essentials family Servers

Weitere Quellen zu der Thematik bei 2012R2:
Essentials 2012 Manage DNS AutoDiscovery
Gallery PS Script Essentials 2012 Manage DNS AutoDiscovery
How to make Windows Server 2012 R2 Essentials client connector install behave just like Windows Home Server
Windows Server 2012 R2 Essentials Preview The Essentials Experience

Hier zu Server 2011:
The Basics of Local DNS for Small Business Server 2011 Essentials
Grüße
wiikarlo
[+] Abschnitt
Eigenbau Homeserver, MSI z170-a-pro / Intel Core i5-6500, 4x 3.20GHz mit Server 2016 Essentials inkl.DNS-Server, 16GB RAM, 2x 4Tb Toshiba HDWQ140Q, 1x Samsung SSD 256gb, OnBoard NIC Realtek mit WOL, LightsOut 3.0.0.4424; Router mit DHCP-Server: Fritzbox 7490; Clients: 2x w10x64pro v1703, 1x w10x64Pro v1709, 1x w10x64ent v1703

cyberle
Foren-Mitglied
Beiträge: 160
Registriert: 7. Jun 2009, 12:31

Re: Connector Software Windows 10 - Keine Verbindung zu "Shared Folders" oder Keine Netzwerkverbindung

Beitrag von cyberle » 26. Mai 2019, 11:18

Ich habe das Problem mit den SharedFolder´s ebenfalls :-) \\Server funktioniert einwandfrei. \\Server\SharedFolders "Auf das Verzeichnis kann nicht zugegriffen werden. Anfangs ging es mit meinen 5 PC´s ich vermute mal, dass irgend ein Update schuld ist

Benutzeravatar
Cyberguenni
Foren-Einsteiger
Beiträge: 20
Registriert: 14. Sep 2007, 11:44

Re: Connector Software Windows 10 - Keine Verbindung zu "Shared Folders" oder Keine Netzwerkverbindung

Beitrag von Cyberguenni » 18. Jun 2019, 22:20

Hallo cyberle,
wie ist diese o.g. Situation ausgegangen? Scheiße, mich hat seit 3 Wochen mit identischem Problem auch intensiv erwischt, dass hinsichtlich Freigaben und Verbindungen zum WSE2016 jetzt gar nichts mehr geht.
Ich lese von dir in jüngeren/anderen Threads von "Neuinstallation". Das wollte ich vermeiden. Ist das echt die (End)lösung?

Grüße//CY
Server: PHANTEKS Enthoo Evolve, Seasonic Platinum Series Fanless 400, ASUS P10S-V4L, INTEL® Xenon® E3-1240L v5, RAM 16GB
Slots: System 1x256GB, Store 6x3TB,
Softs: WSE2016, Iperius Backup, Serviio
Clients: 4xW10prof64
***vorher 10 Jahre erfolgreich***
Server: Silverstone SST-KL01B; BQT E6-350W 80+; Biostar K8M800MicroAM2; AMD Athlon™ X2 5050e, RAM 2GB
Slots: System 1x80GB; Data 1x500GB; Store 6x1TB; Drives 2xDVD
Softs: WHS v1, Twonky Media Server, NeroNET, SecondCopy
Clients: 3xW10prof64; 1xW10home64

cyberle
Foren-Mitglied
Beiträge: 160
Registriert: 7. Jun 2009, 12:31

Re: Connector Software Windows 10 - Keine Verbindung zu "Shared Folders" oder Keine Netzwerkverbindung

Beitrag von cyberle » 22. Jun 2019, 10:31

Habe neu installiert jetzt läuft alles wieder .. ja bei einem Server sollte man meinen da braucht man sowas nicht aber die Perfomance ist dadurch wieder wesentlich besser geworden

Benutzeravatar
Cyberguenni
Foren-Einsteiger
Beiträge: 20
Registriert: 14. Sep 2007, 11:44

Re: Connector Software Windows 10 - Keine Verbindung zu "Shared Folders" oder Keine Netzwerkverbindung

Beitrag von Cyberguenni » 4. Jul 2019, 21:29

Hi cyberle,
… hmm, hab auch einen neuen Server aufsetzen müssen. Wer weiß, was war?

Grüße/CY
Server: PHANTEKS Enthoo Evolve, Seasonic Platinum Series Fanless 400, ASUS P10S-V4L, INTEL® Xenon® E3-1240L v5, RAM 16GB
Slots: System 1x256GB, Store 6x3TB,
Softs: WSE2016, Iperius Backup, Serviio
Clients: 4xW10prof64
***vorher 10 Jahre erfolgreich***
Server: Silverstone SST-KL01B; BQT E6-350W 80+; Biostar K8M800MicroAM2; AMD Athlon™ X2 5050e, RAM 2GB
Slots: System 1x80GB; Data 1x500GB; Store 6x1TB; Drives 2xDVD
Softs: WHS v1, Twonky Media Server, NeroNET, SecondCopy
Clients: 3xW10prof64; 1xW10home64

cyberle
Foren-Mitglied
Beiträge: 160
Registriert: 7. Jun 2009, 12:31

Re: Connector Software Windows 10 - Keine Verbindung zu "Shared Folders" oder Keine Netzwerkverbindung

Beitrag von cyberle » 20. Jul 2019, 06:28

Hallo zusammen, mal eine Zwischenmeldung: Leider tritt das Problem nun wieder auf. Zwar nicht immer aber immer öfter :-( Und ich habe überhaupt keine Idee wo ich mit der Suche anfangen soll. Mal klappt der Zugriff über die Verknüpfung Freigegebene Ordner Problemlos mal überhaupt nicht. Heute zum Beispiel komme ich nicht mal mehr über die Eingabe eines freigegebenen Ordners auf den Server. Remotedesktop funktioniert ohne Probleme.

So langsam frage ich mich wie sich folgende Kombination als Lösung anbietet: Server + Fenster + 4. Stock :-)


Nachtrag: Es betrifft nicht alle Computer es scheint also nicht am Server selbst zu liegen. Bei einem anderen PC klappt sowohl die Verknüpfung als auch die Eingabe \\server

Benutzeravatar
larry
Moderator
Beiträge: 9891
Registriert: 22. Dez 2007, 16:13

Re: Connector Software Windows 10 - Keine Verbindung zu "Shared Folders" oder Keine Netzwerkverbindung

Beitrag von larry » 20. Jul 2019, 10:17

Worin unterscheiden sich denn die Rechner, welche funktionieren, bzw. nicht funktionieren?
Andere Windowsversion, Benutzer oder Netzwerkkonfiguration? Damit sollte sich der Fehler eingrenzen lassen.

Gruß
Larry

cyberle
Foren-Mitglied
Beiträge: 160
Registriert: 7. Jun 2009, 12:31

Re: Connector Software Windows 10 - Keine Verbindung zu "Shared Folders" oder Keine Netzwerkverbindung

Beitrag von cyberle » 20. Jul 2019, 14:37

Ja außer, dass auf beiden Rechnern Windows 10 läuft gibt es keinerlei Gemeinsamkeiten. Der eine ist ein Mediacenter Rechner mit Lokalem User der andere ein Surface mit Microsoft Account. Einer per Lan der andere per Wlan. Das komische ist halt wirklich, dass es mal funktioniert und mal nicht.

cyberle
Foren-Mitglied
Beiträge: 160
Registriert: 7. Jun 2009, 12:31

Re: Connector Software Windows 10 - Keine Verbindung zu "Shared Folders" oder Keine Netzwerkverbindung

Beitrag von cyberle » 21. Jul 2019, 18:38

Hab den Rechner jetzt platt gemacht. Jetzt kann ich auf die Ordner zugreifen, aber die Sicherung bricht bei 1% ab selbst wenn ich einen Ordner mit einer leeren Textdatei darin versuche zu sichern. Mehr als 1% ist nicht drin. Hab jetzt schon nach der Client Computer Backup.log gesucht aber die gibt es bei mir nicht. Es wird wenn ich die Sicherung starte kein Logfile erzeugt.

Ich sag ja Fenster 4. Stock

Benutzeravatar
larry
Moderator
Beiträge: 9891
Registriert: 22. Dez 2007, 16:13

Re: Connector Software Windows 10 - Keine Verbindung zu "Shared Folders" oder Keine Netzwerkverbindung

Beitrag von larry » 22. Jul 2019, 19:43

Hast du bei der alter oder neuen Installation etwas an den DNS-Einträge oder der Zugehörigkeit zu der Domäne geändert?
Wenn ich mich recht entsinne bricht er dann bei 1% ab. Wenn du z.B. Ursprünglich den Registry-Eintrag für SkipDomainJoin gesetzt hattest und jetzt nicht mehr.

Ein Logfile müsste es trotzdem geben. Starte doch einfach das Backup und schau danach in den Logfile Ordner und sortiere die Dateien nach Änderungsdatum.

Antworten