WSE 2012 R2 Dienst für die Client Sicherung läst sich nicht mehr starten

Diskussionen rund um Windows Server 2012 Essentials
Antworten
juro
Foren-Mitglied
Beiträge: 192
Registriert: 8. Jan 2012, 00:17

WSE 2012 R2 Dienst für die Client Sicherung läst sich nicht mehr starten

Beitrag von juro » 19. Jul 2018, 10:57

Hi zusammen,

ich mache hier mal eine neu Anfrage auf. Nachdem ich nun mehr oder minder erolgreich mein Server OS auf einen SSD umgezogen hatte, habe ich das ganze noch mal gemacht und meine neue Samsung Evo 860 500 GB in der Server eingebaut. Wie ich das gemacht habe steht hier. viewtopic.php?f=78&t=24013
Nachdem ich vorher beim ersten Versuch mit der San Disk ja die Serversicherung Probleme gemacht hat, aber zumindest teilweise lief, läuft jetzt die Client Sicherung leider gar nicht mehr. Die Serversicherung läuft dafür wieder wie sie soll ink. Bare Metal. Mit der Migration des Server OS von der SAN DISK auf die Samsung startet der Backup Dienst für den Client nicht mehr. was ich auch tue er startet nicht.

Was kann ich tun? Die Ereignisanzeige spricht leider nur spanisch mit mir und ich ich spreche keine spanisch :-) Ich möchte auf jeden Fall auf Holzhammer Methoden wie hier verzichten. https://www.experts-exchange.com/questi ... nning.html
Ich meine aber auch was in der Ereignisanzeige mit der Datei Commit.dat gelesen zu haben.
Das hier wäre der Gau. https://docs.microsoft.com/en-us/previo ... 4(v=ws.11)
Die Erstsicherung meines HTPS mit ca. 3 GB Sicherungsvolumen hat damals 2 Tage gedauert.

Danke
LG Juro
Server: Dell T 20, 1. Platte 1 TB: Partition 1: OS, Partition Server Share, 2. Platte: 4TB, 1 von 2 Platten im Drive Bender Pool (Platte zur Aufnahme alle Client-Sicherungen im Netzwerk), 3. Platte: 4TB, 2 von 2 Platten im Drive Bender Pool (Spiegel von Platte 2, Folder Duplication!), 4. Platte Server Sicherung (beide Partitionen von Platte 1 werden gesichert), WSE 2012 R2, Addins: LightsOut, Drive Bender, Home Server Smart, Client1: HTPC mit Win10 64 Bit und MediaPortal Client/Server, 2 Platte, SSD und Datenplatte, Sicherungsvolumen 3 TB, Client2: HTPC mit Win10 64 Bit und MediaPortal Client/Server, 1 Partition, Sicherungsvolumen 60 GB, Client3: Office Win10 64 Bit, 2 Platten, 3 Partitionen, Sicherungsvolumen 320 GB, Client4: Laptop Win10 64 Bit, 1 Platte, 2 Partitionen, Sicherungsvolumen 320 GB, Server und Clients arbeiten jeweils im Energiesparmodus (Ruhezustand), Netzwerk: Gigabit LAN/ 2,4 MHz WLAN über FritzBox 7390, (FritzBox 7240 als WLAN/DECT Repeater), Gigabit Switch und Patchpannel

juro
Foren-Mitglied
Beiträge: 192
Registriert: 8. Jan 2012, 00:17

Re: WSE 2012 R2 Dienst für die Client Sicherung läst sich nicht mehr starten

Beitrag von juro » 19. Jul 2018, 14:18

ich werde die DB wohl löschen müssen, das ist der Worst case. Ich bin mit nicht sicher ob ich weiterhin den WSE 2012 zu Datensicherung nutze. Es gibt hier immer wieder Probleme.
https://www.experts-exchange.com/questi ... nning.html so wie hier beschreiben wird es leider nicht gehen, da es kein Vorgängerversion der Datei gibt. Da steht bei mir auf dem Server auf keiner Datei was drin ob wohl die VVS läuft.

Zu Datensicherung sollte der T20 mit nem Win 10 drauf und Lights out in Kombi mit der Win 10 (Win 7) Backup ausreichen sein ...
Server: Dell T 20, 1. Platte 1 TB: Partition 1: OS, Partition Server Share, 2. Platte: 4TB, 1 von 2 Platten im Drive Bender Pool (Platte zur Aufnahme alle Client-Sicherungen im Netzwerk), 3. Platte: 4TB, 2 von 2 Platten im Drive Bender Pool (Spiegel von Platte 2, Folder Duplication!), 4. Platte Server Sicherung (beide Partitionen von Platte 1 werden gesichert), WSE 2012 R2, Addins: LightsOut, Drive Bender, Home Server Smart, Client1: HTPC mit Win10 64 Bit und MediaPortal Client/Server, 2 Platte, SSD und Datenplatte, Sicherungsvolumen 3 TB, Client2: HTPC mit Win10 64 Bit und MediaPortal Client/Server, 1 Partition, Sicherungsvolumen 60 GB, Client3: Office Win10 64 Bit, 2 Platten, 3 Partitionen, Sicherungsvolumen 320 GB, Client4: Laptop Win10 64 Bit, 1 Platte, 2 Partitionen, Sicherungsvolumen 320 GB, Server und Clients arbeiten jeweils im Energiesparmodus (Ruhezustand), Netzwerk: Gigabit LAN/ 2,4 MHz WLAN über FritzBox 7390, (FritzBox 7240 als WLAN/DECT Repeater), Gigabit Switch und Patchpannel

Antworten