Win 11: Lo Client versetzt Rechner in Standby

Probleme oder Fragen zu Lights-Out unter allen Windows Plattformen werden hier beantwortet
Antworten
Benutzeravatar
larry
Moderator
Beiträge: 9985
Registriert: 22. Dez 2007, 16:13

Win 11: Lo Client versetzt Rechner in Standby

Beitrag von larry » 22. Aug 2022, 17:53

Hallo Martin,

mein Client wird vom LO-Client in Standby versetzt. Bei der Sicherung ist "Keine Aktion" ausgewählt. Es sollte aber gestern Abend auch keine Sicherung stattgefunden haben.
Das Problem besteht seit dem Update auf Windows 11. Habe ich schon ein paar Tage, Inkl. Neustarts zwischendurch.
Im Rechnernamen steckt zwar "Server", aber ist hier kein LO-Server installiert nur der Client.
Bei mir gibt es grundsätzlich die Besonderheit, dass ich zur Sicherung Urbackup und den WHS 2011 verwende.

Wenn man den Rechner direkt danach per WOL weckt, wird er kurz darauf wieder in Standby geschickt.

Hier die Logfiles von gestern. War nach 20 Uhr. Die genaue Zeitpunkte hatte ich mir nicht notiert.
SYSTEM-LightsOut.Client.Service.2022-08-21.zip
(46.34 KiB) 21-mal heruntergeladen
Gruß
Larry

Benutzeravatar
Martin
Moderator
Beiträge: 9855
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Win 11: Lo Client versetzt Rechner in Standby

Beitrag von Martin » 22. Aug 2022, 21:49

Hallo Larry, schau ich mir gern nach meinem Urlaub an, also bitte noch etwas Geduld.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Benutzeravatar
larry
Moderator
Beiträge: 9985
Registriert: 22. Dez 2007, 16:13

Re: Win 11: Lo Client versetzt Rechner in Standby

Beitrag von larry » 25. Aug 2022, 17:58

Hallo Martin,

konnte die Ursache finden. Lag nicht an LightsOut
Auch bei deaktivieren Dienst ist der Rechner recht schnell wieder in Standby gegangen.
Verantwortlich war wohl die eine Einstellung "Leerlaufzeit nach unbeaufsichtigter Reaktivierung". Diese ist aber erst nach einer Änderung in der Registry sichtbar. Hierzu habe ich folgende Anleitung gefunden:

1. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\238C9FA8-0AAD-41ED-83F4- 97BE242C8F20\7bc4a2f9-d8fc-4469-b07b-33eb785aaca0
2. "Attributes" auf '2' setzen.
3. Einstellungen - System - Netzbetrieb und Energiesparen - zusätzliche Energieeinstellungen - Energieeinsparungen ändern - erweiterte Energieeinsparungen ändern
4. Energie sparen - Leerlaufzeit nach unbeaufsichtigter Reaktivierung - Wert auf 0 Minuten setzen (vorher: 2 Minuten)

Diese Einstellung scheint es schon seit Vista zu geben. Unter Windows 10 hatte das bei mir aber noch keinen Einfluss, obwohl ich den genannten Rechner ausschließlich per WOL starte.

Gruß
Larry

Antworten