Problem nach veränderten Partitionen

Hier kann gesichert und wiederhergestellt werden.
talla6
Foren-Mitglied
Beiträge: 93
Registriert: 13. Dez 2011, 15:55

Re: Problem nach veränderten Partitionen

Beitrag von talla6 » 16. Sep 2019, 11:34

Nobby1805 hat geschrieben:
13. Sep 2019, 16:13
Dann schau dir mal alte Screenshots von dir an … da war es genau so :mrgreen:


=> So.. Asche auf mein Haupt :? Ein alter Screenshot war leider (!) nicht vorhanden vom funktionierenden System. Aber ein Bekannter hatte den selben Server, ihn schon länger aus dem Verkehr gezogen und nachdem auch er -wie ich- auf dem völlig falschen Pfad war (und auch Stein und Bein hätte schwören wollen, dass es wie von mir gedacht war), habe ich am WE seinen mal komplett zurückgesetzt und naja... Du hattest Recht. So sieht ein jungfräulicher HP Data Vault mit WHS V1 aus:
WHSNEW.PNG
WHSNEW.PNG (12.11 KiB) 1980 mal betrachtet

Somit werde ich jetzt am alten Support von Dir anknüpfen und alles umsetzen. Post mit Log folgt.
WHS: HP Data Vault X312 [Atom D510 1.66Ghz, 2GB Ram, 2x WD20EFRX = 4TB] mit WHS V1
Add-Ins: Lights-out 1.6.1.2408, BDBB 1.0.3.3.,
Client-PC: Pentium i5 750 @ 2,67 GHz, 6GB Ram, NVidia GeForce GTS 250, 1x WD WDC15EARS Sata II (1,5TB), Win 8 Prof. 64Bit

Streaming Client: TV Philips 32PFL9603 u. 46PFL9715K2 (via WildMediaServer 1.14.3 oder AppleTV), Philips Blu Ray Player
Netzwerk: Fritz!Box 6591 mit aktiv. Fernwartung & Portforwarding, Gigabit Switch: D-Link DGS-1005D, 4x LAN, WLan)
Umgebung: Kabeldeutschland 50Mbit symmetrisch, Dyndns eingerichtet

talla6
Foren-Mitglied
Beiträge: 93
Registriert: 13. Dez 2011, 15:55

Re: Problem nach veränderten Partitionen

Beitrag von talla6 » 16. Sep 2019, 12:16

Nobby1805 hat geschrieben:
12. Sep 2019, 22:24
...
Also noch einmal in die Datenträgerverwaltung
Bei der ersten Platte siehst du 2 Partitionen, die erste ist 20 GB groß und hat den LW-Buchstaben C, die zweite belegt den Rest und ist 2 TB-20 GB groß und hat den Laufwerksbuchstaben D, beide haben KEINEN weiteren Eintrag für einen Laufwerkspfad
Bei der 2. Platte gibt es 1 Partition von 2 TB, diese hat KEINEN LW-Buchstaben und den Laufwerkspfad C:\fs\13
gemacht und: ERFOLG! Die Shares sind schon wieder verfügbar und sogar vom Desktop erreichbar. Datenträgerverwaltung sieht nun wie folgt aus.
Das mittige Fenster ist auf Datenträger 1 (Platte 2) und dann "Laufwerksbuchstaben und -Pfade ändern" geklickt. Der Verweis auf C:\fs\13 ist dort also vorhanden und damit hat sich auch meine Frage geklärt. Ich dachte "wie soll ich über den Win-Explorer denn auf eine im Win-System nicht angemeldete Platte zugreifen". In der Datenträgerverwaltung gehts wie hier eben zu sehen:
WHS JH new.PNG
WHS JH new.PNG (19.63 KiB) 1975 mal betrachtet
Passt soweit, oder?

Im Ergebnis kommt auch keine Win-Fehlermeldung mehr nach Restart des Servers. Die Konsole startet (verzögert!) auch wieder, allerdings mit vielen Fehlermeldungen. Und auf die Sicherungen kann ich (noch) nicht zugreifen, der Windows Home Server Sicherungsdient läuft ja auch nicht.
Console.PNG
Console.PNG (108.28 KiB) 1975 mal betrachtet
Hier noch der aktuelle Log.
WHSDisks.log
(9.11 KiB) 26-mal heruntergeladen
Was soll ich weiter tun / probieren?
WHS: HP Data Vault X312 [Atom D510 1.66Ghz, 2GB Ram, 2x WD20EFRX = 4TB] mit WHS V1
Add-Ins: Lights-out 1.6.1.2408, BDBB 1.0.3.3.,
Client-PC: Pentium i5 750 @ 2,67 GHz, 6GB Ram, NVidia GeForce GTS 250, 1x WD WDC15EARS Sata II (1,5TB), Win 8 Prof. 64Bit

Streaming Client: TV Philips 32PFL9603 u. 46PFL9715K2 (via WildMediaServer 1.14.3 oder AppleTV), Philips Blu Ray Player
Netzwerk: Fritz!Box 6591 mit aktiv. Fernwartung & Portforwarding, Gigabit Switch: D-Link DGS-1005D, 4x LAN, WLan)
Umgebung: Kabeldeutschland 50Mbit symmetrisch, Dyndns eingerichtet

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21117
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Problem nach veränderten Partitionen

Beitrag von Nobby1805 » 16. Sep 2019, 15:32

:mrgreen: Einen alten Screenshot von dir findest du übrigens hier im Forum :mrgreen:
Den neuen Log kann ich mir erst später ansehen
WHS: Acer H340 mit 1x 1 TB (WD10EAVS), 3x 2 TB (2 WD20EARS und 1 ST2000DM001), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 2004
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1909
1 Sony Vaio EB 2H4E, Win 10 Home x64 1909
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1909


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

talla6
Foren-Mitglied
Beiträge: 93
Registriert: 13. Dez 2011, 15:55

Re: Problem nach veränderten Partitionen

Beitrag von talla6 » 16. Sep 2019, 16:03

Nobby1805 hat geschrieben:
16. Sep 2019, 15:32
:mrgreen: Einen alten Screenshot von dir findest du übrigens hier im Forum :mrgreen:
Fuchs, Du ;-)
Screenshot_172.jpg
Screenshot_172.jpg (85.1 KiB) 1952 mal betrachtet
Den Screenshot hab ich jetzt nach einiger Zeit suchen gefunden. Forum vergisst nix :lol: Weiß aber nicht, ob der repräsentativ / gut ist, da gings ja auch um ein "Problem" ;-) Fakt aber: Sowohl der Data Vault Kumpel als auch ich lagen komplett falsch. Bestimmt deswegen scheiterte bei beiden die Wiederherstellung.
WHS: HP Data Vault X312 [Atom D510 1.66Ghz, 2GB Ram, 2x WD20EFRX = 4TB] mit WHS V1
Add-Ins: Lights-out 1.6.1.2408, BDBB 1.0.3.3.,
Client-PC: Pentium i5 750 @ 2,67 GHz, 6GB Ram, NVidia GeForce GTS 250, 1x WD WDC15EARS Sata II (1,5TB), Win 8 Prof. 64Bit

Streaming Client: TV Philips 32PFL9603 u. 46PFL9715K2 (via WildMediaServer 1.14.3 oder AppleTV), Philips Blu Ray Player
Netzwerk: Fritz!Box 6591 mit aktiv. Fernwartung & Portforwarding, Gigabit Switch: D-Link DGS-1005D, 4x LAN, WLan)
Umgebung: Kabeldeutschland 50Mbit symmetrisch, Dyndns eingerichtet

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21117
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Problem nach veränderten Partitionen

Beitrag von Nobby1805 » 16. Sep 2019, 17:39

Registry-Editor aufrufen
unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Home Server\Storage Manager\Volumes\3e1dce2a-941c-4acf-80dd-5a51d700cae0 müsste es einen Schlüssel Size geben der den Wert 1943123696640 hat, den musst du auf 1978920115200 ändern.
unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Home Server\Storage Manager\Volumes\3e1dce2a-941c-4acf-80dd-5a51d700cae0\bbf5e899-0000-0000-0000-000000000000 sollte ein Schlüssel mit dem Namen 21484273664 und dem Wert 1978912473088 existieren, den Namen bitte auf 21476206080 und den Wert auf 1978920115200 ändern.
unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Home Server\Storage Manager\Volumes\5b2f126f-374d-4bf4-b53f-39e45604a4a1 müsste es einen Schlüssel Size geben der den Wert 2000388063744 hat, den musst du auf 2000396746752 ändern.

Hattest du vorher eigentlich die Duplizierung aktiviert? Für welche Verzeichnisse?

Dann kopiere bitte den kompletten Inhalt von HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DriveExtender\IncludedDirectories in den Schlüssel HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DEFilter\IncludedDirectories

danach wie gehabt booten und einen neuen Log erzeugen
WHS: Acer H340 mit 1x 1 TB (WD10EAVS), 3x 2 TB (2 WD20EARS und 1 ST2000DM001), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 2004
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1909
1 Sony Vaio EB 2H4E, Win 10 Home x64 1909
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1909


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

talla6
Foren-Mitglied
Beiträge: 93
Registriert: 13. Dez 2011, 15:55

Re: Problem nach veränderten Partitionen

Beitrag von talla6 » 16. Sep 2019, 19:15

okay, done soweit - neuer Log hier:
WHSDisks.log
(8.94 KiB) 22-mal heruntergeladen
Nobby1805 hat geschrieben:
16. Sep 2019, 17:39

Hattest du vorher eigentlich die Duplizierung aktiviert? Für welche Verzeichnisse?
kann ich Dir im Detail nicht sagen. Der Content hier wäre egal. Im von Dir angewiesenen (Quell)Schlüssel standen einige für mich logische Folder wo ich die Duplizierung evtl. teils aktiv hatte, aber auch solche Ziele - mit denen konnte ich nix anfangen, z.B.:
\folders\{88929185-7F43-4470-9F49-EEF410C7790D}\
\folders\{6F8B59FA-07A0-46D2-B10C-034EA1B39AB0}\
\folders\{378AE094-F4CA-4D9B-BDA5-649D6F738276}\
etc.!

ich habe daher den kompletten Schlüsselinhalt von HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DriveExtender\IncludedDirectories in den Schlüssel HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DEFilter\IncludedDirectories kopiert. Nach dem Restart steht am Ziel aber nur mehr:
9:15
9:15
9:15
9:15

Hoffe das passt? Ansonsten... aktuell zeigt die Konsole das hier, und es ist gut möglich, dass ich die Duplizierung nur für den EINEN Folder / Share aktiv hatte! Weiß aber nicht, ob aktuell auf die Konsole hier so Verlass ist:
Screenshot 2019-09-16 19.18.46_2.png
Screenshot 2019-09-16 19.18.46_2.png (12.55 KiB) 1930 mal betrachtet
WHS: HP Data Vault X312 [Atom D510 1.66Ghz, 2GB Ram, 2x WD20EFRX = 4TB] mit WHS V1
Add-Ins: Lights-out 1.6.1.2408, BDBB 1.0.3.3.,
Client-PC: Pentium i5 750 @ 2,67 GHz, 6GB Ram, NVidia GeForce GTS 250, 1x WD WDC15EARS Sata II (1,5TB), Win 8 Prof. 64Bit

Streaming Client: TV Philips 32PFL9603 u. 46PFL9715K2 (via WildMediaServer 1.14.3 oder AppleTV), Philips Blu Ray Player
Netzwerk: Fritz!Box 6591 mit aktiv. Fernwartung & Portforwarding, Gigabit Switch: D-Link DGS-1005D, 4x LAN, WLan)
Umgebung: Kabeldeutschland 50Mbit symmetrisch, Dyndns eingerichtet

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21117
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Problem nach veränderten Partitionen

Beitrag von Nobby1805 » 17. Sep 2019, 09:35

Leider kann man im Screenshot nicht sehen welche Freigabe auf Duplizierung steht :(
WHS: Acer H340 mit 1x 1 TB (WD10EAVS), 3x 2 TB (2 WD20EARS und 1 ST2000DM001), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 2004
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1909
1 Sony Vaio EB 2H4E, Win 10 Home x64 1909
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1909


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

talla6
Foren-Mitglied
Beiträge: 93
Registriert: 13. Dez 2011, 15:55

Re: Problem nach veränderten Partitionen

Beitrag von talla6 » 17. Sep 2019, 09:53

Nobby1805 hat geschrieben:
17. Sep 2019, 09:35
Leider kann man im Screenshot nicht sehen welche Freigabe auf Duplizierung steht :(
Ja, bewusst ;-) Es ist die \\HP-Storage\Musiksys.... !

Dies ist der einzige Share wo die Konsole mir momentan eine Duplizierung anzeigt. Möglich, dass es tatsächlich die einzige war. Gehen wir gerne davon aus.
WHS: HP Data Vault X312 [Atom D510 1.66Ghz, 2GB Ram, 2x WD20EFRX = 4TB] mit WHS V1
Add-Ins: Lights-out 1.6.1.2408, BDBB 1.0.3.3.,
Client-PC: Pentium i5 750 @ 2,67 GHz, 6GB Ram, NVidia GeForce GTS 250, 1x WD WDC15EARS Sata II (1,5TB), Win 8 Prof. 64Bit

Streaming Client: TV Philips 32PFL9603 u. 46PFL9715K2 (via WildMediaServer 1.14.3 oder AppleTV), Philips Blu Ray Player
Netzwerk: Fritz!Box 6591 mit aktiv. Fernwartung & Portforwarding, Gigabit Switch: D-Link DGS-1005D, 4x LAN, WLan)
Umgebung: Kabeldeutschland 50Mbit symmetrisch, Dyndns eingerichtet

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21117
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Problem nach veränderten Partitionen

Beitrag von Nobby1805 » 17. Sep 2019, 10:20

talla6 hat geschrieben:
16. Sep 2019, 19:15

\folders\{88929185-7F43-4470-9F49-EEF410C7790D}\
\folders\{6F8B59FA-07A0-46D2-B10C-034EA1B39AB0}\
\folders\{378AE094-F4CA-4D9B-BDA5-649D6F738276}\
Das sind Verzeichnisse unter \Folder, also keine Benutzer-Freigaben sondern interne die der WHS benötigt … warum die Liste der Freigaben und auch der Duplizierten manchmal mit dieser komischen x:yy - Syntax zerstört sind ist völlig unklar :nw

In {00008086-058D-4C89-AB57-A7F909A47AB4} werden z.B. die Clientsicherungen gespeichert

{8892... gehört zum BDBB, {6F8B... kenne ich nicht … du kannst aber mal unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Home Server\Storage Manager\Folders schauen ob dort bei FriendlyName etwas sinnvolles eingetragen ist

In {378AE094-F4CA-4D9B-BDA5-649D6F738276} wird die Registry gesichert, dieser Folder muss dupliziert sein, trage diesen bitte in den Schlüssel HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DriveExtender\IncludedDirectoriesDuplication ein … der Wert soll sein \folders\{378AE094-F4CA-4D9B-BDA5-649D6F738276}\

Danach bitte noch einmal den Inhalt des Schlüssels HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DriveExtender\IncludedDirectories in den Schlüssel HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DEFilter\IncludedDirectories kopieren

Die letzte Fehlermeldung im Log --> MountPoint GUID ungleich DevicePath:\\?\Volume{101608fb-d35b-11e9-a7c6-806e6f6e6963}\|\\?\Volume{84a41a3b-96c3-11e4-bda5-00262d0451ee}\ lassen wir erst einmal so stehen, die dafür notwendige Änderung hat unabsehbare Folgen … hoffen wir mal, dass es danach funktioniert

Abschließend wie gehabt booten und neuen Log und dann probier mal aus, ob alles funktioniert

Edit: keien Ahnung woher er die Duplizierungs-Info für MusikSys… nimmt :nw dann füge diese bitte wenn du die Registry änderst als 1. Eintrag dazu und als 2. dann den folder
WHS: Acer H340 mit 1x 1 TB (WD10EAVS), 3x 2 TB (2 WD20EARS und 1 ST2000DM001), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 2004
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1909
1 Sony Vaio EB 2H4E, Win 10 Home x64 1909
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1909


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

talla6
Foren-Mitglied
Beiträge: 93
Registriert: 13. Dez 2011, 15:55

Re: Problem nach veränderten Partitionen

Beitrag von talla6 » 17. Sep 2019, 11:22

Nobby1805 hat geschrieben:
17. Sep 2019, 10:20
{8892... gehört zum BDBB, {6F8B... kenne ich nicht … du kannst aber mal unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Home Server\Storage Manager\Folders schauen ob dort bei FriendlyName etwas sinnvolles eingetragen ist
1618d36b-f4e7-4360-b070-a32070519dc9 friendly Name: 1618D36B-F4E7-4360-B070-A32070519DC9
und
6f8b59fa-07a0-46d2-b10c-034ea1b39ab0 friendly Name: 6F8B59FA-07A0-46D2-B10C-034EA1B39AB0
diese zwei Ordner bleiben also mit Fragezeichen behaftet, die kann ich nicht zuordnen.
Nobby1805 hat geschrieben:
17. Sep 2019, 10:20
In {378AE094-F4CA-4D9B-BDA5-649D6F738276} wird die Registry gesichert, dieser Folder muss dupliziert sein, trage diesen bitte in den Schlüssel HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DriveExtender\IncludedDirectoriesDuplication ein … der Wert soll sein \folders\{378AE094-F4CA-4D9B-BDA5-649D6F738276}\
Passt so?
included.PNG
included.PNG (2.21 KiB) 1839 mal betrachtet
Nobby1805 hat geschrieben:
17. Sep 2019, 10:20
Danach bitte noch einmal den Inhalt des Schlüssels HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DriveExtender\IncludedDirectories in den Schlüssel HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DEFilter\IncludedDirectories kopieren
done. Nach dem Reboot sieht der der Wert aber wieder so aus - nur informativ:
included_after_reboot.PNG
included_after_reboot.PNG (3.04 KiB) 1839 mal betrachtet
Nobby1805 hat geschrieben:
17. Sep 2019, 10:20
Edit: keien Ahnung woher er die Duplizierungs-Info für MusikSys… nimmt :nw dann füge diese bitte wenn du die Registry änderst als 1. Eintrag dazu und als 2. dann den folder
=> Das habe ich nicht verstanden. Bei welchem Punkt in der Registry einfügen? Hier: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DEFilter\IncludedDirectories?

Hier der aktuelle Log =>
WHSDisks.log
(8.94 KiB) 19-mal heruntergeladen
Die Windows Home Server Konsole arbeitet leider noch nicht. Sie startet mit Verzögerung, zuvor wird moniert, dass der Dienst Windows Home Server - Computersicherung nicht gestartet wurde. Der Dienst lässt sich auch manuell nicht starten.

Die Konsole zeigt unter Serverspeicher aktuell das folgende Bild:
Server und Speicher.PNG
Server und Speicher.PNG (13.04 KiB) 1839 mal betrachtet
WHS: HP Data Vault X312 [Atom D510 1.66Ghz, 2GB Ram, 2x WD20EFRX = 4TB] mit WHS V1
Add-Ins: Lights-out 1.6.1.2408, BDBB 1.0.3.3.,
Client-PC: Pentium i5 750 @ 2,67 GHz, 6GB Ram, NVidia GeForce GTS 250, 1x WD WDC15EARS Sata II (1,5TB), Win 8 Prof. 64Bit

Streaming Client: TV Philips 32PFL9603 u. 46PFL9715K2 (via WildMediaServer 1.14.3 oder AppleTV), Philips Blu Ray Player
Netzwerk: Fritz!Box 6591 mit aktiv. Fernwartung & Portforwarding, Gigabit Switch: D-Link DGS-1005D, 4x LAN, WLan)
Umgebung: Kabeldeutschland 50Mbit symmetrisch, Dyndns eingerichtet

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21117
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Problem nach veränderten Partitionen

Beitrag von Nobby1805 » 17. Sep 2019, 11:47

{1618... dient zur Aufnahme von Orphan-Files … also Files, die noch irgendwo gespeichert sind (waren) aber nicht in der Verwaltung des WHS, den Tombstones, sind

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DriveExtender\IncludedDirectoriesDuplication ein … der Wert soll sein
\shares\MusikSysteme.de\
\folders\{378AE094-F4CA-4D9B-BDA5-649D6F738276}\

OK, dann muss der letzte Wert dann doch gepatched werden

Dafür musst du mit dem Explorer nach D:\DE gehen, dort gibt es eine Datei DEguid.txt, diese mit dem Editor (Doppelklick?) aufrufen
darin stehen 2 GUIDs 3E1DCE2A-941C-4ACF-80DD-5A51D700CAE0 und 84A41A3F-96C3-11E4-BDA5-00262D0451EE
Der 2. Wert muss ersetzt werden durch 101608fb-d35b-11e9-a7c6-806e6f6e6963

dann in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Home Server\Storage Manager\Volumes\3e1dce2a-941c-4acf-80dd-5a51d700cae0\SystemName
und in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Home Server\Storage Manager\Volumes\3e1dce2a-941c-4acf-80dd-5a51d700cae0\Attributes\DevicePath
den vorhandenen Eintrag \\?\Volume{84a41a3b-96c3-11e4-bda5-00262d0451ee}\ durch \\?\Volume{101608fb-d35b-11e9-a7c6-806e6f6e6963}\

und dann wieder booten und testen und neuen Log

Leider sind viele Informationen auf die ich zurückgreife nicht von Microsoft (dokumentiert) sondern aus Erfahrungen und Re-Engineering entstanden
WHS: Acer H340 mit 1x 1 TB (WD10EAVS), 3x 2 TB (2 WD20EARS und 1 ST2000DM001), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 2004
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1909
1 Sony Vaio EB 2H4E, Win 10 Home x64 1909
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1909


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

talla6
Foren-Mitglied
Beiträge: 93
Registriert: 13. Dez 2011, 15:55

Re: Problem nach veränderten Partitionen

Beitrag von talla6 » 17. Sep 2019, 14:08

Nobby1805 hat geschrieben:
17. Sep 2019, 11:47
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DriveExtender\IncludedDirectoriesDuplication ein … der Wert soll sein
\shares\MusikSysteme.de\
\folders\{378AE094-F4CA-4D9B-BDA5-649D6F738276}\
angepasst jetzt. Und zwar nur diesen Wert von oben (2 Zeilen) reingeschrieben - sonst nix.
Sah nach einem Restart jetzt dann wieder wie früher aus. Nur zahlen.

aber jetzt nachdem ich die anderen Werte auch geändert hatte (und die zwei Zeilen nochmal einkopiert hatte!), sieht es nach einem weiteren Reboot so aus:
included_after_reboot3.PNG
included_after_reboot3.PNG (4.19 KiB) 1802 mal betrachtet
Nobby1805 hat geschrieben:
17. Sep 2019, 11:47
OK, dann muss der letzte Wert dann doch gepatched werden
...
und dann wieder booten und testen und neuen Log
Soooo... keine Fehlermeldung mehr beim Start der Konsole!! Netzwerk Fehlerfrei. Platte(n) korrekt eingebunden. Sicherungen lt. Konsole verfügbar :idea: :mrgreen: :!:


Log hier:
WHSDisks.log
(9.77 KiB) 26-mal heruntergeladen
Jetzt schau ich mal ob ich ne frühere Sicherung zurückspielen kann, wenn das klappt war die Aktion erfolgreich. Dann sagst Du bitte was Du bekommst. Niemand arbeitet umsonst - ich würde das gerne honorieren! DANKE für dne Moment.
WHS: HP Data Vault X312 [Atom D510 1.66Ghz, 2GB Ram, 2x WD20EFRX = 4TB] mit WHS V1
Add-Ins: Lights-out 1.6.1.2408, BDBB 1.0.3.3.,
Client-PC: Pentium i5 750 @ 2,67 GHz, 6GB Ram, NVidia GeForce GTS 250, 1x WD WDC15EARS Sata II (1,5TB), Win 8 Prof. 64Bit

Streaming Client: TV Philips 32PFL9603 u. 46PFL9715K2 (via WildMediaServer 1.14.3 oder AppleTV), Philips Blu Ray Player
Netzwerk: Fritz!Box 6591 mit aktiv. Fernwartung & Portforwarding, Gigabit Switch: D-Link DGS-1005D, 4x LAN, WLan)
Umgebung: Kabeldeutschland 50Mbit symmetrisch, Dyndns eingerichtet

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21117
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Problem nach veränderten Partitionen

Beitrag von Nobby1805 » 17. Sep 2019, 16:13

:D freut mich :D

talla6
Foren-Mitglied
Beiträge: 93
Registriert: 13. Dez 2011, 15:55

Re: Problem nach veränderten Partitionen

Beitrag von talla6 » 18. Sep 2019, 09:13

ALLES funktioniert. Ich bin wirklich begeistert! 1000 Dank. Schicke Dir PM!
WHS: HP Data Vault X312 [Atom D510 1.66Ghz, 2GB Ram, 2x WD20EFRX = 4TB] mit WHS V1
Add-Ins: Lights-out 1.6.1.2408, BDBB 1.0.3.3.,
Client-PC: Pentium i5 750 @ 2,67 GHz, 6GB Ram, NVidia GeForce GTS 250, 1x WD WDC15EARS Sata II (1,5TB), Win 8 Prof. 64Bit

Streaming Client: TV Philips 32PFL9603 u. 46PFL9715K2 (via WildMediaServer 1.14.3 oder AppleTV), Philips Blu Ray Player
Netzwerk: Fritz!Box 6591 mit aktiv. Fernwartung & Portforwarding, Gigabit Switch: D-Link DGS-1005D, 4x LAN, WLan)
Umgebung: Kabeldeutschland 50Mbit symmetrisch, Dyndns eingerichtet

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21117
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Problem nach veränderten Partitionen

Beitrag von Nobby1805 » 18. Sep 2019, 11:19

Könntest du die neue Version von WHSDisks runterladen und mir davon einen Log schicken

Antworten