Connector Software verbindet sich nicht

Die Verbindung zum Windows Home Server
Benutzeravatar
Nobby1805
Moderator
Beiträge: 21074
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Connector Software verbindet sich nicht

Beitrag von Nobby1805 » 31. Dez 2011, 15:18

Ich könnte jetzt noch eine Blick in den backup...log vom Server werfen ... ansonsten bin ich ratlos :(
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Stille1983
Foren-Einsteiger
Beiträge: 17
Registriert: 30. Dez 2011, 20:41
Wohnort: NRW Düren

Re: Connector Software verbindet sich nicht

Beitrag von Stille1983 » 31. Dez 2011, 17:16

kein problem
Dateianhänge
logs backup.zip
logs backup
(179.17 KiB) 53-mal heruntergeladen
WHS v1 mit PP3 + UR2
DELL PowerEdge SC430
PE SC430 - SATA - CELERON D 326, 2.53GHZ
2 GB RAM
Maxtor 6L160M0 150 GB (System Laufwerk)
WDC WD20EADS-32S2B0 1,82 TB
Clients :3x Windows 7 Ulti 1x Windows vista Ulti
Software:
Axigen mail server
Lights-out
Cloudbarry Backup
avast anti virus

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21074
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Connector Software verbindet sich nicht

Beitrag von Nobby1805 » 31. Dez 2011, 17:45

Alles sehr merkwürdig .. aber kein greifbares Ende zum Anfassen :(

Hast du bei deiner Plattenkonfiguration alle Duplizierungen abgeschaltet ? Ich finde in den Logs immer nur einen Client, die anderen sind alle abgeschaltet ?

Kannst du bitte aus der Registry des WHS alles unterhalb von HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Home Server\Transport exportieren und mir per PN schicken ... das ist dann allerdings meine letzte Idee :(
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Stille1983
Foren-Einsteiger
Beiträge: 17
Registriert: 30. Dez 2011, 20:41
Wohnort: NRW Düren

Re: Connector Software verbindet sich nicht

Beitrag von Stille1983 » 31. Dez 2011, 17:50

also mit einem whs lacht man sich doch kaputt ohne weitere Änderung und Neustarts läuft es jetzt wieder

schick dir trotzdem mal die reg
WHS v1 mit PP3 + UR2
DELL PowerEdge SC430
PE SC430 - SATA - CELERON D 326, 2.53GHZ
2 GB RAM
Maxtor 6L160M0 150 GB (System Laufwerk)
WDC WD20EADS-32S2B0 1,82 TB
Clients :3x Windows 7 Ulti 1x Windows vista Ulti
Software:
Axigen mail server
Lights-out
Cloudbarry Backup
avast anti virus

Stille1983
Foren-Einsteiger
Beiträge: 17
Registriert: 30. Dez 2011, 20:41
Wohnort: NRW Düren

Re: Connector Software verbindet sich nicht

Beitrag von Stille1983 » 31. Dez 2011, 18:44

jetzt ist er wieder weg

habe in den Ereignis logs folgende Fehlermeldung enteckt

Beim Senden der Benachrichtigung der Zielgerätänderung an Fenster von "C:\WINDOWS\explorer.exe" wurde das Zeitlimit überschritten.

von plug and play manager
WHS v1 mit PP3 + UR2
DELL PowerEdge SC430
PE SC430 - SATA - CELERON D 326, 2.53GHZ
2 GB RAM
Maxtor 6L160M0 150 GB (System Laufwerk)
WDC WD20EADS-32S2B0 1,82 TB
Clients :3x Windows 7 Ulti 1x Windows vista Ulti
Software:
Axigen mail server
Lights-out
Cloudbarry Backup
avast anti virus

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21074
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Connector Software verbindet sich nicht

Beitrag von Nobby1805 » 31. Dez 2011, 19:35

Wo ? Client oder Server ?

Nicht das ich eine Idee hätte was das bedeutet :(
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Stille1983
Foren-Einsteiger
Beiträge: 17
Registriert: 30. Dez 2011, 20:41
Wohnort: NRW Düren

Re: Connector Software verbindet sich nicht

Beitrag von Stille1983 » 31. Dez 2011, 19:38

im mom sind ist bei 2 Clients wieder alles ok bei einem nicht aber die freigaben sind überall verfügbar nur das Symbol grau und der entsprechende Client in der Server Konsole auch
WHS v1 mit PP3 + UR2
DELL PowerEdge SC430
PE SC430 - SATA - CELERON D 326, 2.53GHZ
2 GB RAM
Maxtor 6L160M0 150 GB (System Laufwerk)
WDC WD20EADS-32S2B0 1,82 TB
Clients :3x Windows 7 Ulti 1x Windows vista Ulti
Software:
Axigen mail server
Lights-out
Cloudbarry Backup
avast anti virus

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21074
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Connector Software verbindet sich nicht

Beitrag von Nobby1805 » 31. Dez 2011, 19:44

Dateizugriff und Connector laufen über völlig andere Wege ... und die Connectorverbindung wird immer aufgebaut und unmittelbar danach wieder unterbrochen ... leider sehe ich den Grund nicht

Der Verdacht fällt in solchen Sonderfällen natürlich immer auf Exoten: Axigen mail oder Cloudbarry
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Stille1983
Foren-Einsteiger
Beiträge: 17
Registriert: 30. Dez 2011, 20:41
Wohnort: NRW Düren

Re: Connector Software verbindet sich nicht

Beitrag von Stille1983 » 31. Dez 2011, 19:47

axigen ist schon länger drauf und cloudbarry ist erst dazu gekommen wo das Problem schon bestand

ich Find das sonderbar auf dem Laptop meldet die Sicherung nen Fehler auf der festplatt hab checkd laufen
auf dem anderen Client läuft gerade ne Sicherung bin mal gespannt

lasse bei mir nochmal Discovery.exe laufen

interessant ist das mein pc der Client der das Problem noch hatte immer mal wieder auf grün springt
WHS v1 mit PP3 + UR2
DELL PowerEdge SC430
PE SC430 - SATA - CELERON D 326, 2.53GHZ
2 GB RAM
Maxtor 6L160M0 150 GB (System Laufwerk)
WDC WD20EADS-32S2B0 1,82 TB
Clients :3x Windows 7 Ulti 1x Windows vista Ulti
Software:
Axigen mail server
Lights-out
Cloudbarry Backup
avast anti virus

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21074
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Connector Software verbindet sich nicht

Beitrag von Nobby1805 » 31. Dez 2011, 20:20

Auch wenn etwas schon länger lief kann ein MS- oder sonstiger Update solche Effekte hervorrufen .. hast du noch Logs aus der Zeit wo es funktionierte ?
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Stille1983
Foren-Einsteiger
Beiträge: 17
Registriert: 30. Dez 2011, 20:41
Wohnort: NRW Düren

Re: Connector Software verbindet sich nicht

Beitrag von Stille1983 » 31. Dez 2011, 20:23

hab malm das Toolkit für den conector installiert und bekamm nach der Diagnose folgenden bericht
Dateianhänge
Unbenannt.jpg
ctoolkit
Unbenannt.jpg (183.76 KiB) 2364 mal betrachtet
WHS v1 mit PP3 + UR2
DELL PowerEdge SC430
PE SC430 - SATA - CELERON D 326, 2.53GHZ
2 GB RAM
Maxtor 6L160M0 150 GB (System Laufwerk)
WDC WD20EADS-32S2B0 1,82 TB
Clients :3x Windows 7 Ulti 1x Windows vista Ulti
Software:
Axigen mail server
Lights-out
Cloudbarry Backup
avast anti virus

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21074
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Connector Software verbindet sich nicht

Beitrag von Nobby1805 » 31. Dez 2011, 20:36

Das Toolkit ist leider von MS seit PP2 oder sogar OPP1 nicht mehr angepasst worden und meldet leider reichlich Unsinn
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Stille1983
Foren-Einsteiger
Beiträge: 17
Registriert: 30. Dez 2011, 20:41
Wohnort: NRW Düren

Re: Connector Software verbindet sich nicht

Beitrag von Stille1983 » 31. Dez 2011, 20:47

hab dir alle logs geschickt
WHS v1 mit PP3 + UR2
DELL PowerEdge SC430
PE SC430 - SATA - CELERON D 326, 2.53GHZ
2 GB RAM
Maxtor 6L160M0 150 GB (System Laufwerk)
WDC WD20EADS-32S2B0 1,82 TB
Clients :3x Windows 7 Ulti 1x Windows vista Ulti
Software:
Axigen mail server
Lights-out
Cloudbarry Backup
avast anti virus

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21074
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Connector Software verbindet sich nicht

Beitrag von Nobby1805 » 31. Dez 2011, 22:29

Verschiedene Fehler sind in den Logs zu sehen
[1]111230.205034.4687: Error: Stale transport, Der RPC-Server ist nicht verfügbar. (Ausnahme von HRESULT: 0x800706BA)
such mal mit Google danach

Seit Freitag
[30.12.2011 22:05:46 1004] nonfatal - DEFileFromShadow(c:\fs\4\DE\shares\Musik\alben\Die Ultimative Chartshow Erfolgreichsten Piano - H\209_ten_sharp_-_you.mp3,4e0cdc62-6eae-4ec5-aba7-bd98ca7b2ef0) threw - err=170
um 21:00 war noch alles OK ... der Fehler 170 kommt eigentlich wenn die Datei benutzt wird, es scheien aber alle Dateien hier gemeldet zu werden (bzw. sehr viele)

kann das was mit CloudBerry zu tun haben ?

und irgendwas hat sich am 28.12. Mittags verändert
[2011/12/28 12:32:36 fa0] CTransportService::SendRecv No response within the timeout. Failing SendRecv.
[28.12.2011 12:32:36 d20] ERROR: Sink *** Unknown sink *** (pid=0, GUID=b59a2807-a0a4-41f2-a962-f75e9b404b16) took 7347 ms to execute incoming message.
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Stille1983
Foren-Einsteiger
Beiträge: 17
Registriert: 30. Dez 2011, 20:41
Wohnort: NRW Düren

Re: Connector Software verbindet sich nicht

Beitrag von Stille1983 » 1. Jan 2012, 11:19

das mit den Daten kann vom Backup kommen der hatte die erst Sicherung gemacht ist mittlerweile fertig

denn Rest schaue ich mal bei Google nach

im mom funktioniertes wieder auf allen Clients kann natürlich sein das das von cloudbarry vielleicht ist das mit der Verbindung ein neben Effekt durch die übertragen und das Lessen der Daten auf dem Server
WHS v1 mit PP3 + UR2
DELL PowerEdge SC430
PE SC430 - SATA - CELERON D 326, 2.53GHZ
2 GB RAM
Maxtor 6L160M0 150 GB (System Laufwerk)
WDC WD20EADS-32S2B0 1,82 TB
Clients :3x Windows 7 Ulti 1x Windows vista Ulti
Software:
Axigen mail server
Lights-out
Cloudbarry Backup
avast anti virus

Antworten