WOL lokal und Remote seit Update auf Lights-Out 2 nicht mehr möglich.

Fragen und Probleme zur Lights-Out Mobile App unter iOS, Android und WP werden hier beantwortet
Antworten
Ing.Wolf
Foren-Mitglied
Beiträge: 103
Registriert: 30. Aug 2009, 08:22

WOL lokal und Remote seit Update auf Lights-Out 2 nicht mehr möglich.

Beitrag von Ing.Wolf » 30. Jan 2017, 16:29

Hallo zusammen,

der Betreff beschreibt das Problem fast vollständig. Die Ganze Konfiguration ist ansonsten völlig identisch. Keine Änderungen der Routereinstellungen noch Änderungen irgendeiner Hardware. Die App meldet mir immer "Server ist offline", obwohl er läuft. Mit Lights-Out 1.6 war es kein Problem, sowohl lokal als auch von außerhalb, den Server aufzuwecken. Die einzige Änderung, die ich vorgenommen habe, ist das Update auf 2.0. Mir war auch aufgefallen, dass in den Überwachungseinstellungen der Port auf 7 (statt der üblichen 9) eingestellt war, aber auch die Änderung auf 9 hat nichts gebracht.

Habe ich etwas übersehen, oder mache ich einen grundsätzlichen Fehler?

Die Threads mit dem Raspberry Pi habe ich schon gelesen, aber das bezieht sich ja wohl nur auf die Router, die das grundsätzlich blocken, oder? Und bei mir hat es ja vorher funktioniert. (Ich nutze übrigens das Kabelmodem-Router Kombigerät "Connect Box" von Unitymedia)

Wer kann mir helfen?

Ciao, Mick

Edit: Mit einer Standard WOL App funktioniert das Wecken auf Port 9 lokal.
Edit 2: Auch die Neuinstallation der App auf dem Smartphone brachte keine Änderung. "Fehler 404"
Desktop: ASRock Z97E-ITX/ac in vollpassivem Gehäuse Straecom FC8 B Evo - i7-4790 - 1 x 2,5" Samsung SSD Pro 850, 256GB - 1 x 2,5" Samsung SSD Pro 850, 500GB
(Es ist endlich leise, weil sich NICHTS mehr bewegt!) :-)
WHS 2011: Intel DH67CF - Intel i5-2400S - 4GB DDR3 1333MHz 1 x 2.5" Samsung SSD 830 - 3 x 3.5" Samsung HD154UI Idle: 30W

Benutzeravatar
Martin
Moderator
Beiträge: 9607
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: WOL lokal und Remote seit Update auf Lights-Out 2 nicht mehr möglich.

Beitrag von Martin » 31. Jan 2017, 11:43

Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Antworten