Probleme mit Lights-out Mobile

Fragen und Probleme zur Lights-Out Mobile App unter iOS, Android und WP werden hier beantwortet
Antworten
Kleriker
Foren-Einsteiger
Beiträge: 5
Registriert: 4. Mär 2016, 13:38

Probleme mit Lights-out Mobile

Beitrag von Kleriker » 22. Apr 2019, 23:24

Hallo zusammen,

ich wollte endlich mal LO über WAN einrichten leider stoße ich dabei auf Probleme...

=> Port Forwarding ist eingerichtet
=> SSL Zertifikat wurde auf dem iPhone (iOS 12.2) installiert

Leider kann die App keine Verbindung zum Server aufbauen, ich erhalte Fehler 404.

Den Server und die Webseite erreiche ich über https://xxx.xxx.eu:7784 von extern.
Die selbe Adresse habe ich in die APP eingetragen.

Verwendet wird die Version 2.5.3.3959, die APP liegt in der Version 3.0.0.3490 vor.

Hat jemand evtl eine Idee?

Danke und Gruß

Benutzeravatar
Martin
Moderator
Beiträge: 9200
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Probleme mit Lights-out Mobile

Beitrag von Martin » 23. Apr 2019, 15:45

Safari zeigt eine verschlüsselte Webseite an? Dann sollte das eigentlich so passen.
Du kannst mir gerne mal deine echte URL als PN zukommen lassen, dann teste ich das mal von meiner Seite. User/Passwort brauche ich nicht.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Kleriker
Foren-Einsteiger
Beiträge: 5
Registriert: 4. Mär 2016, 13:38

Re: Probleme mit Lights-out Mobile

Beitrag von Kleriker » 25. Apr 2019, 23:45

Hi Martin,

danke für das Angebot!
Ich habe aber noch eine andere Problematik und zwar WOL von extern.
Ich sitze hinter ein Doppel-NAT (Fritzbox und USG), ich werde mir mal die Tage die PI Lösung anschauen...

Evtl. komme ich noch mal auf das Angebot zurück ..

Danke und Gruß

Mike

japes
Foren-Einsteiger
Beiträge: 8
Registriert: 4. Okt 2017, 12:33

Re: Probleme mit Lights-out Mobile

Beitrag von japes » 20. Mai 2019, 16:37

hab ein ähnliches Problem

viewtopic.php?f=91&t=24195

Benutzeravatar
Martin
Moderator
Beiträge: 9200
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Probleme mit Lights-out Mobile

Beitrag von Martin » 20. Mai 2019, 17:06

WOL über Fritz!Box klappt leider nicht (egal ob eine oder eine Kaskade im Einsatz ist). Da hilft nur der Umweg über die Raspberry Pi Lösung.

Hintergrund: Die Fritz!Box kann ein eingehendes Magic Paket nicht auf die Broadcastadresse weiterleiten. Die wird aber gebraucht, damit das Magic Paket versendet werden kann.
Es hilft nicht, das Magic Paket auf die Server-IP weiterzuleiten, da die Zuordnung Server-IP zu physik. Adresse (MAC) nach 10-15 Minuten gelöscht wird. D.h. beim Ausprobieren klappt es immer, aber nach länger Zeit lässt sich der Server dann nicht mehr wecken.

Die Alternative, die die FB selber anbietet (Wecken bei externen Zugriff), ist m. M. nach meisten unbrauchbar, da hier der Server ständig unkontrolliert geweckt wird. Jeder Portscan führt zum Aufwachen. Ebenso wenn nach der Zwangstrennung eine neue IP vergeben wird und diese gerade noch verwendet wurde.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Antworten