Seite 3 von 4

Re: Keine Berechtigung - Fehler bei der Domaine

Verfasst: 20. Jul 2019, 20:19
von Nobby1805
Bitte boote den Server einmal neu ind melde dich wenn sich dadurch etwas ändert.
Dann schau mal welche Version des IE auf dem WHS läuft
Mach auf dem Server ein Cmd-Fenster auf und gib dort "ipconfig /all" ein, dann poste bitte den Output

Re: Keine Berechtigung - Fehler bei der Domaine

Verfasst: 21. Jul 2019, 00:01
von Josef
Keine Veränderung. IE ist Version 6.00.37

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : Halhome
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : fritz.box

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: fritz.box
Beschreibung . . . . . . . . . . : Marvell Yukon 88E8071 PCI-E Gigabit Ethernet Controller
Physikalische Adresse . . . . . . : 00-26-2D-03-0A-E4
DHCP aktiviert . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.178.92
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.178.1
DHCP-Server . . . . . . . . . . . : 192.168.178.1
DNS-Server . . . . . . . . . . . : 192.168.178.1
Lease erhalten . . . . . . . . . : Samstag, 20. Juli 2019 23:48:13
Lease läuft ab . . . . . . . . . : Dienstag, 30. Juli 2019 23:48:13

Re: Keine Berechtigung - Fehler bei der Domaine

Verfasst: 21. Jul 2019, 09:14
von Nobby1805
Da sehe ich zwei Probleme:
1. der Knotentyp ist Unbekannt … schau mal hier: viewtopic.php?f=11&t=16023&p=118584&hil ... id#p118582

2. der IE ist zu alt und er Bach für den Update mindesten einen 8-ter, die "modernste" auf dem WHS unterstützte Version ist 8.0.6001.18702 … normalerweise wird dieser Update unmittelbar nach dem Einrichten des WHS durchgeführt … warum bei dir nicht :nw :nw

Das Wiederherstellen bzw. neu herstellen des WHS v1 klappt in der Regel problemlos, ich habe das schon zig mal gemacht, doch manchmal treten Probleme, wie bei dir, auf, die nur mit viuele Aufwand oder gar nicht zu lösen sind. Warum das so ist, ist unklar :(

Da du noch keine Daten auf dem WHS hast stellt sich die Frage, ob es nicht evt. einfacher ist den WHS ganz neu einzurichten

PS noch ein Tipp den du ausprobieren könntest … geh im Explorer auf Netzwerk, wo du den Server NICHT unter Computer sondern nur unter Andere Geräte siehst. dann geh in die Eingabezeile des Explorer (wo jetzt Netzwerk steht) und gib dort \\Halhome ein, wenn er dann Credentials haben will bitte Administrator und das zugehörige Passwort eingeben … bei einem Test den ich gerade gemacht habe, tauchte danach das System auch unter Computer auf

Re: Keine Berechtigung - Fehler bei der Domaine

Verfasst: 22. Jul 2019, 19:45
von Josef
Hab ihn neu aufgesetzt. PP3 ist installiert. IE auf 8.0.6001.18702 . Knotentyp hat sich nicht geändert als ich NodeType 8 zugewiesen habe.

5 Einträge bei Updates
KB950193, KB956587, KB968349, KB979453, KB981089
alle verfügbaren Updates sind installiert

Re: Keine Berechtigung - Fehler bei der Domaine

Verfasst: 22. Jul 2019, 20:23
von Nobby1805
Und klappt jetzt der Zugriff auf die Shares?
Nach der Zuweisung des NodeType muss gebootet werden, existierte der Schlüssel denn oder musstest du ohne neu anlegen?

Re: Keine Berechtigung - Fehler bei der Domaine

Verfasst: 22. Jul 2019, 23:26
von Josef
Ich hab einen Key, aber den musste ich nirgends eingeben. Und was meinst du mit Booten?
Zugriff klappt auch nicht.

Re: Keine Berechtigung - Fehler bei der Domaine

Verfasst: 23. Jul 2019, 10:01
von Nobby1805
???
Was für einen Key?

Der WHS muss nach der Änderung von NodeType gebootet werden
Siehst du denn jetzt den neu aufgesetzten WHS im Explorer auf dem Client unter Computer?

Mach bitte Screenshots von Konsole > Computer und Sicherung und von Konsole > Einstellungen > Ressourcen

Re: Keine Berechtigung - Fehler bei der Domaine

Verfasst: 23. Jul 2019, 15:37
von Josef
Windows Home Server Lizenz Key.
sicherung.PNG
sicherung.PNG (253.14 KiB) 587 mal betrachtet
resneu.PNG
resneu.PNG (141.75 KiB) 587 mal betrachtet
Der WHS ist nicht unter Computer zu sehen.

Re: Keine Berechtigung - Fehler bei der Domaine

Verfasst: 23. Jul 2019, 15:53
von Nobby1805
Die beiden Screenshots zeigen jetzt kein Problem mehr

Hast du nach der Neuinstallation NodeType geprüft und ggf. Richtig gesetzt?

Hast du mal meinen Tipp mit der Eingabe des Servernamens in der Adresszeile des Windows-Explorers geprüft?

Edit: Woher hast du denn den Key? Beim H340 wird der passende Key bei der Installation automatisch eingetragen. "Normal" gekaufte Keys passen nicht und mit dem H340 Key (der m.W. auch hinten am Gerät aufgeklebt ist) funktioniert auch die Installation eines bei MS herintergeladenen ISO nicht.

Re: Keine Berechtigung - Fehler bei der Domaine

Verfasst: 23. Jul 2019, 18:09
von Josef
Also NodeType ist auf 8 gesetzt, aber unbekannt.

Dein Tipp funktioniert nicht.

Meinte den Key der hinten aufgeklebt ist.

Re: Keine Berechtigung - Fehler bei der Domaine

Verfasst: 23. Jul 2019, 18:30
von Nobby1805
Mach mal bitte einen Screenshot vom Regedit wo man den Wert sehen kann und poste den Output von ipconfig /all noch mal
Welche Meldung kommt denn wenn du den Servernamen im Explorer eingibst?

Re: Keine Berechtigung - Fehler bei der Domaine

Verfasst: 24. Jul 2019, 00:32
von Josef
Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : Halhome
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : fritz.box

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: fritz.box
Beschreibung . . . . . . . . . . : Marvell Yukon 88E8071 PCI-E Gigabit Ether
net Controller
Physikalische Adresse . . . . . . : 00-26-2D-03-0A-E4
DHCP aktiviert . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.178.92
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.178.1
DHCP-Server . . . . . . . . . . . : 192.168.178.1
DNS-Server . . . . . . . . . . . : 192.168.178.1
Lease erhalten . . . . . . . . . : Dienstag, 23. Juli 2019 20:04:34
Lease läuft ab . . . . . . . . . : Freitag, 2. August 2019 20:04:34

Hatte das NodeType im falschen Verzeichnis angelegt.

Es gibt keine Meldung. Und der WHS wird nur unter andere Geräte angezeigt.

Re: Keine Berechtigung - Fehler bei der Domaine

Verfasst: 24. Jul 2019, 09:03
von Nobby1805
Josef hat geschrieben:
24. Jul 2019, 00:32

Es gibt keine Meldung. Und der WHS wird nur unter andere Geräte angezeigt.
Das kann ich irgendwie nicht nachvollziehen :nw gib doch mal einen falschen (definitiv nicht existierenden) Namen ein … dann kommt das bei mir
josef1.JPG
josef1.JPG (55.4 KiB) 504 mal betrachtet
und dann schau dir bitte auf dem Client mal die Datei C:\Program Files\Windows Home Server\WHSConnector.exe an, unter Eigenschaften > Details sollte die Dateiversion 6.0.3436 sein

Re: Keine Berechtigung - Fehler bei der Domaine

Verfasst: 24. Jul 2019, 10:26
von Josef
Version stimmt.
netwerk.PNG
netwerk.PNG (11.22 KiB) 491 mal betrachtet

Re: Keine Berechtigung - Fehler bei der Domaine

Verfasst: 24. Jul 2019, 11:21
von Nobby1805
Schau mal, ob du hiermit etwas herausfinden kannst https://www.windows-faq.de/2017/02/10/a ... x80004005/

PS Den richtigen User, gleicher Name / identisches Passwort, hast du auf dem WHS nach der Neuinstallation wieder angelegt?