Seite 1 von 2

WHS V1 und Windows 10

Verfasst: 4. Aug 2015, 21:59
von Nobby1805
Keinerlei Probleme :D
Zugriffe: funktioniert
Sicherung: funktioniert
Wiederherstellung: funktioniert
:lol:

Edit: Bitte den Hinweis von Larry bzgl. UEFI beachten viewtopic.php?f=9&t=22826&p=163883#p163879

Re: WHS V1 und Windows 10

Verfasst: 6. Aug 2015, 19:37
von ulitor
Hallo Nobby1805,

dem kann ich nicht zustimmen. Nach dem Upgrade startet der Dienst LightsOut nicht (1.5.7.2284) Ergo wird auch der Server nicht gebootet.

Hast du einen Tip?

Uli

Re: WHS V1 und Windows 10

Verfasst: 6. Aug 2015, 20:37
von Nobby1805
Verwende die aktuelle LO Version

Re: WHS V1 und Windows 10

Verfasst: 8. Aug 2015, 05:10
von ulitor
Hallo Nobby1805,

1. habe die neue Version installiert.
2. PC neu gebootet
3. WHS händisch eingeschaltet
4. LO finden nach Suchanfrage WHS
5. Alles ist gut.
6. Am Folgetag startet LO den WHS nicht (WHS Symbol bleibt grau), nur durch händisches Einschalten ist Zugriff möglich.

Hast du einen Tip?

Ich möchte ungern zurück zu Win 7


Uli

Re: WHS V1 und Windows 10

Verfasst: 8. Aug 2015, 10:53
von Nobby1805
Entweder wird bei dir beim Start des Clients der WOL durch LightsOut nicht ausgeführt ... oder es ist eine falsche MAC gespeichert ... schau mal in die LO-Logs auf dem Client

was GENAU meinst du mit "händisches Eingreifen" ? per Rechtsklick auf das LO-Icon -> jetzt wecken ?

Re: WHS V1 und Windows 10

Verfasst: 8. Aug 2015, 11:28
von ulitor
Hallo,

der WHS V1 ist ausgeschaltet. LO zeigt kein Systemtray-Icon. Nachdem ich den WHS händisch eingeschaltet habe ist er nach dem Booten erreichbar.
Auch die Version 1.6 auf meinem PC zeigt kein ICON im Systemtray.

Zum Verständnis:

- Win 7 Laptop und PC mit LO 1.5.... alles funktioniert.
- Upgrade auf WIN 10, LO zeigt das ICON im Tray, "Server wecken" nicht anwählbar.
- Update von LO im WHS und PC auf neue Version
- Kein Tray Symbol kein Start des WHS

Re: WHS V1 und Windows 10

Verfasst: 8. Aug 2015, 11:53
von jsysde
Moin.

Wenn der Server aus ist - klappt dann auf dem Client ein ping <homeserver>?

Cheers,
jsysde

Re: WHS V1 und Windows 10

Verfasst: 8. Aug 2015, 12:34
von ulitor
[img]
ping.PNG
ping.PNG (7.06 KiB) 2938 mal betrachtet
[/img]

Re: WHS V1 und Windows 10

Verfasst: 8. Aug 2015, 12:47
von Nobby1805
ulitor hat geschrieben:- Kein Tray Symbol kein Start des WHS
W10LO.PNG
W10LO.PNG (7.99 KiB) 2926 mal betrachtet
und der Upgrade auf 1.6 hat auch auf dem Client stattgefunden ?
schau mal (auf dem Client) ob der LO-Dienst gestartet ist

Re: WHS V1 und Windows 10

Verfasst: 8. Aug 2015, 15:07
von jsysde
Moin.

@ulitor:
Und stimmt denn die IP-Adresse? Ist das die IP-Adresse deines Servers?
Hast du evtl. ZoneAlarm o.ä. installiert?

Cheers,
jsysde

Re: WHS V1 und Windows 10

Verfasst: 8. Aug 2015, 16:14
von Nobby1805
ist mir gerade erst aufgefallen:
Ping für 192.168.178.10
aber dann kommt die Antwort von 192.168.178.30 ... und der sagt, dass das Ziel nicht erreichbar ist ?
Was ist denn .10 und was ist .30 ?

Re: WHS V1 und Windows 10

Verfasst: 8. Aug 2015, 18:32
von ulitor
...10 ist der WHS
...30 ist der PC

Zone Alarm oder ähnlich ist nicht installiert.
WHS.PNG
WHS.PNG (13.95 KiB) 2875 mal betrachtet
ADDINS.PNG
ADDINS.PNG (6.89 KiB) 2875 mal betrachtet
PING 2.PNG
PING 2.PNG (8.24 KiB) 2875 mal betrachtet

Re: WHS V1 und Windows 10

Verfasst: 8. Aug 2015, 19:01
von jsysde
N'Abend.

Du fährst deinen Server komplett herunter via LO?
Stell mal auf Standby, klappt dann das Aufwachen?

Cheers,
jsysde

Re: WHS V1 und Windows 10

Verfasst: 8. Aug 2015, 21:55
von Nobby1805
Die Frage war ob 1.6 auf dem Client installiert ist... dann sollte aber das Icon auch da sein

Re: WHS V1 und Windows 10

Verfasst: 9. Aug 2015, 08:02
von ulitor
Hallo,
auf dem Client ist LO 1.6 installiert.
Dienste.PNG
Dienste.PNG (5.81 KiB) 2807 mal betrachtet
- Heute Morgen den PC angeschaltet.
- Server Icon im Tray bleibt weissgrau
- In Dienste nachgeschaut
- beide Dienste (she Bild) händisch gestartet
- Der Server ist "grün" und erreichbar
- Das ICON von LO fehlt immer noch im Tray.
Tray.PNG
Tray.PNG (5.32 KiB) 2807 mal betrachtet