Acer H341 System Revovery Problem

Allgemeine Fragen zu Windows Home Server
Antworten
TommyLeee666
Foren-Einsteiger
Beiträge: 10
Registriert: 20. Mai 2017, 13:23

Acer H341 System Revovery Problem

Beitrag von TommyLeee666 » 10. Jan 2018, 15:16

Hallo, jetzt bin ich ratlos. Ich habe schon mal einen H341 dank der tib-Datei per USB-Stick neu aufgesetzt. Der Server läuft. Ich habe für einen zweiten Client einen extra H341 der auch funktioniert hatte. Allerdings hat dieser die Sicherung immer nach ca. 36% abgebrochen und die Sicherung hat bis dahin ewig gebraucht. Daher wollte ich diesen H341 neu aufsetzen und momentan auch nur mit einer Platte betreigen. Wenn ich den Reset (Büroklammer in Resetknopf usw) liest er mir die Dateien vom externen Stick und ich kann auch die Revovery CD per Client (Komplette Neuinstallation) installieren. Dann kommt die Meldung beim Client dass der Neustart durchgeführt wird. Dies macht er auch. Nur dann scheint er nicht in das Betriebssystem zu laufen. Denn die NW-Karte bleibt dunkel und es leuchtet die blaue i-LED, ab und zu die HDD-LED und auch kurzzeitig die USB-LED. Den Stick habe ich drangelassen und auch ohne probiert. Das Ergebnis ist immer so wie vorher beschrieben(i-Blau, HDD-LED blau und USB-LED blau.). Die Server -CD findet dann auch keinen Server. Auch ist kein Ping möglich, gescheeige denn eine Remote-Verbindung.
Muss auf der Festplatte ein Jumper gesteckt werden? Allerding habe ich nichts gegenüber der alten Installation verändert?
Wenn ich wieder den Reset mit Büroklammer mache, kann ich wieder eine Verbindung aufbauen, allerding nur über den Client. keine Remoteverbindung zum Betriebssystem.
Bin sehr dankbar für eine Hilfe!!
Gruß
Tom

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20761
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Acer H341 System Revovery Problem

Beitrag von Nobby1805 » 10. Jan 2018, 16:33

Ich habe das mal in einen eigene Thread abgetrennt weil es vom Thema her nicht mehr ganz passte und sich auch auf den H341 und nicht den H340 bezieht.

Du verwendest die richtige Recovery DVD für den H341?
Wo hast du den USB-Stick eingesteckt? Vorne oder hinten?
Was nicht so ganz passt: wenn du die Reset-Taste drückst und die i-LED rot blink dann wird das Recovery-Image aus dem internen Speicher geladen? Dann brauchst du eigentlich keinen USB-Stick mehr? :nw
Welche Windows-Version läuft auf dem Client wo du die Recovery-DVD ausführst?
Welche Recovery-Option willst du durchführen? 1 (Server Recovery) oder 2 (Werkseinstellungen)?
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 16 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1809
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1809
1 HP G 5230, Win 10 Pro 1703
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

TommyLeee666
Foren-Einsteiger
Beiträge: 10
Registriert: 20. Mai 2017, 13:23

Re: Acer H341 System Revovery Problem

Beitrag von TommyLeee666 » 10. Jan 2018, 18:44

Ja, ich habe die Recovery DVD für den H341 verwendet
Ich habe hinten eingesteckt
Auf dem Client läuft Win7
Werkeinstellungen wäre super, die Daten die gespeichert wären, brauche ich nicht mehr.

Vielen Dank
Tom

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20761
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Acer H341 System Revovery Problem

Beitrag von Nobby1805 » 10. Jan 2018, 19:39

Und hast du denn die Option Werkseinstellungen ausgewählt?

Und was sagst du zu meiner Aussage zu Reset vs. Externem USB-Stick?

War/ust auf dem Client schon mal ein WHS Connector installiert?
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 16 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1809
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1809
1 HP G 5230, Win 10 Pro 1703
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

TommyLeee666
Foren-Einsteiger
Beiträge: 10
Registriert: 20. Mai 2017, 13:23

Re: Acer H341 System Revovery Problem

Beitrag von TommyLeee666 » 10. Jan 2018, 20:38

Ja, die Option Werkeinstellungen habe ich ausgewählt gehabt.
Ich habe es natürlich ohne Stick versucht.
Auf dem Client war die Connector Software von zwei verschiedenen H341 installiert. Was zur Sicherung der Shares keinen Einfluss hatte. Nur komischerweise ging die Client Sicherung nicht wirklich und brach nach ca. 36% ab. Die Connector Software habe ich komplett deinstalliert und auch die Ordner auf den Laufwerken gelöscht. Diese liegen noch im Papierkorb.

Jetzt habe ich einen Reset-Start ohne USB gemacht. Die Server Revover DVD auf Herstellereinstellungen gestellt und er meldet dann ganz normal Partitionstabelle erstellen, dann System wird wiederhergestellt(Dauer ca. 20 Min).
Dann kommt die Meldung Fertigstellen, und man muss weiter drücken und dass durch weiter drücken eine Wiederherstellung des Servers durchgeführt wird. Dauer bis 60 Minuten, Client nicht ausschalten, die DVD drinlassen. Alles klar..Funktioniert.
Dann Serverwiederherstellung wurde erfolgreich durchgeführt, und durch Fertigstellen wird der Server neu gestartet und die Serversoftware wird neu installiert.
Was mich irritiert, ich bekomme nach dem Reset keinerlei NW-Aktivität zu sehen. Wie gesagt nur blaues i-Blinken und ein im ca. 30 Sek - Takt wechselndes HDD-LED und USB-LED Aufleuchten.

Die Serversoftware ist doch auf der Revovery-DVD. Das heißt die Connector DVD brauche ich noch nicht?

TommyLeee666
Foren-Einsteiger
Beiträge: 10
Registriert: 20. Mai 2017, 13:23

Re: Acer H341 System Revovery Problem

Beitrag von TommyLeee666 » 10. Jan 2018, 20:45

Um genauer noch hinzufügen. i blinkt ständig blau. Dann kommt ein HDD-LED Flackern, und danach 2 mal kurzes Aufblinken der USB-LED über der vorderen LED-Buchse. Keine NW-Aktivität. Dann startet die DVD und sucht den Home Server und findet diesen nicht. Der Server ist nicht direkt mit dem Client verbunden.

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20761
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Acer H341 System Revovery Problem

Beitrag von Nobby1805 » 10. Jan 2018, 21:11

Was meinst du mit "die DVD startet"
Wenn der H341 bootet, dann muss due DVD weiter im Client bleiben und auch das Recovery-Programm muss weiter laufen.
Danach erfolgt dann die Konfiguration des WHS ... Name, Passwort, usw. Dabei wird dann auch der Connector auf dem Client installiert
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 16 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1809
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1809
1 HP G 5230, Win 10 Pro 1703
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

TommyLeee666
Foren-Einsteiger
Beiträge: 10
Registriert: 20. Mai 2017, 13:23

Re: Acer H341 System Revovery Problem

Beitrag von TommyLeee666 » 10. Jan 2018, 21:24

Genau wenn der H341 bootet ist DVD im Client aber der Client fängt nach ca. fünf Minuten selber an zu suchen und findet den H341 nicht.
Ich habe es versucht es mit einer direkten Verbindung zwischen H341 Client. Funktiniert bis zum Bootvorgang und dann findet er den H341 nicht. Keine NW-Aktivität an der Buchse des H341.

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20761
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Acer H341 System Revovery Problem

Beitrag von Nobby1805 » 10. Jan 2018, 21:51

Was zeigen denn dann die beiden LEDs hinten rechts und links oberhalb des Netzwerksteckers an?
Wer macht denn bei dir DHCP?
Gibt es da einen Log an dem du sehen kannst dass der H341 einen Request macht?
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 16 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1809
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1809
1 HP G 5230, Win 10 Pro 1703
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

TommyLeee666
Foren-Einsteiger
Beiträge: 10
Registriert: 20. Mai 2017, 13:23

Re: Acer H341 System Revovery Problem

Beitrag von TommyLeee666 » 10. Jan 2018, 22:11

bei der Systemwiederherstellung blinken die LEDs hinten oberhalb den NW-Stecker und dann wenn er den Neustart macht, kommen eben die LEDs nicht mehr.
Bei der Wiederherstellung mache ich einen ping auf die IP 192.168.0.226 da kommt die Antwort. Dann nach dem Boot nicht mehr und es leuchte auch keine LEDs an der NW-Buchse.
Ich habe auch eine andere Festplatte probiert. Genau dasselbe. Auch habe ich eine direkte Verbindung Client-Server gemacht. Immer haargenau dasselbe

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20761
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Acer H341 System Revovery Problem

Beitrag von Nobby1805 » 10. Jan 2018, 22:55

Dann haben wir leider mal wieder den Fall, das man einen Monitor bräuchte um zu sehen was passiert :(

Beim Boot des Servers scheint die Initialisierung des Netzwerks nicht zu klappen ... Das kenne ich eigentlich nur, wenn die 341-Dvd für einen 340 verwendet wird oder umgekehrt weil dort jeweils andere Netzwerk-Chips eingebaut sind
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 16 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1809
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1809
1 HP G 5230, Win 10 Pro 1703
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

TommyLeee666
Foren-Einsteiger
Beiträge: 10
Registriert: 20. Mai 2017, 13:23

Re: Acer H341 System Revovery Problem

Beitrag von TommyLeee666 » 11. Jan 2018, 00:13

Oh Nobby, tut mir echt leid, dass ich dich genervt habe. Aber man braucht auch keinen Monitor. Du hast die Lösung im letzten Post geschrieben. Man muss die richtige Server Recovery DVD hernehmen. Ich habe drei Home Server. Zwei H341 und einen H340. Ich habe immer die vom 340 genommen, da die optisch noch am Besten in Schuss schien. Und da geht nix!! Jetzt habe ich es mit der H341 recovert, und der Boot danach schaut ganz anders aus!!! Die Festplatte arbeitet :) Juhu!!! und Danke
Allerdings hast du mich vor nem halben Jahr auf die falsche Fährte geschickt, als du meintest die USB_h340_recober.tib geht auch beim H341. Daher dachte ich auch die DVDs wären gleich...Haha...GELÖST!!! Er installiert gerade die Connector-Software

DANKE und gute Nacht!
Tom

TommyLeee666
Foren-Einsteiger
Beiträge: 10
Registriert: 20. Mai 2017, 13:23

Re: Acer H341 System Revovery Problem - GELÖST!!!

Beitrag von TommyLeee666 » 11. Jan 2018, 00:13

GELÖST

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20761
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Acer H341 System Revovery Problem

Beitrag von Nobby1805 » 11. Jan 2018, 00:16

Im Titel steht H341 und deshalb habe ich auch schon mal gefragt, ob du wirklich die H341-DVD verwendet hast ...

OK, Hauptsache es läuft jetzt ... und, du hast nicht genervt ;)
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 16 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1809
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1809
1 HP G 5230, Win 10 Pro 1703
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Antworten