HP MSS EX 470 HDD Problem

Fragen zum Thema Hardware
Antworten
Karsten2107
Foren-Einsteiger
Beiträge: 14
Registriert: 1. Feb 2010, 10:44

HP MSS EX 470 HDD Problem

Beitrag von Karsten2107 » 9. Jan 2017, 16:51

Hallo zusammen,

leider habe ich ein kleines Problem mit oben genanntem NAS. Nach langem Stillstand wollte ich diesen wieder in Betrieb nehmen. Der Server startet zwar, aber die Festplatten laufen nicht an. Statuslampen des Servers sind Blau. Statuslampen aller Festplatten sind permanent rot. Leider findet man online nicht viele ergebnisse zu dem Problem, außer, dass wohl bei manchen das bios hin ist. Ich glaube aber nicht, dass das der Fall ist, habe sicherheitshalber mal nen BIOS-reset durchgeführt.
Das kuriose: zwischenzeitig habe ich den Server wieder ans laufen bekommen, als ob nichts gewesen wäre. Lief für ca. 3 Tage, jetzt ist wieder stillstand und alle hdd lampen bleiben rot.
Meine Festplatten scheinen in Ordnung zu sein, habe sie per Adapter am PC angeschlossen (Systemplatte) und sie starten ganz normal . Es scheint mir fast so, als würden die Platten nicht ausreichend Strom bekommen. kennt jemand das Problem? Wie kann ich die Stromversorgung prüfen.
Bin für jeden Tip dankbar, alternativ bin ich auch für vorschläge offen, die mir dabei helfen, meine daten über Umwege aus dem raid-verbund zu bekommen ( Keine Ahnung ob das mittel anderem PC möglich ist....)
Danke euch schon mal

Gruß Karsten

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20768
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: HP MSS EX 470 HDD Problem

Beitrag von Nobby1805 » 9. Jan 2017, 18:07

Klingt für mich nach einem Netzteilproblem ... Da ich den EX470 nur dem Namen nach kennen kann ich dir nicht sagen welche Art von Netzteil verbaut ist, musst den Rechner halt mal aufschrauben und schauen ... betrachtet man das Alter des Gerätes dann könnten, wie so oft, defekte Elkos der Grund sein, Elkos sind aber auch dem Mainboard verbaut :(
raid-verbund
Welches Betriebssystem läuft denn auf dem Server? Bei WHS (classic oder v1) gibt es keinen Raid-Verbund sondern den Drive-Extender ... dort werden die Daten auf der 2. Partition der Bootplatte und auf allen anderen Platten im Storage jeweils unterhalb des versteckten Verzeichnisses \DE\Shares\... abgelegt ... das ist Standard NTFS und kann auf jedem beliebigen Windows-Rechner ausgelesen werden
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 16 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1809
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1809
1 HP G 5230, Win 10 Pro 1703
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Benutzeravatar
NobisSoft
Foren-Mitglied
Beiträge: 445
Registriert: 11. Jan 2010, 10:10
Wohnort: Im kühlen Norden
Kontaktdaten:

Re: HP MSS EX 470 HDD Problem

Beitrag von NobisSoft » 11. Jan 2017, 10:32

Hallo, hatte ich auch bei meinem EX470. Zum Glück hatte ich noch zwei von der Sorte auf Vorrat gekauft und habe das Netzteil umgebaut. Danach lief alles wieder wie vorab.
WHS: 1x HP MediaSmart EX470-AMD64LE1640 2,7GHz-2GB RAM (4xPlatten a 500GB) PP3 - WHSv1
Datenspeicher: 1x HP DataVault 510-AMD64LE1640 2,7GHz-2GB RAM (4xPlatten a 500GB) - OpenMediaVault
BackUp: 3x HP MediaVault Pro mv5020/5120 (je 2xPlatten a 1TB) Raid1
Netzwerk: 2x HP Envy6, 2x HP Mini 300, 2x HP Elitepad900
Notstromsicherung: HP USV750, HP USV1500
Betriebsysteme: WinVista,Win7Pro,Win8,Win8.1Pro,Win10Pro,Linux Mint17LTS,Android
WLAN: GalaxyTab2 10.1, GalaxyTab7.7, GalaxyS5Mini, GalaxyS7Edge
Drucker: HP Officejet 5610, HP Laserdrucker CM1312NFI, HP Photosmart 475, Brother QL500
Zubehör: 3x IP Webcam, PS3, 2x PSP/PSVita und PSPGo, Wetterstation WS-2300

Karsten2107
Foren-Einsteiger
Beiträge: 14
Registriert: 1. Feb 2010, 10:44

Re: HP MSS EX 470 HDD Problem

Beitrag von Karsten2107 » 11. Jan 2017, 11:22

Hattest du denn auch das Problem, dass die Status LED aller Bays dauerhaft rot leuchteten? Welche Bauweise weist das Netzteil auf, also wie nennt man sie. Ist ja kein atx....

Karsten2107
Foren-Einsteiger
Beiträge: 14
Registriert: 1. Feb 2010, 10:44

Re: HP MSS EX 470 HDD Problem

Beitrag von Karsten2107 » 11. Jan 2017, 13:32

Wenn ich das mainboard ausbaue, könnte ich den Server auch kurzzeitig mit einem atx Netzteil betreiben? Würd das von der Spannung passen? Möchte den Server ja nur kurzzeitig zu Datensicherung in Betrieb nehmen. Es soll ein neues Gerät her.

Benutzeravatar
NobisSoft
Foren-Mitglied
Beiträge: 445
Registriert: 11. Jan 2010, 10:10
Wohnort: Im kühlen Norden
Kontaktdaten:

Re: HP MSS EX 470 HDD Problem

Beitrag von NobisSoft » 12. Jan 2017, 09:41

Hier kannst du das Netzteil finden.
http://www.ep-mediastore-ab.de/netzteil ... 45903.html
WHS: 1x HP MediaSmart EX470-AMD64LE1640 2,7GHz-2GB RAM (4xPlatten a 500GB) PP3 - WHSv1
Datenspeicher: 1x HP DataVault 510-AMD64LE1640 2,7GHz-2GB RAM (4xPlatten a 500GB) - OpenMediaVault
BackUp: 3x HP MediaVault Pro mv5020/5120 (je 2xPlatten a 1TB) Raid1
Netzwerk: 2x HP Envy6, 2x HP Mini 300, 2x HP Elitepad900
Notstromsicherung: HP USV750, HP USV1500
Betriebsysteme: WinVista,Win7Pro,Win8,Win8.1Pro,Win10Pro,Linux Mint17LTS,Android
WLAN: GalaxyTab2 10.1, GalaxyTab7.7, GalaxyS5Mini, GalaxyS7Edge
Drucker: HP Officejet 5610, HP Laserdrucker CM1312NFI, HP Photosmart 475, Brother QL500
Zubehör: 3x IP Webcam, PS3, 2x PSP/PSVita und PSPGo, Wetterstation WS-2300

Antworten