Connector: Fehler nach Windows 10 Upgrade (1709)

Diskussionen rund um Windows Server 2012 Essentials
Antworten
ChrisH
Foren-Einsteiger
Beiträge: 36
Registriert: 1. Jul 2011, 00:46

Connector: Fehler nach Windows 10 Upgrade (1709)

Beitrag von ChrisH » 30. Jan 2018, 16:51

Hallo zusammen,

ich habe aktuell den Upgrade auf die neue Windows 10 Version (1709) durchgeführt und wollte anschließend den Connector neu installieren. Dabei bekomme ich jedesmal die Fehlermeldung:

unerwarteter Fehler. Wenden Sie sich an die für das Netzwerk zuständige Person ...

Bei der Microsoft Problembehandlung wird empfohlen auf dem Server den Webdienst für WSS-Zertifikate neu zu starten (Abteilung Fehler 6). Der lief bereits, ich habe ihn neu gestartet, dann den Server auch: alles vergeblich.

Der Fehler bleibt.

Auf einem anderen Rechner mit dem gleichen Betriebssystem (W10 1709) hat vor einigen Tagen alles prima geklappt.

Ich bin ziemlich ratlos. Hat jemand einen Tipp?

Vielen Dank im Voraus!
ChrisH

System: HP Proliant N54L, 6 GB RAM, Disks: System + Daten_1 512 GB SSD , Daten_2 2 TB, Sicherung über USB 3.0 Disk 1 TB, DVD, feste IP Adresse, Router Fritzbox 7490, WSE 2012 R 2, SQL Server 2012 SP1
Client PCs unter Windows 7 Professional

ChrisH
Foren-Einsteiger
Beiträge: 36
Registriert: 1. Jul 2011, 00:46

Re: Connector: Fehler nach Windows 10 Upgrade (1709)

Beitrag von ChrisH » 30. Jan 2018, 17:12

Hier steht die Lösung:

https://social.technet.microsoft.com/Fo ... sserver8de

Zuerst die alte Version unter Apps und Features deinstallieren usw. ...

dann geht's
ChrisH

System: HP Proliant N54L, 6 GB RAM, Disks: System + Daten_1 512 GB SSD , Daten_2 2 TB, Sicherung über USB 3.0 Disk 1 TB, DVD, feste IP Adresse, Router Fritzbox 7490, WSE 2012 R 2, SQL Server 2012 SP1
Client PCs unter Windows 7 Professional

Antworten