Dlna mit servino manchmal sehr langsam

Windows Home Server in Verbindung mit Multimedia
Antworten
Coolzero
Foren-Mitglied
Beiträge: 556
Registriert: 11. Jun 2012, 19:24

Dlna mit servino manchmal sehr langsam

Beitrag von Coolzero » 17. Mai 2014, 08:30

Hallo, ich hab auf meinem WHS 2011 serviio als dlna Server installiert, grundsätzlich funktioniert das auch sehr gut, nur teilweise dauert es ewig wenn ich über mein iPhone (mit 8Player) auf die Musik zugreife, bzw. Lieder Wechsel bis es dann weitergeht.
Da das nicht immer ist denke ich das ab und an entweder ein Prozess den Server zu sehr auslastet oder das das WLAN (Fritzbox7390) zu sehr belastet ist (auch wenn ich Grade nicht wüsste wovon) womit kann ich das Problem am besten herausfinden und dann lösen?

Danke
FritzBox7490 FRITZ!OS 6.83, Freetz 14135M
Laptop Intel i7 2630QM,8Gb, Geforce GTX 580M,1Tb,Win 7 Enter 64 Sp1
Laptop DEll Latitude i5
PC Intel Skylake 6700k,16GB, Geforce GTX 970, 512 GB SSD, OpenSuse Tumbleweed 64, Win 10 64
NAS WinServer 2016 64 Bit,4GB Ram, 16 TB
Backup Server WinServer 2012 64Bit, Intel Pentium G3420, 8GB RAM, 16 TB Speicher
Reciver 2x Vu+ Uno OpenATV5.3, VU+ Ultimo OpenATV 6.0
Internet Kabel 26000

Coolzero
Foren-Mitglied
Beiträge: 556
Registriert: 11. Jun 2012, 19:24

Re: Dlna mit servino manchmal sehr langsam

Beitrag von Coolzero » 6. Jun 2014, 21:23

Coolzero hat geschrieben:Hallo, ich hab auf meinem WHS 2011 serviio als dlna Server installiert, grundsätzlich funktioniert das auch sehr gut, nur teilweise dauert es ewig wenn ich über mein iPhone (mit 8Player) auf die Musik zugreife, bzw. Lieder Wechsel bis es dann weitergeht.
Da das nicht immer ist denke ich das ab und an entweder ein Prozess den Server zu sehr auslastet oder das das WLAN (Fritzbox7390) zu sehr belastet ist (auch wenn ich Grade nicht wüsste wovon) womit kann ich das Problem am besten herausfinden und dann lösen?

Danke
Und wieso komme ich wenn ich per vpn verbunden bin keinen Zugriff auf meine Musik, welche per serviio bereitgestellt wird? Wenn ich per WLAN dein bin, funktioniert es problemlos
FritzBox7490 FRITZ!OS 6.83, Freetz 14135M
Laptop Intel i7 2630QM,8Gb, Geforce GTX 580M,1Tb,Win 7 Enter 64 Sp1
Laptop DEll Latitude i5
PC Intel Skylake 6700k,16GB, Geforce GTX 970, 512 GB SSD, OpenSuse Tumbleweed 64, Win 10 64
NAS WinServer 2016 64 Bit,4GB Ram, 16 TB
Backup Server WinServer 2012 64Bit, Intel Pentium G3420, 8GB RAM, 16 TB Speicher
Reciver 2x Vu+ Uno OpenATV5.3, VU+ Ultimo OpenATV 6.0
Internet Kabel 26000

Antworten