Seite 5 von 8

Re: UEFI Backup Hotfix verfügbar

Verfasst: 6. Apr 2014, 12:35
von GrinGEO
ich habe jetzt Larry anweisung aus einem anderen Post befolgt...

erstmals die Archivierten Sicherungscomputer LÖSCHEN (das übersieht man leicht unter WHS 2011, beim WHS v1 war das gar nicht)

und den Cleanup in der Aufgabenplanung starten

ABER WARUM MUSS IM WHS 2011 alles so kompliziert sein... beim WHS v1 wart das alles etwas übersichtlicher im Dashboard strukturiert...

mal sehen, ich melde mich was passiert ist und Du erhälst dann nochmals einen Log

Re: UEFI Backup Hotfix verfügbar

Verfasst: 6. Apr 2014, 12:46
von Nobby1805
GrinGEO hat geschrieben:ABER WARUM MUSS IM WHS 2011 alles so kompliziert sein...
auf eine ähnliche Frage habe ich neulich im Büro von unserem IT-Provider die Antwort erhalten: "... diese Frage müssen Sie bitte an Bill Gates stellen ... " ;)

Re: UEFI Backup Hotfix verfügbar

Verfasst: 6. Apr 2014, 15:45
von GrinGEO
so jetzt habe ich leider ein anderes Problem....

Der Server erkennt nichtmehr das ext. USB Gehäuse mit den 16 TB Speicher, nachdem ich beim Server den Strom ziehen musste wegen Umbau an einem anderen Ort. Das Gehäuse zeigt an dass USB korrekt angesteckt ist, die Platten werden auf einem anderen Computer wineandfrei erkannt, nur der Server will sie gar nicht mehr sehen.... sowas nervt auch echt.... woran könnte das jetzt liegen?

Re: UEFI Backup Hotfix verfügbar

Verfasst: 6. Apr 2014, 20:26
von GrinGEO
Mysterium WHS 2011...
nachdem ich ein USB Stick angesteckt habe, hat der Server wieder die USB HDDs richtig erkannt... Alles beim alten nun...

Re: UEFI Backup Hotfix verfügbar

Verfasst: 6. Apr 2014, 20:58
von Nobby1805
Welche USB Version? Direkt oder über einen HUB?
Ich glaube eher nicht, dass das ein WHS2011-Problem ist

Re: UEFI Backup Hotfix verfügbar

Verfasst: 6. Apr 2014, 21:01
von GrinGEO
Direkt direkt... auch die ext. HDD Box war immer direkt dran... auf Einmal ging die USB Erkennung nur für die HDDs nicht, alles andere wurde korrekt erkannt.

Habe den Intel 7 Series USB Host neu installiert, fremden USB dran, zack gings wieder... merkwürdig halt

kann nach wie vor sein, dass es an Drivebender auch lag

Re: UEFI Backup Hotfix verfügbar

Verfasst: 14. Apr 2014, 12:08
von GrinGEO
Hallo Nobby und Larry
Wollte nur mitteleien dass der Server seit ca. 2 Wochen keine Probleme mehr mit den Sicherungen und dem Restore macht... und dass die Sicherungen alle erfolgreich waren

ich habe allerdings, nachdem ich den Client gelöscht, auch aus den Archiven entfernt und dann die Bereinigung durchgeführt (wie von Euch emfohlen), DriveBender 2 installiert (das mir stabiler vorkommt trotz Beta) und bisher nur 1 Festplatte von meinem Hauptclient mit 2 TB zum Backup aktiviert. Ich werde jetzt versuchen eine zweite Festplatte hinzuzufügen und das ganze dann ebenfalls 1 Woche laufen zu lassen.

Ich melde mich dann ob es weiterhin alles flüssig läuft... hoiffen wir das mal.

Re: UEFI Backup Hotfix verfügbar

Verfasst: 3. Jul 2014, 20:54
von sliss1
Es gibt jetzt für das UEFI-Problem ein "richtiges" Update. Das Update KB2934953 ist nur als wichtig gekennzeichnet und wird daher nicht immer automatisch installiert.

Details siehe unter http://support.microsoft.com/kb/2934953

Danach lief das Backup bei mir bisher erfolgreich.

Re: UEFI Backup Hotfix verfügbar

Verfasst: 7. Aug 2014, 11:11
von klapke
Hallo, auch mich plagte dies Problem.

Egal wie es ich probierte, es funktionierte nicht. Entweder nach 1% der Abbruch, oder nach Installation des KB 2781272 das Problem der verschiedenen Sicherungsversionen.

Durch die Summe der Beiträge hier, wurde dann die Lösung gefunden.

Den betroffenen Client im Dashboard entfernen, keine Dateien aufbewahren (welche auch ?)

Software vom Client löschen und booten

Aus den 3 Downloaddateien des KB 2781272 ein Paket bauen (ob einzelne genügen habe ich nicht getestet), d.h. alle in das gleiche Verzeichnis extrahieren und danach auf den Server installieren. Server booten.

Windowsupdate am Server starten und das KB 2934953 installieren und den Server wieder booten. (Das KB 2934953 erscheint nur im Windowsupdate, wenn das KB 2781272 installiert wurde.)

Software am Client auf üblichen Weg installieren, Platten auswählen und sichern

Klapke

Re: UEFI Backup Hotfix verfügbar

Verfasst: 20. Feb 2015, 20:48
von Porthos
Danke für die ausführliche Beschreibung.

Nach jahrelangem problemlosen Betrieb hat eine neue Windowsinstallation auf einer SSD (Win7pro) das ganze Backupsystem durcheinander gebracht.
Ich habe stundenlang suchen müssen bis ich bei dieser "Anleitung" gelandet bin. Nun Geht alles wieder :mrgreen:

Ich denke das dieser Effekt auch weiterhin immer wieder auftreten wird,da MS offensichtlich die Hotfixes nicht in die Standard-Updates integriert hat.
Möglicherweise ist es eine gute Idee diese Anleitung leichter findbar abzulegen (FAQ zu WHS 2011?).

Re: UEFI Backup Hotfix verfügbar

Verfasst: 23. Feb 2015, 10:50
von reel
Hallo zusammen!

Habe mich nun auch entschieden den Hotfix zu installieren, da schon länger ein uefi/win8.1 Rechner mit am Netz hängt. Habe mich dabei an die Installationsanweisung von klapke gehalten. Leider funktioniert die Clientsicherung nun gar nicht mehr. Es wird auch kein einziges Clientbackup mehr angezeigt. Nachdem ich den Hotfix installiert habe, hatte ich den Server mehrfach neu gebootet um dann das KB 2934953 zu installieren. Aber es kommt einfach nichts. Es heisst immer alles sei auf dem neusten Stand. Unter installierte Updates steht es leider auch nicht drin. Der Updateverlauf zeigt an, dass das KB ...272 (der Hotfix) erfolgreich installiert wurde.

Hat jemand Ideen?

Re: UEFI Backup Hotfix verfügbar

Verfasst: 23. Feb 2015, 15:08
von Porthos
Hallo reel,

bei mir hat es fast einen Tag gedauert bis das KB2934953 Update angeboten wurde.
Also etwas Geduld... ;)

Re: UEFI Backup Hotfix verfügbar

Verfasst: 23. Feb 2015, 16:40
von reel
Ok dann probiere ich es weiter... Allerdings habe ich es vorgestern installiert ^^

Re: UEFI Backup Hotfix verfügbar

Verfasst: 23. Feb 2015, 17:15
von Porthos
Was mir noch einfällt...

hast Du die alten Clientsicherung gelöscht?
Archivieren ist auch eine Ursache für "geht nicht".

Der Hotfix verträgt sich nicht mit alten Clientsicherungen.

Wie klapke schrieb:
"Den betroffenen Client im Dashboard entfernen, keine Dateien aufbewahren (welche auch ?)"

Re: UEFI Backup Hotfix verfügbar

Verfasst: 23. Feb 2015, 21:36
von reel
Den Client habe ich entfernt. Sicherungen gab es da noch keine. Es könnte höchstens sein, dass ein uralter Client mal genauso hieß. Wie finde ich raus ob da noch Sicherungen vorhanden sind?

edit: habs grade geprüft. Unter Computer und Cicherung habe ich keinen Eintrag für archivierte Computer