Keine Treiber für LAN Adapter nach Sysprep

Fragen zum Bereich Netzwerk
Antworten
haffke
Foren-Einsteiger
Beiträge: 2
Registriert: 17. Aug 2019, 22:05

Keine Treiber für LAN Adapter nach Sysprep

Beitrag von haffke » 17. Aug 2019, 22:21

Hallo zusammen,

ich sitze seit Tagen an einem Problem mit dem WH2011 und hoffe hier eine Lösung zu finden.

Der WHS 2011 lief sehr lange erfolgreich im Praxisbetrieb, die PC Hardware musste nun erneuert werden, alte Platten, alte Lüfter etc.

Ich habe einen neuen PC gekauft, die Festplatten über die bordeigene Datenträgerverwaltung gespiegelt und dann ein Sysprep ausgeführt.

Dann die neue Platte rein in den neuen PC und "windows für die erste Verwendung" konfiguriert.

Nun kämpfe ich mit dem Chipsatz und den fehlenden Treibern. Der neue PC hat ein Gigabyte Motherboard AORUS Z390I PRO WIFI". Die USB Treiber waren nicht auffindbar, also musste ich eine PCI Karte mit USB 2.0 Slots anstecken, so weit so gut.

Was ich NICHT schaffe ist den internen LAN Adapter zum laufen zu bekommen, kein Treiber funktioniert, auch nicht die ganzen von Intel als Legacy angepriesenen Treiber, welche für den 2008 R2 noch zur Verfügung stehen.

Kann mir hier jemand weiterhelfen?

Danke und viele Grüße,
Frank

haffke
Foren-Einsteiger
Beiträge: 2
Registriert: 17. Aug 2019, 22:05

Re: Keine Treiber für LAN Adapter nach Sysprep

Beitrag von haffke » 18. Aug 2019, 01:34

Hallo Zusammen,

ich habees in einer Nachtaktion gelöst, ich denke so lässt sich JEDER TREIBER auch auf neuer Hardware wieder aktivieren, solange er noch für die NT 6.1 Versonen verfügbar ist:

Hier meine Anleitung für jedermann:

Hilfe geholt habe ich mir von
https://blog.workinghardinit.work/2017/ ... eufi-boot/
Kompliziert und durcheinander geschreiben, hier nochmal von vorn.

#1 Download des aktuellsten Treiberpakets für die Netzwerkkarte, dieses beinhaltet auch die älteren Windows NT (siehe WIKI "windows NT") Versionen, bei mir war das für die Hardware der Intel® Ethernet-Schnittstelle "I219-V"
https://downloadcenter.intel.com/downlo ... duct=82186

#2 Suchen nach der Hardware ID des Netzwerk Adapters im Gerätemanager, bei mir war es (bereits gekürtzt) "ven_8086&dev_15BC"

#3 Suche nach der richtigen .INF über PowerShell: Get-ChildItem -Path “C:\<<<DeinEntpacktesTreiberPaket>>>” -recurse | Select-String -pattern “ven_8086&dev_15BC” | group path | select name

Es wird wohl mehrere Ergebnisse geben, bei mir waren es PRO1000\Winx64\NDIS62, PRO1000\Winx64\NDIS63, PRO1000\Winx64\NDIS64 etc. In diesen Ordnern kann man unter readme.txt nachschauen, für welche NT Version diese bestimmt sind.


#4 Nun noch das identifizierte INF File öffnen und alle einträge aus dem Ersten Versionsfeld dem zweiten hinzufügen.

#5 Integritätscheck ausschalten
bcdedit /set LOADOPTIONS DISABLE_INTEGRITY_CHECKS
bcdedit /set TESTSIGNING ON
bcdedit /set nointegritychecks OFF

#6 Jetzt kann man den Treiber Update ausführen im Gerätemanager, manuelles Selektieren des Ordners unserer angepassten inf datei

#7 Integritätscheck einschalten
bcdedit /set LOADOPTIONS ENABLE_INTEGRITY_CHECKS
bcdedit /set TESTSIGNING OFF

So ich lege mich mal hin, gute Nacht!

Antworten