Zugriff vom WHS 2011 auf Samba geht nicht mehr

Fragen zum Bereich Netzwerk
Antworten
WHS-Fan
Foren-Einsteiger
Beiträge: 3
Registriert: 19. Aug 2016, 22:06

Zugriff vom WHS 2011 auf Samba geht nicht mehr

Beitrag von WHS-Fan » 16. Aug 2017, 10:13

Hallo zusammen,

ich habe ein kleines Problem: Ich habe einen Raspberry Pi im Netzwerk, der als Medien-NAS eingesetzt wird und noch einen weiteren mit anderer Funktion.
Von allen Win 10 Clients kann ich auf die Freigabe per \\192.168.0.xx\Freigabe zugreifen. Der Raspi erscheint auch in der Netzwerkumgebung.

Lediglich im WHS 2011 erscheint der Rechner nicht mehr. Dort werden in der Netzwerkumgbung nur Windows-Rechner und ein tcslcient (vermutlich der zweite Raspi) angezeigt.
Die Freigabe auf den zweiten Raspi kann ich erreichen, die des ersten ist nicht mehr verfügbar.

Ich habe neulich nach den Meldungen von Schwachstellen von SMBv1 an Windows-Einstellungen gedreht und SMBv1 deaktiviert. Das habe ich nun wieder zurückgenommen, indem ich den entsprechenden Registrykey wieder gelöscht habe. Auch nach mehreren Neustarts kein Erfolg. Beide Freigaben der Raspis sind vom Win10 Client erreichbar, von WHS 2011 aus nicht.

Habt ihr eine Idee wonach ich suchen kann oder versuchen kann?
Leider gibts unter WHS nicht die Möglichkeit zu einem alten Systemwiederherstellungszeitpunkt zurückzukehren.
Never touch a running system hat sich mal wieder bewahrheitet :(

Danke und Gruß

Benutzeravatar
larry
Moderator
Beiträge: 9667
Registriert: 22. Dez 2007, 16:13

Re: Zugriff vom WHS 2011 auf Samba geht nicht mehr

Beitrag von larry » 20. Aug 2017, 16:19

Ich denke du darfst den Key nicht einfach löschen, sondern müsstest diesen ändern.
Siehe auch hier: https://support.microsoft.com/de-de/hel ... nd-windows

Anstelle der Wiederherstellungspunkte gibt es beim WHS die Serversicherung.
Evtl. solltest du diese dann noch einrichten...

Gruß
Larry

WHS-Fan
Foren-Einsteiger
Beiträge: 3
Registriert: 19. Aug 2016, 22:06

Re: Zugriff vom WHS 2011 auf Samba geht nicht mehr

Beitrag von WHS-Fan » 22. Aug 2017, 09:48

larry hat geschrieben:
20. Aug 2017, 16:19
Ich denke du darfst den Key nicht einfach löschen, sondern müsstest diesen ändern.
Siehe auch hier: https://support.microsoft.com/de-de/hel ... nd-windows
Hatte ich schon versucht. Leider erfolglos.

Anstelle der Wiederherstellungspunkte gibt es beim WHS die Serversicherung.
Evtl. solltest du diese dann noch einrichten...
Danke, die ist in der Tat nicht eingerichtet.
Tja... hätte hätte Moppedkette. Hilft mir nun leider auch nicht mehr, weil der Zugriff ja nicht mehr tut. :nw
Werd ich die Tage mal konfigurieren.

Antworten