Dieses Produkt benötigt eine WHS Connector installation

Probleme oder Fragen zum Lights-Out Add-In unter Windows Home Server 2011 und Windows Server 2012 Essentials werden hier beantwortet
Antworten
Planlos
Foren-Einsteiger
Beiträge: 4
Registriert: 16. Jul 2016, 13:34

Dieses Produkt benötigt eine WHS Connector installation

Beitrag von Planlos » 16. Jul 2016, 13:53

Hallo,

hatte einen WIN 7 PC per upgrade auf Win 10 umgestellt. Da einige Programme nicht sauber liefen habe ich mit der Client Wiederherstellung alles auf WIN 7 zugrückgedreht.
Natürlich hatte ich unter WIN 10 auch die Sicherung und alles angepasst.
Jetzt, auf Win 7 wieder, habe ich zwar das Dashboard, aber leider nicht Lights out.
Habe schon alles deinstalliert, den Connector neu installiert und wollte, da sich der LO Client nicht autom. installiert, diesen manuell installieren.
Leider bricht diese sehr früh mit folgender Meldung ab:
Dieses Produkt benötigt eine Windows Home Server Connector Installation. Das Setup kann nicht fortgesetzt werden.

Auch der Versuch, deinstallieren und Neustart und nochmals probieren brachte hier leider nichts.

Ich bin immer noch begeistert von Lights Out, aber heute brauche ich mal eure Hilfe.
Und 1 Wunsch hätte ich beim Client. Manchmal ist der Dienst nicht gestartet. Wenn man den Dienst im Tray starten könnte, wäre es super.

Vielen Dank an alle
Gruß
Planlos
LightsOut.jpg
LightsOut.jpg (30.45 KiB) 3589 mal betrachtet

Benutzeravatar
larry
Moderator
Beiträge: 9905
Registriert: 22. Dez 2007, 16:13

Re: Dieses Produkt benötigt eine WHS Connector installation

Beitrag von larry » 16. Jul 2016, 18:51

Bist du dies aus der LightsOut Hilfe mal durchgegangen?
https://www.green-it-software.com/help/ ... nstall.htm
Hauptserver: Intel I3-2100, MSI H67MA-E45, WHS 2011
System: Corsair Force GT 90GB - Datenplatten: 2*Seagate 3TB + ext. WD 500 GB für Serversicherung(nur System),8 GB Ram, Fractal Design R3, be quiet! L7-300W, 2*Digital Devices cineS2(Mediaportal)
Archivserver: Intel Cel.G530, Intel DB65AL, WHS 2011, Drivebender
System: SamsF4 320GB - Datenplatten: 5*2TB SamsF4. + VHD für Serversicherung(nur System), 4 GB Ram, Lancool K-11X, be quiet! L7-300W
Backupserver: AMD Athl. X2 4850e, Gigabyte GA-MA780G-UD3H, 3*Asrock SATA3 + 1* DeLOCK 70154 SATA Controller, WHS 2011, Drivebender
System: SamsF4 320 GB - Datenplatten: 15 diverse Platten + VHD für Serversicherung(nur System) ,4 GB Ram, Seasonic ss 330 Watt
Router: AVM FRITZ!Box 7270, Kabel Deutschland
Clients: 2* HTPC, Win7 HP 32 Bit - 2*Arbeitsrechner Win7 HP 64 Bit - 1*Laptop Win7 HP 32-Bit

Planlos
Foren-Einsteiger
Beiträge: 4
Registriert: 16. Jul 2016, 13:34

Re: Dieses Produkt benötigt eine WHS Connector installation

Beitrag von Planlos » 16. Jul 2016, 19:45

Hallo Larry,

diese Seite hatte ich noch nicht gesehen.
Variante 3 über die Aufgabenplanung als erstes ausprobiert und es hat sofort funktioniert.

Einen Vorschlag hätte ich noch.
Es kommt immer wieder vor, das der LO Dienst nicht gestartet ist.
Wenn man den im Kontextmenue des Tray starten könnte wäre es eine feine Sache.

Vielen Dank und einen schönen Abend
Gruß
Planlos

Benutzeravatar
Martin
Moderator
Beiträge: 9352
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Dieses Produkt benötigt eine WHS Connector installation

Beitrag von Martin » 16. Jul 2016, 20:03

Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Planlos
Foren-Einsteiger
Beiträge: 4
Registriert: 16. Jul 2016, 13:34

Re: Dieses Produkt benötigt eine WHS Connector installation

Beitrag von Planlos » 19. Jul 2016, 07:23

Hallo Martin,

vielen Dank für die Info. werde mal alle Clients entsprechend prüfen und auch evtl. vorhandene tmp löschen.

Was mir gerade aufgefallen ist, habe 2 Win 10 Cients, welche ausgeschaltet sind, aber im Laufzeitdiagramm als aktiv angezeigt werden und dadurch geht natürlich auch der WHS nicht schlafen...
Hängt das ggf. auch damit zusammen oder muss ich da noch etwas prüfen / korrigieren.

Vielen Dank und noch eine sonnige Woche
Gruß
Planlos

Benutzeravatar
Martin
Moderator
Beiträge: 9352
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Dieses Produkt benötigt eine WHS Connector installation

Beitrag von Martin » 25. Jul 2016, 16:40

Schau mal ob die auch unter Computer & Backup aktiv sind, falls ja ist das ein bekanntes Problem, das immer mal wieder hochkommt.

Als Workaround kann der HealtAlertSvc am Server neu gestartet werden. Dazu am besten einen kleinen Batch anlegen mit:

Code: Alles auswählen

net stop HealthAlertsSvc
net start HealthAlertsSvc
und den über den Taskplaner alle 30 min laufen lassen.
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Planlos
Foren-Einsteiger
Beiträge: 4
Registriert: 16. Jul 2016, 13:34

Re: Dieses Produkt benötigt eine WHS Connector installation

Beitrag von Planlos » 11. Aug 2016, 20:40

Hallo Martin,

komme gerade aus dem Urlaub. Vielen Dank für die Antwort.
Da es immer der gleiche PC ist und dieser nicht jeden Tag läuft habe ich die Batch Datei auf 1 mal täglich nach der Sicherung angelegt.
Gruß
Planlos

Antworten