Acer H340 Standby Problem gelöst?

Benutzeravatar
Martin
Moderator
Beiträge: 9422
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Acer H340 Standby Problem gelöst?

Beitrag von Martin » 2. Jul 2011, 18:51

Wer auf seinem Acer WHS 2011 installiert hat wird festgestellt haben, dass der Acer nicht im Standby bleibt sondern sofort wieder aufwacht. Ich hatte damals den Watchdog-Timer im Multifunktionscontroller der LED Ansteuerung im Verdacht, den Server sofort wieder zu wecken.

Der Schweizer Entwickler Louis hat einen LED Treiber für WHS 2011 erstellt und mir mitgeteilt, dass er darin den Watchdog-Timer abschaltet. Es gibt einen ersten Bericht im engl. Lights-Out Forum, dass es damit tatsächlich funktioniert. Ich kann das selber erst am Montag 4.7.2011 verifizieren.

Wer also einen Acer H340 (nicht H341/342!!) hat und am Standby-Problem leidet: http://forum.wegotserved.com/index.php/ ... r-whs-2011

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

avalon
Foren-Einsteiger
Beiträge: 7
Registriert: 5. Feb 2011, 20:09

Re: Acer H340 Standby Problem gelöst?

Beitrag von avalon » 2. Jul 2011, 20:04

Standby und die LEDs funktionieren wieder :)

Im Standby leuchtet die Power LED nun dauerhaft, alle anderen sind aus.

Der Wechsel zum Standby dauert ziemlich lange, die Festplatten LEDs sind fast sofort aus aber der Rest dauert gefühlt eine Ewigkeit.
Wichtig ist das der Intel Rapid Store Treiber installiert ist da der Service diesen abfragt.

Mein Fazit nun ist der WHS 2011 ein vollwertiger Ersatz für den WHS V1 auf dem Acer H340, zumindest wenn man den Driveextender nicht benötigt.

Benutzeravatar
Martin
Moderator
Beiträge: 9422
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Acer H340 Standby Problem gelöst?

Beitrag von Martin » 2. Jul 2011, 22:44

Danke für die Info.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Benutzeravatar
Martin
Moderator
Beiträge: 9422
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Acer H340 Standby Problem gelöst?

Beitrag von Martin » 6. Jul 2011, 09:16

Ok, ich habe das inzwischen mit der Treiberversion 1.0.5 selber verifiziert. Der H340 läuft wunderbar (halt etwas Atom-langsam) mit WHS 2011 und bleibt im Standby.

Ich habe folgende Treiber installiert:
- Video: Den Intel GMA Treiber für den 945er Chipsatz
- Chipsatz: Intel INF Update
- Disk: Intel ICH7 RST Treiber
- Netzwerk: Marvel youkon Treiber 11.43

und den Treiber von Louis.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Trash
Foren-Mitglied
Beiträge: 130
Registriert: 4. Mai 2011, 10:36

Re: Acer H340 Standby Problem gelöst?

Beitrag von Trash » 6. Jul 2011, 13:58

Sieht man den LED Treiber irgendwo ?

assedo
Foren-Mitglied
Beiträge: 108
Registriert: 29. Jan 2008, 08:34

Re: Acer H340 Standby Problem gelöst?

Beitrag von assedo » 6. Jul 2011, 15:57

Hallo Martin,
könntest du alle von dir installierten Treiber in ein Paket packen und das ganze zur Verfügung stellen.
Ich plane ebenfalls den Umzug meines Acers auf Windows Home 2011 und da wären die passenden Treiber ein gefundenes Futter für mich.
Merci
cu
Assedo

Benutzeravatar
Martin
Moderator
Beiträge: 9422
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Acer H340 Standby Problem gelöst?

Beitrag von Martin » 6. Jul 2011, 16:53

Packen sicher nicht (Lizenzbestimmungen) aber ich such morgen mal die Downloadlinks raus.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Trash
Foren-Mitglied
Beiträge: 130
Registriert: 4. Mai 2011, 10:36

Re: Acer H340 Standby Problem gelöst?

Beitrag von Trash » 6. Jul 2011, 21:56

Danke Martin für die Info klappt gut aber die Festplatten LEDs blinken dauerhaft (ausser die C Platte) :-)

Benutzeravatar
Martin
Moderator
Beiträge: 9422
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Acer H340 Standby Problem gelöst?

Beitrag von Martin » 7. Jul 2011, 08:02

Dann hast du vielleicht vergessen den Intel RST Treiber zu installieren, siehe Readme von Louis.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Trash
Foren-Mitglied
Beiträge: 130
Registriert: 4. Mai 2011, 10:36

Re: Acer H340 Standby Problem gelöst?

Beitrag von Trash » 7. Jul 2011, 08:17

Naja es gibt ja 2 Links die da aufgeführt sind ich habe den Treiber vom 2 Link installiert ! Geht trotz dem nicht :?
Also der AHCI sollte warscheinlich nicht installieret werden sonder der Raid Treiber oder ?

Benutzeravatar
Martin
Moderator
Beiträge: 9422
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Acer H340 Standby Problem gelöst?

Beitrag von Martin » 7. Jul 2011, 08:35

Ich habe den hier verwendet http://downloadcenter.intel.com/Detail_ ... Drivers%0A -> iata_cd.exe

Wie viele Platten sind drin? ich hatte erst mal nur mit einer getestet.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Trash
Foren-Mitglied
Beiträge: 130
Registriert: 4. Mai 2011, 10:36

Re: Acer H340 Standby Problem gelöst?

Beitrag von Trash » 7. Jul 2011, 08:40

Volle Bestückung Martin also mit C: 4 Platten. Wie schon gesagt die C Platte LED leuchtet dauerhaft aber die andern blinken alle im Takt :D

Benutzeravatar
Martin
Moderator
Beiträge: 9422
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Acer H340 Standby Problem gelöst?

Beitrag von Martin » 7. Jul 2011, 08:48

Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Benutzeravatar
Martin
Moderator
Beiträge: 9422
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Acer H340 Standby Problem gelöst?

Beitrag von Martin » 7. Jul 2011, 08:52

Der Raidtreiber ist m. M. nach der falsche, sollte der AHCI sein. Aber wenn du das Gesamtpaket installiert hast müsste es der richtige sein.
Lass mal den LightsTest.exe laufen und berichte ansonsten im obigen Forum über das Problem.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Trash
Foren-Mitglied
Beiträge: 130
Registriert: 4. Mai 2011, 10:36

Re: Acer H340 Standby Problem gelöst?

Beitrag von Trash » 11. Jul 2011, 10:53

So jetzt geht alles (mit deinen Treibern Martin) Ich habe auf jeder Platte ein neues Share angelegt und siehe da die LEDS gehen jetzt auch ! Ein Rätsel ist mir immer noch warum der Server Nachts Sicherungszeiten von 00-06 Uhr Morgens drinnen zu stehen hat :?

Antworten