Boot-Problem

Allgemeine Themen rund um WHS2011 (vormals Codename Vail).
Antworten
Flori1
Foren-Mitglied
Beiträge: 194
Registriert: 14. Apr 2009, 22:49
Wohnort: bei München

Boot-Problem

Beitrag von Flori1 » 7. Feb 2018, 18:50

Hallo,
ich brauche wieder mal eure Hilfe .... :(

Ich dachte, ich tue meinem WHS etwas Gutes und wechsle die System-SSD von 64 GB auf 256 GB.
Nach dem Klonen (an einem Win10-Client) habe ich die neue SSD eingebaut und bringe seitdem den WHS nicht mehr ans Laufen.

... Aufforderung, den Computer via Installdisk zu reparieren ...
Status: 0xc000000e
Info: The boot selection failed because a reqired device is inaccessible.

Ich experimentiere nun schon seit 2 Tagen ... Ich bekomme weder das DVD-Laufwerk mit der Install-Disk ans Laufen, noch hilft der Rückbau auf die alte SSD. Auch ein BIOS-Reset hat nix gebracht. Ich bekomme diese Meldung auch, wenn nur das DVD-Laufwerk oder nur die System-SSD am Server hängt. Auch ein anderes DVD-Lw habe ich schon versucht.
Weil das DVD-Lw nicht anspricht, geht auch nichts mit der geforderten Reparatur via Installationsdisk.

Ich bin ratlos. Woran kann es liegen?
Ich hoffe, Ihr habt Tipps für mich. Danke im Voraus!
WHS2011:
Board: Intel DH67GDB3, Intel H67 B3, LGA1155, mATX, CPU: i5-2500, Memory: Geil 8GB-Kit DDR3-1333
HD: intern: 1 x 64GB Crucial RealSSD (System), 1 x 2 TB WD20EARS, 1 x 3 TB WD30EFRX, 2 x 1 TB HD103UJ, 1 x 2 TB WD20EFRX (Shares) -- extern: 2 x 2 TB WD20EAR*, 1 x 4 TB WD40EZRX (Backups)
Router + DHCP-Server: Fritzbox 7490
Clients:
1 Eigenbau-PC intel i7-5820, 32GB, 1300 GB, Dual-Boot Win 7 Prof. (x64), Win 10 Pro
1 Dell Laptop, Win 7 Prof. (x64)
1 HP Laptop, Win 7 Home Premium (x64)
1 Panasonic TV mit NetTV

Flori1
Foren-Mitglied
Beiträge: 194
Registriert: 14. Apr 2009, 22:49
Wohnort: bei München

Re: Boot-Problem

Beitrag von Flori1 » 9. Feb 2018, 11:09

Schade, leider keine Tipps von Euch :(

Ich bin nach wie vor am Experimentieren - ohne Ergebnis.
In der Zwischenzeit habe ich auch mal die Speicherbausteine ausgebaut, durchgetauscht, um auszuschließen, dass das RAM defekt ist.
Außerdem habe ich mal meine SATA-Zusatzkarte abgeklemmt, falls die es ist, die dazwischenschlägt.

Ich habe keine Ideen mehr ... :nw

Was mich so irritiert, ist, dass im BIOS alles in voller Schönheit angezeigt wird, aber beim Booten wird nicht der fehlende Bootmgr angemahnt,
sondern es heißt "a required device is inaccessible" !?
Wie gesagt funktioniert es nicht einmal, wenn nur ein Laufwerk angeschlossen ist.
Was ist da noch dazwischen, das den Zugriff auf die Laufwerke blockiert ?
WHS2011:
Board: Intel DH67GDB3, Intel H67 B3, LGA1155, mATX, CPU: i5-2500, Memory: Geil 8GB-Kit DDR3-1333
HD: intern: 1 x 64GB Crucial RealSSD (System), 1 x 2 TB WD20EARS, 1 x 3 TB WD30EFRX, 2 x 1 TB HD103UJ, 1 x 2 TB WD20EFRX (Shares) -- extern: 2 x 2 TB WD20EAR*, 1 x 4 TB WD40EZRX (Backups)
Router + DHCP-Server: Fritzbox 7490
Clients:
1 Eigenbau-PC intel i7-5820, 32GB, 1300 GB, Dual-Boot Win 7 Prof. (x64), Win 10 Pro
1 Dell Laptop, Win 7 Prof. (x64)
1 HP Laptop, Win 7 Home Premium (x64)
1 Panasonic TV mit NetTV

Flori1
Foren-Mitglied
Beiträge: 194
Registriert: 14. Apr 2009, 22:49
Wohnort: bei München

Re: Boot-Problem

Beitrag von Flori1 » 9. Feb 2018, 20:31

Ich bin übern Berg, der Server ist wieder ansprechbar! :lol:

Wie so oft haben sich anscheinend 2 Probleme zusammengefunden.
Irgendwann habe ich "einfach so" das DVD-Lw gegen eine alte HD getauscht, die noch rumlag, und auf der glücklicherweise auch ein Windows war.
Plötzlich war das System wieder startbar.
Nun konnte ich feststellen, dass der MBR auf der neuen Systemplatte nicht sauber mitgekloned war und habe den neu gesetzt.
Danach konnte ich den Server wieder durchstarten.

Dass ich vom DVD nicht booten kann/ konnte, verstehe ich noch nicht. Ich habe nun gesehen, dass die Nase der SATA-Strombuchse abgebrochen ist.
Evtl. stimmt deshalb die Versorgung nicht. Aber mit einem anderen DVD-Lw funktioniert es auch nicht !?? Im BIOS werden beide Lw sauber ausgewiesen, wenn sie am System hängen. Muss ich mir ein neues Lw holen und hoffen, dass das CD/DVD-Booten dann geht?
WHS2011:
Board: Intel DH67GDB3, Intel H67 B3, LGA1155, mATX, CPU: i5-2500, Memory: Geil 8GB-Kit DDR3-1333
HD: intern: 1 x 64GB Crucial RealSSD (System), 1 x 2 TB WD20EARS, 1 x 3 TB WD30EFRX, 2 x 1 TB HD103UJ, 1 x 2 TB WD20EFRX (Shares) -- extern: 2 x 2 TB WD20EAR*, 1 x 4 TB WD40EZRX (Backups)
Router + DHCP-Server: Fritzbox 7490
Clients:
1 Eigenbau-PC intel i7-5820, 32GB, 1300 GB, Dual-Boot Win 7 Prof. (x64), Win 10 Pro
1 Dell Laptop, Win 7 Prof. (x64)
1 HP Laptop, Win 7 Home Premium (x64)
1 Panasonic TV mit NetTV

Benutzeravatar
larry
Moderator
Beiträge: 9722
Registriert: 22. Dez 2007, 16:13

Re: Boot-Problem

Beitrag von larry » 11. Feb 2018, 11:08

Bevor du die hier ein neues Laufwerk holst, würde ich erst einmal testen, ob das Booten von einem USB-Stick funktioniert.
Ist meines Erachtens die wesentlich bessere Variante.

Gruß
Larry

Flori1
Foren-Mitglied
Beiträge: 194
Registriert: 14. Apr 2009, 22:49
Wohnort: bei München

Re: Boot-Problem

Beitrag von Flori1 » 11. Feb 2018, 16:46

Hallo Larry,
Danke für den Tipp.
Ein neues DVD brauche ich wg. der Strombuchse sowieso, aber ich versuche es gerne.
Wie baue ich mir einen Boot-USB am Besten? Kann/ soll/ muss der WYHS-spezifisch sein?
WHS2011:
Board: Intel DH67GDB3, Intel H67 B3, LGA1155, mATX, CPU: i5-2500, Memory: Geil 8GB-Kit DDR3-1333
HD: intern: 1 x 64GB Crucial RealSSD (System), 1 x 2 TB WD20EARS, 1 x 3 TB WD30EFRX, 2 x 1 TB HD103UJ, 1 x 2 TB WD20EFRX (Shares) -- extern: 2 x 2 TB WD20EAR*, 1 x 4 TB WD40EZRX (Backups)
Router + DHCP-Server: Fritzbox 7490
Clients:
1 Eigenbau-PC intel i7-5820, 32GB, 1300 GB, Dual-Boot Win 7 Prof. (x64), Win 10 Pro
1 Dell Laptop, Win 7 Prof. (x64)
1 HP Laptop, Win 7 Home Premium (x64)
1 Panasonic TV mit NetTV

Benutzeravatar
larry
Moderator
Beiträge: 9722
Registriert: 22. Dez 2007, 16:13

Re: Boot-Problem

Beitrag von larry » 12. Feb 2018, 19:02

Rein zum Testen, ob das booten funktioniert, kannst du auch ein Linux Live-System verwenden.

Hier ist eine Anleitung wie man einen WHS 2011 - Bootstick erstellt: viewtopic.php?f=66&t=18052
Noch schneller geht es es mit dem "Windows 7 USB/DVD Download Tool". Das geht auch mit anderen Windows Betriebssystemen.

Antworten