Anzeige des letzten Backup

Probleme oder Fragen zum Lights-Out Add-In unter WHSv1 werden hier beantwortet
Antworten
Benutzeravatar
Nobby1805
Moderator
Beiträge: 21256
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Anzeige des letzten Backup

Beitrag von Nobby1805 » 19. Okt 2015, 12:27

Hallo Martin,

bei einem meiner Clients wurden in den letzten Tagen mehrfach erfolgreiche Backups durchgeführt
Backup Sv 1.PNG
Backup Sv 1.PNG (14.27 KiB) 5783 mal betrachtet
Trotzdem meint LO der letzte war am 1.10.
Backup Sv 2.PNG
Backup Sv 2.PNG (2.28 KiB) 5783 mal betrachtet
PS Hinweis: der PC ist über VPN angebunden ...

Edit: ich sehe gerade, das passiert auch bei einem 2. nicht über VPN angebundenem Client
Backup Si 1.PNG
Backup Si 1.PNG (11.15 KiB) 5782 mal betrachtet
Backup Si 2.PNG
Backup Si 2.PNG (2.43 KiB) 5782 mal betrachtet

Benutzeravatar
Martin
Moderator
Beiträge: 9555
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Anzeige des letzten Backup

Beitrag von Martin » 19. Okt 2015, 17:27

Das ist das geplante nächste Backup. Und erst wenn der Client online ist und eine Verbindung zum Server hat wird das aktualisiert.
Was zeigt es denn bei einem Client der online ist?
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21256
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Anzeige des letzten Backup

Beitrag von Nobby1805 » 19. Okt 2015, 17:47

Die Clients waren zwischenzeitlich fast täglich Online ... sonst hätten Sie ja auch keine Sicherung machen können ... aktuell ist der Si-PC (Teil 2) Online und hat heute auch schon eine Sicherung gemacht ... LO zeigt weiterhin den 7.10.15 als nächsten Termin
Backup Si 3.PNG
Backup Si 3.PNG (3.12 KiB) 5757 mal betrachtet

Benutzeravatar
Martin
Moderator
Beiträge: 9555
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Anzeige des letzten Backup

Beitrag von Martin » 20. Okt 2015, 10:55

Dann schick mir mal von dem die Client-Logs.
Du hast noch nicht auf 1.6.1 aktualisiert?
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21256
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Anzeige des letzten Backup

Beitrag von Nobby1805 » 20. Okt 2015, 12:13

Doch habe ich .. aber der Client hat noch nicht "übernommen" ... Logs folgen

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21256
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Anzeige des letzten Backup

Beitrag von Nobby1805 » 20. Okt 2015, 12:40

Auf dem Si-Client lief der Dienst nicht ... habe den Start jetzt erst einmal auf verzögert gestellt (das Problem hatte ich vor Win 10 auf diesem Client eigentlich nie) ... jetzt ist alles OK
Die anderen Clients muss ich mir jetzt auch noch einmal ansehen ...

Ich schicke erst mal keine Logs und melde mich später noch einmal

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21256
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Anzeige des letzten Backup

Beitrag von Nobby1805 » 29. Okt 2015, 12:00

Hallo Martin,

kann es sein, das beim (automatischen) Update des LO-Dienstes auf dem Client die Einstellung für den verzögerten Start wieder zurück gesetzt wird ?
Mir war wieder mal aufgefallen, dass der Dienst nicht läuft und dann stand der Start des Dienst wieder auf Automatisch (ohne verzögert) :nw

Benutzeravatar
Martin
Moderator
Beiträge: 9555
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Anzeige des letzten Backup

Beitrag von Martin » 30. Okt 2015, 12:16

Ja, das passiert. Der Installer setzt das auf den Default zurück.
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Antworten