usb_h340.zip

Hier bekommen neue Server-Administratoren ihre Fragen rund um den Einstieg mit Windows-Home-Server beantwortet.
Antworten
RalfH
Foren-Einsteiger
Beiträge: 4
Registriert: 10. Nov 2017, 18:35

usb_h340.zip

Beitrag von RalfH » 10. Nov 2017, 22:20

Hallo,
nach vielen Jahren hat es jetzt auch mich erwischt. Acer H340 startet nicht mehr und läßt sich auch nicht mehr per Reset ins Netz holen. Nach den Infos hier im Forum gibt es wohl eine usb_340.zip, die mir weiterhelfen könnte.
Könnte mir die jemand zur Verfügung stellen.
Ganz herzlichen Dank schon mal.
Ralf
Mein System:
Acer easystore H340 WHS V1, 2x500GB, 2x TB
Client: Dell studio, 250 GB SSD, WIn 10 Home 64bit 1709

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20558
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: usb_h340.zip

Beitrag von Nobby1805 » 10. Nov 2017, 23:08

Du hast eine PN

RalfH
Foren-Einsteiger
Beiträge: 4
Registriert: 10. Nov 2017, 18:35

Server wird im Recovery Modus nicht gefunden

Beitrag von RalfH » 13. Nov 2017, 19:54

Vielen Dank erstmal.
Habe die .zip mittels Acronis auf einen bootfähigen Stick entpackt. Dann den Stick hinten an (verschiedenen) USB-Anschlüssen des Acer 340 angeschlossen. Server wahlweise mit dem Client oder dem Router per LAN verbunden. Server mit gehaltener Reset-Taste gestartet bis rotes i leuchtet (keine Blinkphase sondern konstantes Leuchten). Danach Server Recovery CD auf dem Client gestartet, aber der Server wird nicht gefunden. Am Server blinkt auch kein blaues Netzsymbol und die Leuten am RJ45 Anschluss leuchten auch nicht. Per Ping kann ich aber die Netzwerkkarte am Server ansprechen - zumindest antwortet ping auf die IP4 Adresse die der Router früher per DHCP dem Server zugewiesen hatte.
Was kann ich jetzt noch tun, um den Server zu erreichen???
Ralf
Mein System:
Acer easystore H340 WHS V1, 2x500GB, 2x TB
Client: Dell studio, 250 GB SSD, WIn 10 Home 64bit 1709

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20558
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: usb_h340.zip

Beitrag von Nobby1805 » 13. Nov 2017, 22:10

Wenn du das Image auf das interne USB spielst dann musst du die Reset-Taste drücken um davon zu booten ... wenn du einen externen Boot-Stick verwendest dann darfst du die Taste NICHT drücken und sicherstellen, dass auf den eingelegten Platten KEIN Bootblock steht ...
Das geht natürlich alles viel einfacher mit angeschlossenem Monitor weil man dann sieht was passiert bzw. eben nicht passiert
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 16 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1709
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1709
1 HP G 5230, Win 10 Pro 1703
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1709


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

RalfH
Foren-Einsteiger
Beiträge: 4
Registriert: 10. Nov 2017, 18:35

Acer H340 wird im Netzwerk nicht erkannt

Beitrag von RalfH » 18. Nov 2017, 18:09

Nachdem ich das Mainboard stromlos gesetzt habe (die Pufferbatterie entnommen) startet der H340 jetzt wieder. Alle Festplatten werden erkannt, (4 blaue Leuchten) i leuchtet blau , Netzwerksymbol lechtet/blinkt blau, hinten an Netrzwerkkarte 2 grüne Leuchten.
Der Acer H340 wird aber im Netzwerk - direkter Anschluss an FritzBox 7490 (alternativ Anschluss an einen Client-PC) nicht erkannt. DHCP an der Fritzbox ist aktiv. Auch über die Installations-CD wird der Heimserver nicht gefunden, auch nicht bei manueller Eingabe des Servernamens (Standard Aspirehome).
WAS TUN? :?:
Ralf
Mein System:
Acer easystore H340 WHS V1, 2x500GB, 2x TB
Client: Dell studio, 250 GB SSD, WIn 10 Home 64bit 1709

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20558
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: usb_h340.zip

Beitrag von Nobby1805 » 18. Nov 2017, 23:45

Wenn hinten am Netzwerk 2x grün leuchtet heißt das 100 MBit-Link erkannt .. wenn auf der anderen Seite einen 7490 ist müsste es GBit sein, oder ist das ein Verbindungskabel wo nur 4 Adern beschaltet sind?

Es ist möglich, dass die Netzwerk-"karte" im H340 defekt ist ... wenn der H340 direkt mit einem PC verbunden ist, Achtung hier wird bei 100 MBit ein gedrehtes Kabel benötigt, dann könnte man auf dem PC ein Wireshark starten um zu schauen ob vom H340 etwas kommt
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 16 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1709
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1709
1 HP G 5230, Win 10 Pro 1703
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1709


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

RalfH
Foren-Einsteiger
Beiträge: 4
Registriert: 10. Nov 2017, 18:35

Re: usb_h340.zip

Beitrag von RalfH » 19. Nov 2017, 11:58

Hi Nobby1805,
habe ein normales voll beschaltetes Netzwerkkabel verwendet.
Ich habe jetzt einmal den Acer mit meinem PC per normalem Lan Kabel verbunden (Gigabit Lan am PC). Am Acer leuchten beide Netzkarten LEDs grün, eine flackert kurz weg in etwa 3 sek Abstand. Am PC leuchtet eine grün , die andere blinkt in 3 sek Abstand kurz orange auf.
Habe dann wireshark portable auf einen Stick gezogen und am PC gestartet. Aber ich habe keine Ahnung von diesem Programm und seiner Handhabung und weiss also nicht was ich da überhaupt tue oder tun soll.
Ralf
Mein System:
Acer easystore H340 WHS V1, 2x500GB, 2x TB
Client: Dell studio, 250 GB SSD, WIn 10 Home 64bit 1709

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20558
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: usb_h340.zip

Beitrag von Nobby1805 » 19. Nov 2017, 16:32

Ähnliches hatten wir schon mal, da blieb der Anschluß auf FastEthernet trotz richtigem Kabel und GBit-Gegenüber ... so weit ich mich erinnere war da die Netzwerk-"karte" defekt ... da gibt es m.W. keine Abhilfe :(

Wireshark ist soweit es hier benötigt wird einfach zu bedienen ... Beim Start des Aufzeichnens muss der richtige Netzwerkadapter ausgewählt werden und dann sieht man was passiert im Fenster ... dann den H340 starten und schauen ob dort Pakete die daher stammen (könnten) angezeigt werden
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 16 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1709
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1709
1 HP G 5230, Win 10 Pro 1703
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1709


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

DUKE
Foren-Einsteiger
Beiträge: 20
Registriert: 8. Mär 2010, 07:43

Re: usb_h340.zip

Beitrag von DUKE » 20. Nov 2017, 23:21

BiG THX Nobby1805 :-)

Antworten