...kein rot blinkendes "i"

Hier bekommen neue Server-Administratoren ihre Fragen rund um den Einstieg mit Windows-Home-Server beantwortet.
Antworten
Benutzeravatar
redbull_kalli
Foren-Mitglied
Beiträge: 111
Registriert: 7. Jun 2008, 09:23
Wohnort: Düsseldorf

...kein rot blinkendes "i"

Beitrag von redbull_kalli » 19. Aug 2017, 20:57

Hallo,

ich habe einen H340 mit der WHS-Version V1 und einem montierten VGA-Adapter (kein Display, etc. angeschlossen). Bisher habe ich den WHS als Datengrab und Backup-Server genutzt. Da ich das gute Stück nun verkaufen möchte, wollte ich es per Server-Recovery-CD auf die "Werkseinstellungen" zurücksetzen. Dazu soll ich per Reset (dauernd gedrückt) und eingeschaltetem Hauptschalter so lange warten, bis das blinkende rote "i" erscheint. Und nach etwa 5 Minuten (sobald die Netzwerkanzeige leuchtet) den Recoveryvorgang starten. Aber mir will das einfach nicht gelingen. Ich habe nun verschiedene Optionen ausprobiert. Von Stromnetz getrennt, und dann das Procedere, oder erst einschalten und dann Reset kurz drücken , lang drücken, egal. Ich komme einfach nicht in den Modus. Gibt es noch eine Möglichkeit? - Danke für die Mühe.

mfG :nw
Client: MacBook Pro 13" (Mid 2012) - BOOTCAMP - Windows 10 Pro 64bit - macOS SIERRA
Client: Mac Mini (Mid 2014) - BOOTCAMP - Windows 10 Pro 64bit - macOS SIERRA
Client: Mac Mini (Late 2012) - BOOTCAMP - Windows 7 Ulitmate 64bit - macOS Sierra
Client: Mac Pro (Mid 2007) - BOOTCAMP - Windows 10 Pro 64bit - MacOS X YOSEMITE
Client: MacBook Air 13" (Early 2015) - BOOTCAMP - Windows 10 pro 64bit - macOS Sierra
Client: Surface Pro 4 - Windows 10 Home 64bit
BackUp for Mac: Timecapsule - Backup for Win WD My Cloud 2x4 TB

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20543
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: ...kein rot blinkendes "i"

Beitrag von Nobby1805 » 20. Aug 2017, 00:19

Hast du bei der Installation des VGA-Adapters auch den Jumper für die Tastatur gesetzt ? Dann funktioniert die Reset-Taste nämlich nicht mehr
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 16 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1709
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1709
1 HP G 5230, Win 10 Pro 1703
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1709


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Benutzeravatar
redbull_kalli
Foren-Mitglied
Beiträge: 111
Registriert: 7. Jun 2008, 09:23
Wohnort: Düsseldorf

Re: ...kein rot blinkendes "i"

Beitrag von redbull_kalli » 20. Aug 2017, 03:26

@Nobby1805,
ohje, das hatte ich total vergessen. Jumper gezogen...und jetzt funktioniert wieder alles so wie es sein soll. - Vielen herzlichen Dank. Jetzt geht es mir besser. Was an doch so alles im Laufe der Zeit vergißt... ;)
Client: MacBook Pro 13" (Mid 2012) - BOOTCAMP - Windows 10 Pro 64bit - macOS SIERRA
Client: Mac Mini (Mid 2014) - BOOTCAMP - Windows 10 Pro 64bit - macOS SIERRA
Client: Mac Mini (Late 2012) - BOOTCAMP - Windows 7 Ulitmate 64bit - macOS Sierra
Client: Mac Pro (Mid 2007) - BOOTCAMP - Windows 10 Pro 64bit - MacOS X YOSEMITE
Client: MacBook Air 13" (Early 2015) - BOOTCAMP - Windows 10 pro 64bit - macOS Sierra
Client: Surface Pro 4 - Windows 10 Home 64bit
BackUp for Mac: Timecapsule - Backup for Win WD My Cloud 2x4 TB

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20543
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: ...kein rot blinkendes "i"

Beitrag von Nobby1805 » 20. Aug 2017, 10:22

Den Jumper benötigt man übrigens nur wenn man eine PS2-Tastatur verwendet, bei USB wird der Jumper nicht gebarucht
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 16 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1709
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1709
1 HP G 5230, Win 10 Pro 1703
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1709


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Antworten