WHS mit SmarterMail und Outlook 2003

E-Mail auf dem WHS und weitere Themen
Antworten
micserver
Foren-Einsteiger
Beiträge: 45
Registriert: 9. Jan 2008, 12:56

Re: WHS mit SmarterMail und Outlook 2003

Beitrag von micserver » 26. Nov 2008, 22:37

Hallo Egbert,

besten Dank für die gelungene Anleitung !!!
Ich habe mir danach Smartermail eingerichtet, das abgrasen meiner Konten klappt ...aber ... ich schaffe es nicht eine Mail zu versenden.
Die Fehlermeldung vom "System Administrator" lautet :
Failed Recipient: meine email Adresse auf dem Gatewayserver (hier gmx.de)
Reason: Remote host said: 550 5.1.8 Cannot resolve your domain {mp023}

Liegt das an GMX oder an meinem gewählten Domänennamen ? Falls mir einer helfen kann - welche Details braucht ihr noch ?

Hat jemand schon Erfahrung ...@t-online.de als Gatewayserver zu benutzen ?

Besten Dank für eure Antworten !

Gruß, Michael

stefanprass
Foren-Mitglied
Beiträge: 71
Registriert: 17. Okt 2007, 18:35
Wohnort: Bremen

Re: WHS mit SmarterMail und Outlook 2003

Beitrag von stefanprass » 27. Nov 2008, 16:59

Hallo Egbert,

auch von mir erstmal ein RIESENDANKESCHÖN für die Anleitung. Jetzt wo ich meinen Prüfungsstress hinter mir habe, nutze ich die freie Zeit, um endlich einen Mailserver auf dem WHS zum Laufen zu bekommen.
Leider habe ich aber auch Probleme was den Mailversand angeht. Bei mir erscheint allerdings die Fehlermeldung:
Remote host said: 501 Keine Authentifizierung, oder POP3-Anmeldung zu weit in der Vergangenheit . / Authentification failed, or POP3 logon too old.
Laut Google :oops: soll ich den Empfang vor dem Senden bewerkstelligen...Ich finde nur keine Option, die mir das anbietet...

Vielen Dank schon mal vorab für etwaige Antworten

Stefan
http://www.wg-grenzstrasse.de
WHS:
Athlon@2*2000|2048MB|4,90Tbyte|GBit-LAN
Clients:
Athlon@2200|1536MB|320GByte|GBit-LAN
Athlon@2*2500|2048MB|250GByte|GBit-LAN
'Freecom 450 WLAN Streaming-Client

transocean
Foren-Mitglied
Beiträge: 311
Registriert: 21. Mär 2008, 11:30

Re: WHS mit SmarterMail und Outlook 2003

Beitrag von transocean » 27. Nov 2008, 17:50

micserver hat geschrieben:Hallo Egbert,

besten Dank für die gelungene Anleitung !!!
Ich habe mir danach Smartermail eingerichtet, das abgrasen meiner Konten klappt ...aber ... ich schaffe es nicht eine Mail zu versenden.
Die Fehlermeldung vom "System Administrator" lautet :
Failed Recipient: meine email Adresse auf dem Gatewayserver (hier gmx.de)
Reason: Remote host said: 550 5.1.8 Cannot resolve your domain {mp023}

Liegt das an GMX oder an meinem gewählten Domänennamen ? Falls mir einer helfen kann - welche Details braucht ihr noch ?

Hat jemand schon Erfahrung ...@t-online.de als Gatewayserver zu benutzen ?

Besten Dank für eure Antworten !

Gruß, Michael

Hallo,

hast Du bei den Einstellungen für den Gatewayserver post.anbieterxy.de eingetragen?
Wenn ja, dann ändere das mal um in smtp.anbieterxy.de
Das war bei mir das Problem. Ich konnte zwar Mails empfangen, aber das Senden klappte nicht.

Gruß, Uwe
WHS 2011 als VM auf Primergy TX100 S2, 2x1500 GB Raid 1, 16 GB RAM
Windows Server 2011 SBS auf Primergy TX140 S2, 2x500 GB, 2x1000 GB Raid 1, 24 GB RAM
1x Nethserver auf Primergy TX100 S1, 2x 500 GB Raid 1, 8 GB RAM
2x Desktop Client Win 10 Prof.
2x Notebook Client 10 Prof.
1x Tablet Win 10 Prof.


"Der Pessimist klagt über den Wind, der Optimist hofft dass der Wind sich dreht, und der Realist hisst die Segel." (William Arthur Ward)

micserver
Foren-Einsteiger
Beiträge: 45
Registriert: 9. Jan 2008, 12:56

Re: WHS mit SmarterMail und Outlook 2003

Beitrag von micserver » 27. Nov 2008, 20:31

Danke für den Tip .... bringt mich leider nicht weiter. Laut GMX gehört dort "mail.gmx.net" hin - so funktioniert es auch bei meinem normalen Outlook.

Vielleicht ist ja der Text zur Fehlerkennung von GMX noch interessant:
"...550...Cannot resolve your domain - ungültiger Domain-Name in Adresse...
Prüfen Sie die Domainangabe der Empfängeradresse."

Die Details zum Delivery Failure sind wie folgt:
Received: by homeserver via HTTP;
Thu, 27 Nov 2008 19:25:07 +0100
From: "meinemailadresse"
To:
CC:
Subject: re: meinemailadresse@gmx.de
Date: Thu, 27 Nov 2008 19:25:07 +0100
Reply-To: meinemailadresse@t-online.de
Message-ID: <465a95d9$1fc71006$790ae97c$@com>
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_0001_51C35C7F.2379D80"
X-Originating-IP: [192.168.100.206]

This is a multipart message in MIME format.

------=_NextPart_000_0001_51C35C7F.2379D80
Content-Type: text/plain;
charset="us-ascii"
Content-Transfer-Encoding: 7bit


Kann damit jemand etwas anfangen ?

Besten Dank für eure Hilfe !

Gruß, Michael

egbert
Foren-Mitglied
Beiträge: 232
Registriert: 29. Nov 2007, 08:42
Wohnort: östlich Rostock

Re: WHS mit SmarterMail und Outlook 2003

Beitrag von egbert » 28. Nov 2008, 07:51

Hallo,

bei den Mitstreitern, die nicht senden können:

Es könnte daran liegen, dass Euer smtp-Server eine Authentifizierung verlangt. dann solltet Ihr das auch mal probeweise versuchen. Im Bearbeitungsmodus als Admin für die Domäne könnt Ihr das global einschalten. Es kann sein, dass durch mein Netzkonfiguration ich das nicht bei Smartermail eintragen mußte, da meine Firewall mit dem POP3-Proxy und SMTP-Proxy diese Authentifizierung übernimmt. Ich habe bei Smartermail Spam und Virus deaktiviert, weil auch das in meiner Firewall gemacht wird.

Gruß
Egbert

PS: Ich kann mich unter der Woche selten melden, da ich außerhalb arbeite unddann meistens erst nach 20:00 Uhr im Hotel bin. Damag ich dann keinen Rechner mehr sehen. Ich hoffe, Ihr seid nicht böse, wenn ich mich erst heute melde.

stefanprass
Foren-Mitglied
Beiträge: 71
Registriert: 17. Okt 2007, 18:35
Wohnort: Bremen

Re: WHS mit SmarterMail und Outlook 2003

Beitrag von stefanprass » 28. Nov 2008, 15:58

Hallo egbert,

vielen Dank für Deine Antwort. Brauchst auch kein schlechtes Gewissen haben wegen Deiner Arbeit ;) Bin ja froh, dass Du Dir überhaupt die ganze Mühe machst. :)
Leider hat das aber nicht bei mir funktioniert. Die Fehlermeldung ist bei aktivierter Authentifizierung: Unbekannte Mailadresse.

Nach der gestrigen c't-Lektüre bin ich auf die Idee gekommen, mal den 9998-Port nicht nur in der Firewall freizugeben, sondern auch beim Router. Leider auch erfolglos... :(

Hat hier vielleicht noch jemand einen Ratschlag, wie man das Problem lösen kann?

Gruß

Stefan
http://www.wg-grenzstrasse.de
WHS:
Athlon@2*2000|2048MB|4,90Tbyte|GBit-LAN
Clients:
Athlon@2200|1536MB|320GByte|GBit-LAN
Athlon@2*2500|2048MB|250GByte|GBit-LAN
'Freecom 450 WLAN Streaming-Client

egbert
Foren-Mitglied
Beiträge: 232
Registriert: 29. Nov 2007, 08:42
Wohnort: östlich Rostock

Re: WHS mit SmarterMail und Outlook 2003

Beitrag von egbert » 28. Nov 2008, 18:02

Hallo, Stefan,

ich könnte Dir zum Test folgendes vorschlagen:

Ich richte Dir auf meinem Webspace ein Testpostfach ein, dann gebe ich Dir per PN die Zugangsdaten und Du stellst das mal bei dir ein. Dann kannst Du eine Mail senden und prüfen, ob es funktioniert. Wenn ja, dann mußt Du nicht mehr in Deinem system suchen, dann liegt das am smtp Deines Providers. Ich sende Dir dann per PN auch meine Telefonnummer, dann bekommen wir das hin.
Nur so als Angebot.

Gruß
Egbert

micserver
Foren-Einsteiger
Beiträge: 45
Registriert: 9. Jan 2008, 12:56

Re: WHS mit SmarterMail und Outlook 2003

Beitrag von micserver » 29. Nov 2008, 18:30

Hallo Egbert und alle Anderen die mit Tipps weiterhelfen,

ich bin ja heilfroh, dass es dieses aktive Forum überhaupt gibt - da braucht sich keiner zu entrschuldigen wenn er mal keine Zeit zu antworten hat (Egbert) !

Leider haben mir alle Tipps bisher nicht weitergeholfen, ich habe mir zur Zeit eine Krücke eingerichtet indem ich alles über SmarterMail einsammele aber die Sendungen über ein Outlook Konto direkt mit T-Online abwickele ... nicht der Traumzustand.

Egbert, ich habe Spam und Virus bei Smartermail wohl eingeschaltet, hab's auch (wenn ich es richtig gemacht habe) mit und ohne Authentifizierung versucht ... bringt alles nichts.
Also entweder leigts an GMX oder an mir (was wohl wahrscheinlicher ist).

Ich bin dankbar für jede weitere Idee und Hilfe !!!!

Gruß. Michael

egbert
Foren-Mitglied
Beiträge: 232
Registriert: 29. Nov 2007, 08:42
Wohnort: östlich Rostock

Re: WHS mit SmarterMail und Outlook 2003

Beitrag von egbert » 29. Nov 2008, 18:48

Hallo, Michael,

ich meine mich zu erinnern, dass bei GMX die Absenderadresse geprüft wird. Wenn der Absender abweicht, wird die Nachricht nicht akzeptiert. Dann müßte entweder der Fehler wegen falscher Authenitifizierung kommen oder wegen falscher Absenderadresse. Darum habe ich als smtp-server den 1und1 -Server. Stelle ich t-online.de als Sendeserver ein, geht das bei mir auch nicht.

Viele Grüße
Egbert

micserver
Foren-Einsteiger
Beiträge: 45
Registriert: 9. Jan 2008, 12:56

Re: WHS mit SmarterMail und Outlook 2003

Beitrag von micserver » 29. Nov 2008, 18:56

Hallo Egbert,

wenn dem so ist, wie kriege ich das raus?
Die Fehlermeldung heißt auch immer .... could not resolve your domain ...

Gibt es eigentlich bei 1und1 auch einen Free acount ?

Ich probier das morgen alles noch einmal, muss mich jetzt "leider" der Familie widmen.

Gruss, Michael

egbert
Foren-Mitglied
Beiträge: 232
Registriert: 29. Nov 2007, 08:42
Wohnort: östlich Rostock

Re: WHS mit SmarterMail und Outlook 2003

Beitrag von egbert » 29. Nov 2008, 19:08

Hallo, Michael,

Du hast eine PN.

Gruß
Egbert

FreakRS
Foren-Einsteiger
Beiträge: 35
Registriert: 2. Dez 2008, 06:06
Wohnort: Schopfloch
Kontaktdaten:

Re: WHS mit SmarterMail und Outlook 2003

Beitrag von FreakRS » 2. Dez 2008, 06:11

Hallo zusammen,

Samrtermail läuft dank der gelungenen Anleitung.
Hatte Anfangs riesen Probleme mit dem Mailversand. Ich habe einen extra Account (Provider 1und1) eingerichtet und dummerweise ein anderes PW vergeben. Bei der Smartermailkonfig jedoch ein anderes. So kann das nix werden.........

Was für Schritte sind notwendig um den Smartermaildienst Webfähig zu machen?

Grüße
Myron

egbert
Foren-Mitglied
Beiträge: 232
Registriert: 29. Nov 2007, 08:42
Wohnort: östlich Rostock

Re: WHS mit SmarterMail und Outlook 2003

Beitrag von egbert » 2. Dez 2008, 19:40

Hallo,

Smartermail hat doch ein Webinterface. Wenn Du vom Client http://IP_deines_Servers:9998 aufruftst, kommt doch das Webinterface. Wenn man das von außen aufrufen möchte, sollte eine Portweiterleitung und eventuell noch die DNS-Anpassung ausreichen. Aber ich gebe zu bedenken, dass Webinterface ruft man per http auf, also keine sichere Verbindung. Https wäre da schon angebrachter. Aber mit SSL für Smartermail habe ich mich noch nicht beschäftigt. Wenn ich dazu was in Erfahrung bringe, melde ich mich hier noch einmal.

Gruß

Egbert

egbert
Foren-Mitglied
Beiträge: 232
Registriert: 29. Nov 2007, 08:42
Wohnort: östlich Rostock

Re: WHS mit SmarterMail und Outlook 2003

Beitrag von egbert » 7. Dez 2008, 11:45

Hallo,

unter http://help.smartertools.com/SmarterMail/v5/ gibt es einen Beitrag über SSL. Dort kann man nachlesen, wie mit Smartermail und SSL umgegangen wird. Ich muß mich allerdings erst einmal mit den Zertifikaten und deren Erstellung befassen. Wenn da jemand gut drauf ist, wäre ich für ein HowTo für die Erstellung eines Zertifikates sehr dankbar.

Gruß
Egbert

magoo
Foren-Einsteiger
Beiträge: 10
Registriert: 13. Nov 2008, 21:50

Re: WHS mit SmarterMail und Outlook 2003

Beitrag von magoo » 8. Dez 2008, 16:04

Hallo Leute

Ich habe soeben den SmarterMail installiert, an dieser Stelle gleich mal danke an Egbert für die gute Anleitung... ;)

Leider funktioniert die deutsche Übersetzung nicht :?: Ich habe es genau so gemacht wie in der Anleitung beschrieben....hhhhhmmm....ratlos

Wer kann mir weiterhelfen??????

Gruss
Magoo

Antworten