Communigate Ports und Pronto Mobile Airsync

E-Mail auf dem WHS und weitere Themen
Antworten
selfmade01
Foren-Einsteiger
Beiträge: 1
Registriert: 7. Feb 2014, 09:49

Communigate Ports und Pronto Mobile Airsync

Beitrag von selfmade01 » 7. Feb 2014, 10:01

Hallo zusammen,

habe mir hier im lokalen Netz einen Communigate Pro Server aufgesetzt der via DynDns von aussen erreichbar ist.
Ich besitze eine eigene Domain bei Strato und nutze dort auch für eine Subdomain das DynDns-
Auf meinem Speedport der Telekom leite ich dann die Anfragen via Portweiterleitung an den lokalen Server weiter

Die Adresse lautet
http://subdomain.mydoman.com:8100 (sowie 9100, 8010, 9010 für das Webmail- und Admininterface).
Die Domain die ich im CGatePro eingetragen habe (die meine Mails etc. holt) lautet mydomain.com da ich sonst bei der subdomain u.U. Probleme mit den Mails bekommen hätte.

Nun möchte ich von meinem Iphone-4 (hat die neuste Software) via Pronto mobile app und active-sync (airsync unter CGatePro) auf meinen Server zugreifen

ich nutze dort als Einstellung
Server = subdomain.mydomain.com (hatte es auch schon mit den o.g. ports versucht, also subdomain.mydomain.com:8100)
User =mein.account@mydomain.com
passwd= meinpasswort

Keine Chance.
Der Server meldet "Server error"
im Logfile des CGate kann ich nichts sehen.

Keine Ahnung ob es nun an den Einstelllungen am Iphone und der App oder des activesync liegt oder am Speedport oder an ????

Hat da jemand Infos dazu?

Vielen Dan k schonmal
und viele Grüße

Jürgen

ps. anscheinend kann es wohl mehrere Gründe haben.
Habe was von einem Domain-Alias gelesen.
Ich selbst habe ja bei einem Hoster meine mydomain.com
und dort auch die subdomain.mydomain.com eingetragen.
die subdomain.mydomain.com wird via DynDns erreicht und auf meinen Telekomrouter umgeleitet.
Vom Internet aus, kann ich auf die lokale Webseite also schon zugreifen.

im CommunigatePro habe ich die Accounts mit den Namen meiner domain.com angelegt also (user@mydomain.com).
Laut Doku musste ich noch einen Domain-alias vergeben. Das habe ich nun getan mit subdomain.mydomain.com.

Da ich hörte das wohl Airsync einen Ping absetzt weiß ich jetzt nicht ob das beim Anmelden auch schon der Fall ist.
Denn meines Wissens nach wird ein Ping vom Telekom W724v Router nicht ins lokale Netz weitergeleitet und eine Portweiterleitung für einen Ping kann man wohl auch nicht konfigurieren da dieser in einer anderen Schicht als TCP und UDB läuft

mmmhhh?

erlogi
Foren-Einsteiger
Beiträge: 1
Registriert: 21. Feb 2014, 23:16

Re: Communigate Ports und Pronto Mobile Airsync

Beitrag von erlogi » 21. Feb 2014, 23:41

Hallo selfmade01,

ich habe ebenfalls einen Commuigate Pro Server auf einem WHS 2011 laufen.
AirSync nutzt die Ports des HTPU. Du musst HTTPU unter Setting > Services > HTTPU > Listener auf Port 80 (Init SSL/TSL: off) für offen Verbindung und 443 (Init SSL/TSL: on) für SSL/TSL, da sich bei den Clients meist der Port nicht ändern lässt.
Ich selbst habe nur 443 für SSL eingestellt, da meine Clients (Windows Phone und Windows 8 Mail-App) über SSL kommunizieren, und den HTTP Port auf 8010 gelassen.
Zusätzlich noch die Portweiterleitung im Router.

Bei meinen Clients (WP8, Win8 Mail-App) ist folgendes konfiguriert:

Server = mydomain.com
Domain: mydomain.com
User =mein.account
passwd= meinpasswort

Mit Pronto mobile habe ich keine Erfahrung.

Eventuell kannst Du mir auch etwas weiterhelfen.
Ich hole per RPOP meine Mails bei 1und1 per SSL/TSL ab. Seit gestern geht dies nicht mehr. Nur noch wenn ich TSL deaktiviere. Habe schon Communigate Server neu aufgesetzt, ohne Erfolg. Vermute, dass es ein Netzwerk Problem ist, da ich am Abend nachdem der Fehler auftrat die FritzBox neu gestartet habe.

Antworten