Connector Configurationsfile?

Die Verbindung zum Windows Home Server
Antworten
mbauer5
Foren-Einsteiger
Beiträge: 13
Registriert: 3. Okt 2007, 17:18

Connector Configurationsfile?

Beitrag von mbauer5 » 11. Nov 2007, 21:24

Hallo Homeserver Freunde,

ich habe folgende Herausforderung: Ich greife via VPN auf mein Heimnetzwerk zu. Nachdem die Verbindung hergestellt wurde wird nach einiger Zeit auch das grüne WHS Status Icon im Infobereich angezeigt. Backups funktionieren auch. Allerdings kann ich die Konsole nicht aufrufen. Ich denke es liegt an der Übersetzung vom Hostname des WHS auf die reale IP-Adresse.

Weiss jemand von Euch, ob es eine art Config File bei Connector gibt, wo ich anstatt \\Server ---> \\192.168.178.XXX eingeben kann?

Vielen Dank und Gruß

Matze

Benutzeravatar
Martin
Moderator
Beiträge: 9501
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Connector Configurationsfile?

Beitrag von Martin » 12. Nov 2007, 11:29

Hi,

ist denn bei deinem VPN Zugang der DNS richtig konfiguriert, d.h. wird der Name SERVER aufgelöst?

Ansonsten ist der Name des Servers in der Registry unter
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Home Server\Transport\Server
hinterlegt. Ob man da eine IP eintragen kann/darf hab ich noch nicht getestet.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Benutzeravatar
Martin
Moderator
Beiträge: 9501
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Connector Configurationsfile?

Beitrag von Martin » 13. Nov 2007, 15:26

Hi,

bin zufällig heute in Baden-Baden. Bei einem VPN-Zugriff funktioniert bei mir auch die Konsole.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

mbauer5
Foren-Einsteiger
Beiträge: 13
Registriert: 3. Okt 2007, 17:18

Re: Connector Configurationsfile?

Beitrag von mbauer5 » 13. Nov 2007, 20:55

Hi Martin,

vielen Dank für Deine ausführliche Antwort - werd dies am WE mal testen.

Komischerweise funktioniert bei mir die Backupfunktionalität mit Icon-Anzeige einwandfrei. Nur auf die Konsole kann ich nicht zugreifen. Natürlich kann man das ganze via Remotedesktopverbindung umgehen, aber mich würde es halt einfach interessieren, warum dies nicht hinhaut. Ich vermute eben es liegt an der Auflösung des Server Namens, da ja bei VPN (zumindest bei mir mit der Fritzbox) kein Nameserver aktiv ist.

Aber ich werde berichten obs klappt ...

Danke und Gruß

Matze

mbauer5
Foren-Einsteiger
Beiträge: 13
Registriert: 3. Okt 2007, 17:18

Re: Connector Configurationsfile?

Beitrag von mbauer5 » 27. Nov 2007, 00:01

Hallo Martin,

vielen Dank für den Klasse Tipp - es hat prompt funktioniert.

Wie Du beschrieben hast, habe ich den "Hostname" durch die IP ersetzt und binnen kürzester Zeit nach VPN-Verbindungsaufbau kommt auch schon das grüne Icon des Homeservers ...

Also echt Klasse ... !!!

Viele Grüße

Matze

Benutzeravatar
Martin
Moderator
Beiträge: 9501
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Connector Configurationsfile?

Beitrag von Martin » 27. Nov 2007, 00:04

Danke für die Rückmeldung. Schön dass es geklappt hat.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Antworten