Connection Dead by Transoprt

Die Verbindung zum Windows Home Server
Antworten
Ghoost_007
Foren-Einsteiger
Beiträge: 45
Registriert: 25. Apr 2010, 17:16
Wohnort: Oberpfalz

Connection Dead by Transoprt

Beitrag von Ghoost_007 » 24. Jul 2015, 20:52

Hallo,
habe seit dieser Woche das Problem dass keiner meiner Clients mehr gesichert werden kann, bei 18% bricht das ganze ab und gibt einen Fehler in der Coinector Software aus, hatte vom Kauf des WHS bis gestern keinerlei Probleme mit den Backups und dass obwohl die Clients alle samt Win 8.1 sind.

Habe da eine wage Vermutung kann dies mit der Netzwerkkarte zusammen hängen ... ? aber dann wären so Denk ich mal keine Zugriffe von und auf den WHS, Daten abspeichern nicht möglich ...

Kann mir jemand Tipps geben um das Problem zu beheben ... ? aber bitte wenn Tipps dann Step by Step bin mehr der Anwender
WHS 1.JPG
WHS 1.JPG (14.82 KiB) 6396 mal betrachtet
HomeServerConsole.150724.1944377812.2632.log
(5.67 KiB) 105-mal heruntergeladen
WHS: Acer Aspire easyStore H340 I Intel(R) Atom(TM) CPU 230 @ 1,60Ghz, Intel(R) Atom(TM) 1,99 GB Ram I WHS mit Power Pack 3.0
WHS Konsole: 6.0.2423.0
Clients: PCs 2x Win 8.1 (64Bit) / Notebooks 2x Win 8.1 (64Bit) / Tablet 1x ODYS WinPad V10 2 in 1 (32 Bit) / Tablet 1x ODYS Wintab 9 Plus

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21216
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Connection Dead by Transoprt

Beitrag von Nobby1805 » 24. Jul 2015, 22:21

Das ist der falsche Logfile ... Entweder der Backup-log vom WHS oder der BackupEngine Log vom Client
Dieser Fehler ist oft mit einer Inkonsistenz in der Backup-DB begründet .. Genaues sieht man im Bakup Log
WHS: Acer H340 mit 1x 1 TB (WD10EAVS), 3x 2 TB (2 WD20EARS und 1 ST2000DM001), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 2004
1 Lüfterlos fürs Wohnzimmer, Intel Celeron N4100, 4 GB, 128 GB, Win 10 Pro x64 2004
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1909
1 Sony Vaio EB 2H4E, Win 10 Home x64 1909
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1909


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Ghoost_007
Foren-Einsteiger
Beiträge: 45
Registriert: 25. Apr 2010, 17:16
Wohnort: Oberpfalz

Re: Connection Dead by Transoprt

Beitrag von Ghoost_007 » 24. Jul 2015, 22:36

Hallo Nobby,
wo finde ich auf dem WHS und auf dem Client diese Log Files ... ?
WHS: Acer Aspire easyStore H340 I Intel(R) Atom(TM) CPU 230 @ 1,60Ghz, Intel(R) Atom(TM) 1,99 GB Ram I WHS mit Power Pack 3.0
WHS Konsole: 6.0.2423.0
Clients: PCs 2x Win 8.1 (64Bit) / Notebooks 2x Win 8.1 (64Bit) / Tablet 1x ODYS WinPad V10 2 in 1 (32 Bit) / Tablet 1x ODYS Wintab 9 Plus

Ghoost_007
Foren-Einsteiger
Beiträge: 45
Registriert: 25. Apr 2010, 17:16
Wohnort: Oberpfalz

Re: Connection Dead by Transoprt

Beitrag von Ghoost_007 » 24. Jul 2015, 22:45

Hallo Nobby,
den auf dem Client hab ich gefunden ...
BackupEngine.150724.1929281303.5856.log
(3.84 KiB) 99-mal heruntergeladen
WHS: Acer Aspire easyStore H340 I Intel(R) Atom(TM) CPU 230 @ 1,60Ghz, Intel(R) Atom(TM) 1,99 GB Ram I WHS mit Power Pack 3.0
WHS Konsole: 6.0.2423.0
Clients: PCs 2x Win 8.1 (64Bit) / Notebooks 2x Win 8.1 (64Bit) / Tablet 1x ODYS WinPad V10 2 in 1 (32 Bit) / Tablet 1x ODYS Wintab 9 Plus

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21216
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Connection Dead by Transoprt

Beitrag von Nobby1805 » 24. Jul 2015, 22:49

Der andere ist wichtiger ... Und der steht da, wo du auch den Konsolenlog gefunden hast
WHS: Acer H340 mit 1x 1 TB (WD10EAVS), 3x 2 TB (2 WD20EARS und 1 ST2000DM001), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 2004
1 Lüfterlos fürs Wohnzimmer, Intel Celeron N4100, 4 GB, 128 GB, Win 10 Pro x64 2004
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1909
1 Sony Vaio EB 2H4E, Win 10 Home x64 1909
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1909


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Ghoost_007
Foren-Einsteiger
Beiträge: 45
Registriert: 25. Apr 2010, 17:16
Wohnort: Oberpfalz

Re: Connection Dead by Transoprt

Beitrag von Ghoost_007 » 24. Jul 2015, 23:05

Hallo Nobby,
hab Ihn gefunden ...
backup-072415.log
(144.45 KiB) 107-mal heruntergeladen
WHS: Acer Aspire easyStore H340 I Intel(R) Atom(TM) CPU 230 @ 1,60Ghz, Intel(R) Atom(TM) 1,99 GB Ram I WHS mit Power Pack 3.0
WHS Konsole: 6.0.2423.0
Clients: PCs 2x Win 8.1 (64Bit) / Notebooks 2x Win 8.1 (64Bit) / Tablet 1x ODYS WinPad V10 2 in 1 (32 Bit) / Tablet 1x ODYS Wintab 9 Plus

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21216
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Connection Dead by Transoprt

Beitrag von Nobby1805 » 24. Jul 2015, 23:53

Hmmm, interessant ... solche Meldungen habe ich auch noch nicht gesehen ... also kein bekanntes Problem

Wann wurde dein WHS denn zuletzt rebootet ? Wirklich reboot und nicht nur wecken aus dem Schlafzustand ?
Denn Backup-log direkt nach dem Reboot (bitte etwa 10 Minuten warten) würde ich gerne sehen
WHS: Acer H340 mit 1x 1 TB (WD10EAVS), 3x 2 TB (2 WD20EARS und 1 ST2000DM001), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 2004
1 Lüfterlos fürs Wohnzimmer, Intel Celeron N4100, 4 GB, 128 GB, Win 10 Pro x64 2004
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1909
1 Sony Vaio EB 2H4E, Win 10 Home x64 1909
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1909


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Ghoost_007
Foren-Einsteiger
Beiträge: 45
Registriert: 25. Apr 2010, 17:16
Wohnort: Oberpfalz

Re: Connection Dead by Transoprt

Beitrag von Ghoost_007 » 25. Jul 2015, 00:11

Sowas hab Ich mir gedacht dass die Meldungen Suspekt sind, der wird im Monat 1-2x komplett ausgeschaltet. Habe Ihn eben soeben komplett heruntergefahren. Der WHS wurde auch noch nie Neu aufgesetzt der läuft und läuft bisher ohne große Probleme und dass im Prinzip seit ich Ihn habe, hat sich echt bezahlt gemacht !.
Er wurde auch nie hochgerüstet läuft mit dem Orginal Betriebssystem und hat alle Clientsysteme Problemlos angenommen nur bei Win 10 Denk ich mal ist Schluss ... Dass einzigste was geändert wurde vor Jahren ist eine Grafikkarte wurde eingebaut. Die Infos nur mal so am Rande ...
WHS: Acer Aspire easyStore H340 I Intel(R) Atom(TM) CPU 230 @ 1,60Ghz, Intel(R) Atom(TM) 1,99 GB Ram I WHS mit Power Pack 3.0
WHS Konsole: 6.0.2423.0
Clients: PCs 2x Win 8.1 (64Bit) / Notebooks 2x Win 8.1 (64Bit) / Tablet 1x ODYS WinPad V10 2 in 1 (32 Bit) / Tablet 1x ODYS Wintab 9 Plus

Ghoost_007
Foren-Einsteiger
Beiträge: 45
Registriert: 25. Apr 2010, 17:16
Wohnort: Oberpfalz

Re: Connection Dead by Transoprt

Beitrag von Ghoost_007 » 25. Jul 2015, 00:29

So hier ist nun die Log ca. 10 Min. nach dem Hochfahren, gerade eben hat er eine Automatische Sicherung angestoßen ...
Dateianhänge
backup-072515.log
(51.69 KiB) 95-mal heruntergeladen
WHS: Acer Aspire easyStore H340 I Intel(R) Atom(TM) CPU 230 @ 1,60Ghz, Intel(R) Atom(TM) 1,99 GB Ram I WHS mit Power Pack 3.0
WHS Konsole: 6.0.2423.0
Clients: PCs 2x Win 8.1 (64Bit) / Notebooks 2x Win 8.1 (64Bit) / Tablet 1x ODYS WinPad V10 2 in 1 (32 Bit) / Tablet 1x ODYS Wintab 9 Plus

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21216
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Connection Dead by Transoprt

Beitrag von Nobby1805 » 25. Jul 2015, 08:10

Ghoost_007 hat geschrieben:Der WHS wurde auch noch nie Neu aufgesetzt der läuft und läuft bisher ohne große Probleme und dass im Prinzip seit ich Ihn habe, hat sich echt bezahlt gemacht !.
Er wurde auch nie hochgerüstet läuft mit dem Orginal Betriebssystem und hat alle Clientsysteme Problemlos angenommen ...
So wie meiner .. ich würde ja auf ein aktuelles Update schimpfen ... aber dann müsste meiner die Probleme auch haben :nw
Ghoost_007 hat geschrieben:So hier ist nun die Log ca. 10 Min. nach dem Hochfahren, gerade eben hat er eine Automatische Sicherung angestoßen ...
und die automatische Sicherung ? wieder Probleme ? ... dann hätte ich gerne den Backup-Log noch einmal und mit diesem Sicherungsversuch ...

Seit wann tritt das Problem denn auf ?
WHS: Acer H340 mit 1x 1 TB (WD10EAVS), 3x 2 TB (2 WD20EARS und 1 ST2000DM001), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 2004
1 Lüfterlos fürs Wohnzimmer, Intel Celeron N4100, 4 GB, 128 GB, Win 10 Pro x64 2004
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1909
1 Sony Vaio EB 2H4E, Win 10 Home x64 1909
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1909


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Ghoost_007
Foren-Einsteiger
Beiträge: 45
Registriert: 25. Apr 2010, 17:16
Wohnort: Oberpfalz

Re: Connection Dead by Transoprt

Beitrag von Ghoost_007 » 25. Jul 2015, 11:37

Also die Automatische Sicherung brach bei 20% ab ... gleiche Fehlermeldung. Die Probleme tauchten dass ist Definitiv Fakt, in dieser Woche auf zermattere mir schon den Kopf, ob da etwas war, Stand jetzt war da nichts was in meinen Augen zumindest dass auslösen könnte. ein Switch an dem der WHS mit dranhängt war kurzzeitig ohne Strom.

Anbei nächste Backup Log
backup-072515.log
(133.03 KiB) 97-mal heruntergeladen
WHS: Acer Aspire easyStore H340 I Intel(R) Atom(TM) CPU 230 @ 1,60Ghz, Intel(R) Atom(TM) 1,99 GB Ram I WHS mit Power Pack 3.0
WHS Konsole: 6.0.2423.0
Clients: PCs 2x Win 8.1 (64Bit) / Notebooks 2x Win 8.1 (64Bit) / Tablet 1x ODYS WinPad V10 2 in 1 (32 Bit) / Tablet 1x ODYS Wintab 9 Plus

Ghoost_007
Foren-Einsteiger
Beiträge: 45
Registriert: 25. Apr 2010, 17:16
Wohnort: Oberpfalz

Re: Connection Dead by Transoprt

Beitrag von Ghoost_007 » 25. Jul 2015, 11:48

Eingefallen ist mir dass letzte Woche Updates installiert worden sind aber alle von MS keine fremde Anbieter ...
WHS: Acer Aspire easyStore H340 I Intel(R) Atom(TM) CPU 230 @ 1,60Ghz, Intel(R) Atom(TM) 1,99 GB Ram I WHS mit Power Pack 3.0
WHS Konsole: 6.0.2423.0
Clients: PCs 2x Win 8.1 (64Bit) / Notebooks 2x Win 8.1 (64Bit) / Tablet 1x ODYS WinPad V10 2 in 1 (32 Bit) / Tablet 1x ODYS Wintab 9 Plus

Ghoost_007
Foren-Einsteiger
Beiträge: 45
Registriert: 25. Apr 2010, 17:16
Wohnort: Oberpfalz

Re: Connection Dead by Transoprt

Beitrag von Ghoost_007 » 25. Jul 2015, 13:57

Hallo Nobby,

habe den Verurrsacher für den ganzen Mist gefunden, ich glaubs echt noch nicht führe gerade auf diesem Client ein Backup aus, ist im Moment bei "55 %" ...
Den Verurrsacher hab ich gefunden nachdem mein Notebook heute das automatische Backup Problemlos durch gezogen hat, staunte nicht schlecht musste gleich zweimal hinschauen ....
Rätsels Lösung war, habe seit längererm auf zwei Clients (Desktop PC) das Programm "HitmannPro Alert" von SurfRight (Schutz vor Maleware) hab am Dienstag oder Mittwoch dieser Woche ein Update der beiden Clients gefahren. Da Ich nur diese und eine andere Softtware auf den Clients Updatet hatte und HitmanPro Alert die letztere war und die was mit Datenverkehr zu tun hat, nahm ich diese, anscheinend wird der Netzwerkverkehr durch das Programm blockiert. Software kpl. Deinstalliert und siehe da es funktionierte wieder. Es lag also Definitiv nicht am WHS, sondern bei den Clients, dass ist gut so .... !

Danke für Deine Mühe, die hier eingestellten Logs nach einem Fehler zu durchforsten ... !

Schönes Rest Wochenende ...
WHS: Acer Aspire easyStore H340 I Intel(R) Atom(TM) CPU 230 @ 1,60Ghz, Intel(R) Atom(TM) 1,99 GB Ram I WHS mit Power Pack 3.0
WHS Konsole: 6.0.2423.0
Clients: PCs 2x Win 8.1 (64Bit) / Notebooks 2x Win 8.1 (64Bit) / Tablet 1x ODYS WinPad V10 2 in 1 (32 Bit) / Tablet 1x ODYS Wintab 9 Plus

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21216
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Connection Dead by Transoprt

Beitrag von Nobby1805 » 25. Jul 2015, 15:16

Gut zu hören .... ebenfalls ein schönes Wochenende (ohne Sturmschäden, hier windet es schon recht stark)
WHS: Acer H340 mit 1x 1 TB (WD10EAVS), 3x 2 TB (2 WD20EARS und 1 ST2000DM001), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 2004
1 Lüfterlos fürs Wohnzimmer, Intel Celeron N4100, 4 GB, 128 GB, Win 10 Pro x64 2004
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1909
1 Sony Vaio EB 2H4E, Win 10 Home x64 1909
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1909


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Antworten