Server erkennt seine Clients nicht mehr

Die Verbindung zum Windows Home Server
Antworten
wedman
Foren-Einsteiger
Beiträge: 7
Registriert: 17. Jun 2013, 10:39

Server erkennt seine Clients nicht mehr

Beitrag von wedman » 14. Apr 2015, 14:17

Vor drei Wochen habe ich festgestellt das der Server nach dem Aufwecken seine Clients nicht mehr vollständig erkennt. Sie stehen zwar noch in der Liste sind aber aus gegraut, es lässt sich auch keine Sicherung mehr durchführen.
Andere Geräte am Netz erkennt der Server, sie sind nicht ausgegraut (Router, MobilPhone, HOMEmatic). Worauf ich dann bei einem der Clients Lights-Out und die Connector Software deinstalliert habe um sie neu zu installieren.

Die Installation wird allerdings abgebrochen mit der Meldung:
"Ein Fehler ist aufgetreten" Dieser Vorgang kann derzeit nicht abgeschlossen werden" Versuchen sie es Später erneut, wenn das Problem Weiter besteht enden sie sich an den Produktsupport"
Auf den Server kann aber zugegriffen werden (Streamen usw.).

Bei Remotedesktopverbindung bekomme ich die Meldung:
Konnte aufgrund von Sicherheitszertifikatsproblemen nicht authentifiziert werden, das Fortsetzen des Vorgangs ist eventuell nicht sicher"
Es konnte keine Sperrüberprüfung durchgeführt werden"
Das Zertifikat bzw. die zugeordnete Kette ist ungültig Code 0x10000"

Ich bin ziemlich ratlos was da passiert ist und weiss auch nicht weiter?

wedman
Foren-Einsteiger
Beiträge: 7
Registriert: 17. Jun 2013, 10:39

Re: Server erkennt seine Clients nicht mehr

Beitrag von wedman » 14. Apr 2015, 15:17

Bei einem weitern Versuch den Connector zu installieren bekam ich folgende Meldung:
-Dem Windows Homeserver-Netzwerk beitreten (Grüner Haken)
-Computersicherung konfigurieren (fehlgeschlagen)
Stellen sie sicher das der Homeserver eingeschaltet ist und über eine aktive Netzwerkverbindung verfügt. Wenn das Problem weiterhin besteht wenden sie sich an den Produktsupport.
Der Server ist an. Die Netzwerkverbindung ist aktiv. Ich kann ja auf die Dateien im Server zugreifen.
Spätestens an dieser Stelle komme ich nicht weiter. Es scheint so das die Clients im Server vorhanden sind und aus irgend einem Grund nicht mehr als Online erkannt werden.

Ich bin ziemlich beunruhigt weil ich zur Zeit keine Sicherungen mehr vornehmen kann. Weiß jemand Rat?

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21063
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Server erkennt seine Clients nicht mehr

Beitrag von Nobby1805 » 14. Apr 2015, 22:16

Hast du auf dem WHS einen Virenscanner oder nicht-MS Firewall ? Und auf dem Client? Schalt die mal probeweise für die Installation ab
Hast du nach der Deinstallation des Connectors Client und WHS gebootet bevor du neu installiert hast ?

Sonst schau mal, ob auf dem Client noch etwas in Programme\Windows Home Server steht ... Wenn ja, dann löschen
Dann bitte das Logverzeichnis des WHS auf dem Client löschen und dann ein neuer Installationsversuch ... Wenn es dann immer nocht klappt pack alls dabei entstandenen Dateien auf dem Logverzeichnis in eine ZIP und schick mir die per PN
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

wedman
Foren-Einsteiger
Beiträge: 7
Registriert: 17. Jun 2013, 10:39

Re: Server erkennt seine Clients nicht mehr

Beitrag von wedman » 21. Apr 2015, 16:19

Danke für die Antwort.
Auf dem HOMEserver ist kein nicht-MS-Virenscanner installiert. Clients und WHS sind komplett gleichzeitig heruntergefahren und neu gebootet worden.
Beim Client ist unter Programme\ kein Windows Home Server Ordner zu finden.
Bei der Installation des Connector bekam ich wieder folgende Meldung:
-Dem Windows Homeserver-Netzwerk beitreten (Grüner Haken)
-Computersicherung konfigurieren (fehlgeschlagen)
Stellen sie sicher das der Homeserver eingeschaltet ist und über eine aktive Netzwerkverbindung verfügt. Wenn das Problem weiterhin besteht wenden sie sich an den Produktsupport.
Ich weiss nicht wo das Logverzeichnis des WHS auf dem Client liegt auch weiss ich nicht was per PN schicken bedeutet (sorry, ist mir leider unbekannt).

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21063
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Server erkennt seine Clients nicht mehr

Beitrag von Nobby1805 » 21. Apr 2015, 17:12

wedman hat geschrieben:Beim Client ist unter Programme\ kein Windows Home Server Ordner zu finden.
welche Windows-Version läuft denn auf dem Client ? Wenn bei "dem Netzwerk beitreten" ein grüner Haken kommt, dann ist der Connector installiert :shock:
Ich weiss nicht wo das Logverzeichnis des WHS auf dem Client liegt auch weiss ich nicht was per PN schicken bedeutet (sorry, ist mir leider unbekannt).
Auch das ist von der Windows-Version abhängig ... viewtopic.php?f=49&t=1294
PN heißt Persönliche Nachricht (also nicht öffentlich im Forum) ... dazu gibt es im rechten Teil den Button PN
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

wedman
Foren-Einsteiger
Beiträge: 7
Registriert: 17. Jun 2013, 10:39

Re: Server erkennt seine Clients nicht mehr

Beitrag von wedman » 23. Apr 2015, 11:32

Server = Fujitsi SCALEO 2205 (Von Fujitsu mitgeliefertes OEM WHS 2009 V1)
Der SCALEO ist ein sogenannter Headless-Server der keine Soundkarte und auch keine Grafikkarte besitzt er wird nur Remote bedient.
Lights-Out (Vollversion) ist auf dem WHS installiert. Auch HELIUM-Musikmanager-10-Premium ist auf dem WHS Installiert, dieser steht im Autostart wird beim Booten gestartet.
Clients = Fujitsi CELSIUS W-370 (Windows-7 Professional)

Ich habe nach mehreren "anscheinend" fehlgeschlagenen Versuchen den Connector auf dem Client zu installieren folgendes festgestellt:
- Systemsteuerung\Alle Systemsteuerungselemente\Infobereichsymbole = ScaleoWakeUp-Programm vorhanden. Kein Connector oder Homeserver vorhanden?
- Systemsteuerung\Alle Systemsteuerungselemente\Programme und Funktionen = ScaleoWakeUp-Programm vorhanden. Windows Homeserver-Connector auch vorhanden.
- Start\Programme = Windows-Home-Server-Konsole vorhanden. Windows Homeserver-Connector auch vorhanden.
Hierzu muss ich sagen das ich gewohnt bin das nach der Connector Installation die Windows-Home-Server-Konsole im Infobereichsymbole sofort erscheint und in der Windows-Home-Server-Konsole die Clients sofort vollständig verfügbar sind.
Ich habe also den Server heruntergefahren nur diesmal mit dem jetzt neu Installierten ScaleoWakeUp geweckt. Vorher habe ich Versuchsweise auch die gesteckte USB-Soundkarte aus dem Server entfernt. Anschliessend war Windows-Home-Server-Konsole im Infobereichsymbole vorhanden und es trudelten nacheinander die Meldungen ein das die Clients längere Zeit nicht gesichert wurden
Jetzt habe ich die Windows-Home-Server-Konsole gestartet und mein Client wird als aktiv geführt angezeigt.

Vielleicht lag es an der USB-Soundkarte die ich erst vor kurzem eingesteckt habe, das der Server seine Clients zu einem späteren Zeitpunkt nicht mehr als aktiv erkannt hat?
Beim Connector habe ich vielleicht die Installationsprozedur nicht eingehalten?
Ich habe auch seid kurzem ein Zertifikatsproblem wenn ich eine Remodeverbindung zum Server aufbaue (also nicht über die Windows-Home-Server-Konsole) Ich bekomme dann die Meldung das keine Sperrprüfung für das Zertifikat durchgeführt werden kann.

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21063
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Server erkennt seine Clients nicht mehr

Beitrag von Nobby1805 » 23. Apr 2015, 12:36

wedman hat geschrieben:Ich habe auch seid kurzem ein Zertifikatsproblem wenn ich eine Remodeverbindung zum Server aufbaue (also nicht über die Windows-Home-Server-Konsole) Ich bekomme dann die Meldung das keine Sperrprüfung für das Zertifikat durchgeführt werden kann.
So weit ich mich erinnere, kommt diese Meldung seit einigen Jahren ausgelöst durch einen MS-Update der RDP-Software ... man kann das in den Optionen der Remotedesktopverbindung (auf dem Client) in der Registerkarte "Erweitert" unterdrücken ... "Bei einem Fehler bei der Serverauthentifizierung" auf "Verbinden und keine Warnung anzeigen" setzen
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

wedman
Foren-Einsteiger
Beiträge: 7
Registriert: 17. Jun 2013, 10:39

Re: Server erkennt seine Clients nicht mehr

Beitrag von wedman » 23. Apr 2015, 13:10

Habe ich gerade gemacht funktioniert jetzt ohne Nachfrage.
Vielen Dank

Antworten