IIS-Dienst kann nicht gestartet werden

Die Verbindung zum Windows Home Server
Antworten
Jansen
Foren-Mitglied
Beiträge: 78
Registriert: 23. Jul 2012, 19:13

IIS-Dienst kann nicht gestartet werden

Beitrag von Jansen » 24. Jul 2012, 07:11

Hallo

Leider kann ich nicht mehr über die konsole auf dem WHS mich Anmelden und auch dadurch keine neuen Clients mehr an der WHS anmelden.

Als einen möglichen Fehler konnte ich nun festellen das der IIS-Dienst nicht läuft und sich auch nicht manuell starten läßt.

Gibt es eine möglichkeut diesen zu reparieren ohne den Server neu aufsetzen zu müssen ?

Bin für jede Hilfe Dankbar Suche nun schon seit wochen nach einer Lösung

Gruss

Jan

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21067
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: IIS-Dienst kann nicht gestartet werden

Beitrag von Nobby1805 » 24. Jul 2012, 10:27

Gibt es da eine Fehlermeldung ?

Es gibt einen Thread in dem beschriebenen ist, dass es ein Verzeichnis gibt in dem ältere Versionen der IIS-Konfiguration abgelegt sind ... oft hilft es dann Schritt für Schritt zurück zu gehen bis der IIS wieder läuft
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21067
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: IIS-Dienst kann nicht gestartet werden

Beitrag von Nobby1805 » 24. Jul 2012, 12:44

zu deiner PN:

schau mal hier, dort ist genau mit Bezug auf deinen Fehlercode im Eventlog beschrieben wie man eine alte IIS-Konfiguration wieder herstellt http://www.networknet.nl/apps/wp/archives/347
Die Bezüge auf Cluster und Exchange dabei ignorieren, es geht ja nur um das HowTo
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Jansen
Foren-Mitglied
Beiträge: 78
Registriert: 23. Jul 2012, 19:13

Re: IIS-Dienst kann nicht gestartet werden

Beitrag von Jansen » 29. Jul 2012, 09:38

Hallo

Vielen Dank an Nobby1805 hat mit dieser Anleitung bestens funktioniert und der Zugriff über die Konsole ist nun problemlos wieder möglich.

Super, das es dieses Forum gibt, sonst kann man als Anfänger an solch einem Server ganz schön verzweifeln.

:D nochmals vielen Dank für die superschnelle Hilfe

Antworten