Das Kennwort ist falsch ...

Die Verbindung zum Windows Home Server
Antworten
doubleyou
Foren-Mitglied
Beiträge: 70
Registriert: 7. Jun 2009, 16:43
Wohnort: München

Das Kennwort ist falsch ...

Beitrag von doubleyou » 8. Apr 2012, 17:51

Hallo und schöne Ostern!

Heute ist mir war ganz komisches passiert, und ich fürchte fast, da hat jemand meinen Homeserver gekidnappt ...

Heute habe ich mich in die Konsole eingeloggt - da erschien nach dem 'normalen' Einlogfenster ein nochmalige Abfrage des Passwortes - das habe ich dann auch eingegeben, aber es wurde nicht akzeptiert, dann noch einmal eingegeben, wurde wieder nicht akzeptiert, dann das Eingabefeld weggeklickt - und die Konsole öffnete sich normal. Na ja, Datensicherung für meinen Rechner ausgelöst, Avast Antiviruseinstellungen angeschaut, Mittagspause, Rechner runtergefahren, lights out machte auch den Server aus. Heute Nachmittag wieder angestellt, wollte über die Konsole noch einmal die Avast-Einstellungen anschauen - da verweigert mir der Server den Zugriff auf die Konsole mit der Begründung: "Das Kennwort ist falsch ...".
Sehr seltsam.
Ich habe hier schon ein wenig herumgesucht und Hinweise auf das
Microsoft Diagnostics and Recovery Toolset einerseits und
ophcrack andererseits erhalten. Ich glaube, beide Tools müssten bei dem WHS-OS funktionieren - richtig?
Jetzt stehe ich aber vor folgendem Problem: wie bringe ich meinen Acer dazu, vom USB-Stick oder der Festplatte, die ich per USB anschließe, zu booten?
Besten Dank für freundliche Hilfe!
Acer H340 mit 2 x WD Blue WD20EZRZ 2 TB; 1 x WDC WD20 (2TB), 1 x WD20EZRX Green 2TB
Windows Home Server Konsole: 6.0.2423.0
Windows Home Server Sichern und Wiederherstellen: 6.0.2423.0
Windows Home Server Laufwerkextender: 6.0.2423.0
Windows Home Server Remotezugriff: 6.0.3436.0
Windows Home Server Speicher-Manager: 6.0.3039.0

1 Client W7 Prof. 64, 1 Client Win 8.1Prof 64, 1 Surface Pro Win 10; Fritzbox 7390,2 x HP Procurve Swich für den Stern und auf den Stockwerken

Antworten