Restore auf ThinkCentre M910s - kein Netzwerkadapter

Hier kann gesichert und wiederhergestellt werden.
Antworten
Riewekooche
Foren-Mitglied
Beiträge: 72
Registriert: 24. Okt 2009, 10:05

Restore auf ThinkCentre M910s - kein Netzwerkadapter

Beitrag von Riewekooche » 4. Aug 2020, 13:59

Habe mir nach Jahren einen leistungsfähgeren PC gegönnt.
i7, Win10Pro 64Bit
Naürlich mit UEFI, aber in eine Modus konfiguriert, wo auch z.B normales Booten von USB funktioniert.

Das Backup der Systemplatte (M2.SSD) auf mein ACER h340 klappt prima und ohne Fehlermeldungen.

Ein Restore leider nicht.
Habe die Treiber auf den USB-Stick (von dem ich auch boote) kopiert.
Der PC bootet auch und lädt das WHS Windows.

Dann kommt die Anzeige mit "Netzwerkkarten + Laufwerken".
Da wird aber KEINE Netzwerkkarte angezeigt, so dass auch die Treiber auf dem Stick wenig nützen.
Bei den Laufwerken ist auch leider nicht die M2.SSD :-(

Hatte das auch schonmal jemand. Was kann ich tun, damit die LAN-Karte und die SSD erkannt werden?

LG

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21309
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Restore auf ThinkCentre M910s - kein Netzwerkadapter

Beitrag von Nobby1805 » 4. Aug 2020, 18:56

Rein theoretisch könntest du die Restore-Prozedur um die notwendigen Treiber erweitern ... das ist aber sehr mühsam und oft merkt man erst nach mehrtägiger Arbeit, dass es letztendlich doch nicht funktioniert. Dafür hat sich in den letzten 12 Jahren zu viel an Netzwerk- und "Disk"- Architekturen geändert

Wenn du die Notwendigkeit hast ein Revcovery der SSD zu machen, dann baust du entweder die SSD in einen anderen Rechner der Verbindung mit dem WHS hat, oder du baust eine zusätzliche Festplatte in den Problem-Rechner und installierst darauf ein Windows mit WHS-Connector ... danach kannst du mit dem ClientRestoreWizard.exe das Recovery durchführen
WHS:inzwischen abgeschaltet Acer H340 mit 1x 1 TB (WD10EAVS), 3x 2 TB (2 WD20EARS und 1 ST2000DM001), PP3+UR2
Server:
Intel Celeron J3455 auf Gigabyte Board, Win 10 Pro x64 21H1, 640 GB (System), 16 TB (Backup), 4 TB (Daten), Lindenberg Backup und LightsOut 3
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 21H1
1 Lüfterlos fürs Wohnzimmer, Intel Celeron N4100, 4 GB, 128 GB, Win 10 Pro x64 21H1
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 2009
1 Sony Vaio EB 2H4E, Win 10 Home x64 2009
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 2009


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Riewekooche
Foren-Mitglied
Beiträge: 72
Registriert: 24. Okt 2009, 10:05

Re: Restore auf ThinkCentre M910s - kein Netzwerkadapter

Beitrag von Riewekooche » 5. Aug 2020, 16:15

Tja, alles nicht so einfach.

Einen Zweit-PC, in den ich die M2-SSD einbauen könnte, habe ich leider nicht. (wenn es eine einfache SATA-SSD wäre, ginge es natürlich leicht)

Eine zusätzliche SATA-Platte habe ich eingebaut und dann vesucht Win7 von DVD auf diese Platte zu installieren.
Die Installation scheitert auch an fehlenden Treibern...

Ich werde wohl auf ein Backup-Programm ausweichen müssen, das die Daten dann auf dem WHS1/NAS speichert.
Nicht so komfortabel, aber was bleibt mir übrig.

Gruß

Antworten