Mein Stromverbrauch - Erfahrungsbericht

Alles rund um den Energieverbrauch des Windows Home Servers und der Hardware
Antworten
Muranyi
Foren-Einsteiger
Beiträge: 16
Registriert: 26. Nov 2012, 12:42

Mein Stromverbrauch - Erfahrungsbericht

Beitrag von Muranyi » 26. Nov 2012, 12:47

Hi!

Ich dachte als Begrüßungsthread poste ich mal fix meinen Stromverbauch. Da mein Homeserver relativ neu ist, ist der Verbrauch sicher aktuell sehr interessant!

Standby: 4,5W (Festplatten gingen an - warum auch immer!?)
Standby, Festplatten aus: 0,7W
IDLE: 32,6W
IDLE mit Festplatten aus: 25,7W
Musikwiedergabe Foobar: 33,0W
1080p Film mit XBMC: 36,6W
Last: 90% CPU (2 Filme, 2 7zip-Archivierung, 1 Kopiervorgang, 2 Firefox downloads 6Mbit/s): 58W durchschnittlich

Temperatur bei der Lastmessung war übrigends nach ca. 10min: Core 1/2: 53/49 °C


Hier das Equipment: (nicht über die Preise wundern, habe ich aus meiner Exceltabelle kopiert - war der Preis, den ich bezahlt habe)

Intel Core i3-3220T, Sockel 1155 2x 2,8 Ghz, 35W TDP 110 € http://geizhals.at/de/823752
ASRock Z77 Pro3 81 € http://geizhals.de/756265
Samsung SSD 830 Series 64GB 63 € http://geizhals.de/740895
SilverStone LC13B-E USB 3.0 118 € http://geizhals.at/de/759458
be quiet! Pure Power L7 36 € http://geizhals.de/448393
8GB RAM 22 € http://geizhals.de/652385
WLAN-Karte 22 €

+ Festplatten 2x WD WD30EZRX Green 3TB + 1x Samsung HD154UI 1,5TB

borsTiHD
Foren-Einsteiger
Beiträge: 1
Registriert: 7. Dez 2012, 14:43

Re: Mein Stromverbrauch - Erfahrungsbericht

Beitrag von borsTiHD » 7. Dez 2012, 14:45

Hallo,

ich bin mich derzeit in die Richtung am Informieren.
Möchte mir einen NAS Server aufbauen, der aber auch Mediastreaming in meinem Netzwerk übernehmen soll.
Mich interessiert dein Stromverbrauch sehr.

Dürfte ich fragen wie du die Werte ermittelt hast?

Vielen Dank im vorraus :)

t-rex_2000
Foren-Einsteiger
Beiträge: 7
Registriert: 7. Dez 2012, 21:51
Wohnort: Hückelhoven

Re: Mein Stromverbrauch - Erfahrungsbericht

Beitrag von t-rex_2000 » 7. Dez 2012, 22:06

hi,

mein server verbraucht im standby 1w und im betrieb durchschnittlich 36w. habe diese werte mit einem energieverbrauchsgerät ermittelt. diese kann man auch von seinem stromanbieter ausleihen.
Home Server: Gehäuse: Fractal Design Arc Mini R2, Netzteil: Standard-ATX 420W, Mainboard: MSI B85M-G43, CPU: Intel Pentium G3220 Box, RAM: 2x 2GB DDR3 PC1600 Corsair XMS3, Grafik: onboard Intel HD-Graphics, Gigabit-LAN,System-HDD: SanDisk 64GB SSD, Daten-HDD: 2x 1TB Seagate HDD im Spiegelmodus, 2x 2TB WD HDD, Betriebssystem: MS Windows Server 2012 Essentials, Add-In: Lights Out, My Movies, Awieco DriveInfo, Awieco RemoteLauncher

Benutzeravatar
Yellowsporty
Foren-Einsteiger
Beiträge: 5
Registriert: 8. Dez 2012, 14:17

Re: Mein Stromverbrauch - Erfahrungsbericht

Beitrag von Yellowsporty » 18. Dez 2012, 17:11

Hi,

Ich habe einen neuen Server mit WHS 2011 aufgebaut, um meinen alten V1 zu ersetzen. In fast 3 Jahren seit Inbetriebnahme des V1 hat sich wieder neuere Hardware von Desktops angesammelt, die hier verarbeitet wurde.

Als Netzteil hatte ich ein preisgünstiges mit 550W für Notfälle rumliegen. Diese Teile sterben schon mal ganz plötzlich. Durch andere Beiträg bin ich auf den
Mehrverbrauch mancher Netzteile aufmerksam geworden, Nun arbeitet ein viel kleineres BeQuiet 300W 80+ und der gleiche Server braucht deutlich weniger Strom.

Off: 0 statt 4 Watt macht ca. -0,80 €/Jahr (nicht so maßgebend)
Standby: 1,2 statt 5 Watt macht ca. -6,30 €/Jahr
Leerlauf: 55 statt 70 Watt macht ca. -1,40 €/Jahr (auch nicht wesentlich)
Last: 62 statt 85 Watt macht ca. -6,40 €/Jahr

In Summe ist das neue Netzteil in gut 2 Jahren bezahlt (NP 32€) und das andere geht wieder für Notfälle in den Schrank.

Da der WHS keine aufwendige Grafikkarte zu versorgen hat, sind m.E. Netzteile mit 300W mehr als ausreichen.
Auch gute 80+ Teile arbeiten nicht effektiv, wenn sie zu groß gewählt sind!

Die o.g. knapp 40 W für den Normalbetrieb des Servers sind dann der 35W CPU zuzurechnen. Aber mein Board und CPU waren halt "eh da"

Gruß

Yellowsporty
WHS 2011 neu: Intel E8500, ASUS P5G41T-M LE, 4GB RAM 1333MHz,
Digitus DS-30106 SATA3 Controller, ASUS U3S6 SATA3 + USB3 Controller, BeQuiet! S6-SYS-UA-300W
System + Datenplatte: 1,5TB WD EARX + Backup 1,5TB WD EARX, Clientsicherung: 2TB WD EARZ + Backup 2TB WD EARZ
WHS V1: AMD Athl. 64 X2 4200+, FujitsuSiem. D2030A1, 2 GB Ram DDR 200MHz, 2x Promise TX4 SATA2 Controller, Litepower 400W
System: WD 160 GB ATA, Datenplatten: 4 diverse WD-Platten zus. 3TB, + Serversich. 1TB + Backup Client Sich. 1 TB
Router: Buffalo AirStation WZR-D1800H 1750
Clients: 2*Arbeitsrechner Win7 HP 64 Bit - 2*Laptop Win7 HP 32/64-Bit - 1*HTPC, WinXP ME 32 Bit

Muranyi
Foren-Einsteiger
Beiträge: 16
Registriert: 26. Nov 2012, 12:42

Re: AW: Mein Stromverbrauch - Erfahrungsbericht

Beitrag von Muranyi » 25. Dez 2012, 10:20

borsTiHD hat geschrieben:Hallo,

ich bin mich derzeit in die Richtung am Informieren.
Möchte mir einen NAS Server aufbauen, der aber auch Mediastreaming in meinem Netzwerk übernehmen soll.
Mich interessiert dein Stromverbrauch sehr.

Dürfte ich fragen wie du die Werte ermittelt hast?

Vielen Dank im vorraus :)
Hallo! Mit einem geeichten Energiekostenmessgerät :-)
Arbeite in der Energiemanagementbranche.

Gesendet von meinem GT-I9100 mit Tapatalk 2

Antworten