Bei Foren durchsuche https??

Hier bitten wir um produktive Kritik und Vorschläge zum Forum und zum Blog.
Antworten
singel
Foren-Einsteiger
Beiträge: 9
Registriert: 7. Mai 2010, 11:20

Bei Foren durchsuche https??

Beitrag von singel » 25. Jun 2013, 17:40

Hallo

Wenn ich hier das Forum durchsuche, oder direkt bei Google, sind viele Suchresultate mit vorangestelltem HTTPS: mein IE10 zeigt mir dann diese Links nicht an. Erhalte die Meldung: "ungültiges Zertifikat" Was sind das für Seiten? Habe ich als registrierter Nutzer keine Zugriffsberechtigung?
Gruss Mathias

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20768
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Bei Foren durchsuche https??

Beitrag von Nobby1805 » 25. Jun 2013, 18:00

Bei mir nicht .. mach mal ein Beispiel .. Screenshot
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 16 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1809
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1809
1 HP G 5230, Win 10 Pro 1703
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

singel
Foren-Einsteiger
Beiträge: 9
Registriert: 7. Mai 2010, 11:20

Re: Bei Foren durchsuche https??

Beitrag von singel » 25. Jun 2013, 20:34

Hier die Bilder
google.JPG
Bild von Google
google.JPG (46.4 KiB) 4082 mal betrachtet
HomeServerBlog.JPG
Bild Forum HSB
HomeServerBlog.JPG (39.18 KiB) 4082 mal betrachtet

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20768
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Bei Foren durchsuche https??

Beitrag von Nobby1805 » 25. Jun 2013, 21:49

wonach suchst du denn .. das sieht bei mir anders aus
Dateianhänge
suche https.PNG
suche https.PNG (23.13 KiB) 4075 mal betrachtet
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 16 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1809
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1809
1 HP G 5230, Win 10 Pro 1703
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

singel
Foren-Einsteiger
Beiträge: 9
Registriert: 7. Mai 2010, 11:20

Re: Bei Foren durchsuche https??

Beitrag von singel » 26. Jun 2013, 07:01

Habe bei mir Win7 in der Aufgabenplanung den Eintrag gefunden LoSBackupWake. Wollte wissen was das ist und habe danach gegooglet. So bin ich zu diesen Ergebnissen gekommen.

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20768
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Bei Foren durchsuche https??

Beitrag von Nobby1805 » 26. Jun 2013, 09:41

ja, bei dem Suchbegriff findet bei mir (XP, IE8 (im Büro :()) Google auch die eine Seiet des Forums als HTTPS und eine andere als HTTP ... hat vermutlich etwas mit dem Google-Indexing zu tun ...
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 16 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1809
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1809
1 HP G 5230, Win 10 Pro 1703
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

Benutzeravatar
AliG
Moderator
Beiträge: 3721
Registriert: 6. Jun 2007, 17:33
Wohnort: Salzburg, Österreich

Re: Bei Foren durchsuche https??

Beitrag von AliG » 26. Jun 2013, 12:02

Wir hatten vor einiger Zeit mal SSL beim Forum aktiviert, dadurch dürfte der Googlebot den Content unter der HTTPS URL indiziert haben. Woher allerdings die www.forum.home-server-blog URL kommt, weiß ich nicht.
Habe nun eine Beschränkung eingestellt, sodass Google nur mehr die HTTP URLs indiziert und zusätzlich eine Weiterleitung der www. forum.home-server-blog.de Domain auf die normale forum.home-server-blog.de Domain eingerichtet.

lg Alex
Mache ich etwas richtig, merkt es keiner. Mache ich etwas falsch, vergisst es keiner. :D

Mein WHS

singel
Foren-Einsteiger
Beiträge: 9
Registriert: 7. Mai 2010, 11:20

Re: Bei Foren durchsuche https??

Beitrag von singel » 26. Jun 2013, 12:48

Danke für deine Arbeit.

Antworten