Seite 1 von 1

TeamViewer läuft nicht mehr

Verfasst: 26. Jul 2018, 12:08
von NobisSoft
Hallo, ich suche nach Informationen da sich zwei Rechner von mir nicht mehr bei Teamviewer anmelden. Es gab am Dienstag eine grössere Störung im Netzwerk von Teamviewer, seitdem melden sich zwei meiner Rechner nicht mehr an. Ich habe dann dort angerufen doch es bekommen nur Support wer das Produkt gekauft hat. Ich als Freebenutzer werde auf die Kommunity vertröstet. Dort finde ich allerdings keine Infos. Weiss Jemand näheres? Danke für die Infos.

Re: TeamViewer läuft nicht mehr

Verfasst: 27. Jul 2018, 10:12
von larry
Ich kann hier nur sagen, dass es bei mir keine Probleme gibt.
Hast du mal eine Neuinstallation an einem betroffenen Rechner probiert? Vielleicht bekommt man hier auch bei der Verknüpfung eine Fehlermeldung.

Re: TeamViewer läuft nicht mehr

Verfasst: 27. Jul 2018, 19:28
von NobisSoft
Nachdem die Rechner sich nun auch seit drei Tagen nicht im Teamviewer Netzwerk angemeldet haben (habe mal ein Update auf die neuste Version durchgeführt, auch Fehlanzeige) habe ich nun ein Remotezugang direkt über Windows eingerichtet, das auch funktioniert und meiner Meinung nach auch besser funktioniert. Das wars dann mit Teamviewer auf diesen Computern. Ich habe nach 30 Jahren Computererfahrung, keine Lust mehr immer hinter den Bugs der Hersteller hinterher zu reparieren. Die Hersteller wollen immer mehr in ihr Produkt (die Eier legende Wollmilchsau) integrieren bis es dann überhaupt nicht mehr funktioniert, siehe hier Nextcloud, Facebook und Andere. Danke für die Hilfe.

Problem gelöst: TeamViewer läuft nicht mehr

Verfasst: 8. Aug 2018, 17:44
von NobisSoft
Problem gelöst, da Teamviewer nun durch die Umstellung auf 10 ID Nummern neue IDs vergeben hat, waren davon bei mir 3 Rechner betroffen. Das habe ich übersehen. Nach Eingabe der neu erteilten ID Nummern erscheinen die Rechner auch wieder in meiner Liste. Warum einige Rechner neue IDs bekommen haben und andere nicht, weiss nur das Teamviewerteam.