Problem mit chiligreen Advance Home Server 4000 M3!

Hier kann geredet werden bis der Arzt kommt. Über Gott und die Welt.
Antworten
Benjamin0905
Foren-Einsteiger
Beiträge: 1
Registriert: 18. Jul 2015, 13:33

Problem mit chiligreen Advance Home Server 4000 M3!

Beitrag von Benjamin0905 » 21. Jul 2015, 18:26

Hi ihr!

Hab ein Problem mit meinen cgwhs! Er ist mittlerweile ca. 4 Jahre alt.

Das Problem:

Ich kann den Server nicht mehr im Netzwerk finden bzw. pingen!
Hab auch probiert nur meinen PC und den Server über einen Switch, bzw. aber auch nur mit ausgekreuzten Kabel probiert!
Leider ohne erfolg!

Da dieses Super Produkt leider keinen VGA Ausgang hat kann ich auch nicht wirklich was sehen! (Hab beim Kauf auf das leider nicht geachtet, war zu dumm ;-) )

Vlt hätte ja von euch jemand einen Tipp was ich noch probieren könnte, bzw ob und wo aber auch welche Grafikkarte oder der gleichen einbauen bzw. anstecken kann!

Danke im Vorhinein!

Benni

Benutzeravatar
OlafE
Moderator
Beiträge: 2135
Registriert: 14. Nov 2007, 23:57

Re: Problem mit chiligreen Advance Home Server 4000 M3!

Beitrag von OlafE » 22. Jul 2015, 14:34

Moin und willkommen hier.
Dass OEM-Modelle vom WHS v.1 ohne Grafikausgang daherkamen, war seinerzeit ein von Microsoft geforderter Bestandteil der Spezifikation. Ohne Frage lästig, weswegen das beim WHS 2011 dann auch nicht mehr verlangt wurde.
Was meint denn dein Handbuch dazu?
Du könntest mal versuchen, den Server, während er eingeschaltet ist, entweder durch zweimaliges Tippen auf den Powertaster zum sauberen Herunterfahren zu bringen oder durch Betätigung des Stromschalters am Netzteil (so er einen hat)/Ziehen des Stromsteckers in einen kontrollierten Aus-Zustand zu bringen, einen Moment zu warten und wieder hochzufahren.
Neben einem hängenden/zerschossenen Betriebssystem können auch defekte Netzwerkkomponenten, eine geänderte IP-Adresse (zeigt dein Router da irgendwas?) oder eine defekte Festplatte ursächlich für solches Fehlverhalten sein.
Wenn auf dem Server nicht anderweitig gesicherte, Dir wichtige Daten liegen sollten, hat die Datenrettung erst mal Priorität. Dabei hilft (wie auch für einen Plattentest) ein externer USB/SATA-Adapter weiter, mit dem sich die Platten des Servers am PC auslesen lassen, sofern nicht vollkommen defekt.

Viele Grüße
Olaf

N36L
Foren-Mitglied
Beiträge: 99
Registriert: 29. Nov 2012, 12:08

Re: Problem mit chiligreen Advance Home Server 4000 M3!

Beitrag von N36L » 25. Okt 2016, 18:39

Was hast du gemacht?
Chiligreen war nie für Qualität bekannt.

Antworten