Acer Easystore h341 Netzwerkadapter defekt?

Fragen zum Bereich Netzwerk
Antworten
LotharM
Foren-Einsteiger
Beiträge: 28
Registriert: 20. Aug 2015, 17:55

Acer Easystore h341 Netzwerkadapter defekt?

Beitrag von LotharM » 14. Aug 2020, 19:29

Hallo,
mein letztes Problem war, dass mein alter Easystore h340 nun gar nicht mehr startete. Ich habe bei ebay einen h341 mit 4 x 2 TB Festplatten gefunden, dessen Beschreibung mir ganz gut gefiel. Bezahlt und geliefert. Jetzt gibt es Probleme. Ich bin mir noch nicht ganz sicher, ab das Gerät mit Absicht so verkauft wurde. Die Probleme sind: Am Netzwerkanschluss hinten leuchtet nichts. Das Netzwerksymbol vorne ist tot. Wenn ich den Connector installieren will, wird der Server logischer weise nicht gefunden. Der Versuch, das Gerät zu resetten gelang auch nicht. Nun hat der Vorbesitzer noch einen Monitoranschluss eingebaut. Wenn ich meinen Monitor mit dem Kabel anschließe, mit dem sonst mein Notebook verbunden wird, zuckt der Monitor kurz, sehen kann ich aber nix. Die Leuchtdiode am Monitor zeigt aber, dass eine Verbindung besteht (leuchtet blau).
Wenn ich den Server mit meinen "alten" Platten starten will, leuchtet die Festplattenaktivitätslampe am Server ein paar mal kurz auf und dann blinkt das blaue "I" bis zum jüngsten Tag. Da der Monitor nichts anzeigt, komme ich auch nicht ins BIOS, wobei ich auch nicht ganz sicher bin, was ich dort will. Ein angeschlossenes externes DVD-Laufwerk hat logischer Weise auch keine Funktion, genau wie die Maus und die Tastatur. Das gleiche passiert auch, wenn ich die mitgelieferten Festplatten einsetze, die allerdings formatiert sind.
Der Vorbesitzer meinte, dass irgend ein Jumper gesetzt werden müsste, um dass man auf Werkseinstellungen gehen kann. Davon hab ich nun leider gar keine Ahnung.
Ich bin also kurz davor mich zu entscheiden, was ich tue:

1. Das Netzteil ausbauen und in meinen alten h340 einbauen und die 4 2 TB-Platten nutzen
2. Bei eBay auf eine Rückabwicklung drängen (der Verkäufer lehnt eine Rücknahme erstmal ab)
3. Auf Hilfe und den rettenden Hinweis aus diesem Forum hoffen.

Jetzt hab ich mich erstmal für 3. entschieden. Vielleicht hat ja jemand einen Hinweis / Tip, der zum Erfolg führt.
Meine letzte Idee war, einen Wlan-USB-Stick oder eine USB-Netzwerkkarte anzuschließen. Das wird wohl aber auch nichts bringen, weil ja keine Treiber installiert werden können.

Es würde mich total freuen, wenn jemand den gewinnbringenden Hinweis hätte.
Ein schönes Wochenende aus Berlin
Lothar

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21215
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Acer Easystore h341 Netzwerkadapter defekt?

Beitrag von Nobby1805 » 14. Aug 2020, 21:08

Die H340 Bootplatte funktioniert NICHT in einem H341.
Hast du schon mal versucht den H341 in den Recoverymodus zu bringen, i blinkt dann ROT?
WHS: Acer H340 mit 1x 1 TB (WD10EAVS), 3x 2 TB (2 WD20EARS und 1 ST2000DM001), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 2004
1 Lüfterlos fürs Wohnzimmer, Intel Celeron N4100, 4 GB, 128 GB, Win 10 Pro x64 2004
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1909
1 Sony Vaio EB 2H4E, Win 10 Home x64 1909
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1909


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

LotharM
Foren-Einsteiger
Beiträge: 28
Registriert: 20. Aug 2015, 17:55

Re: Acer Easystore h341 Netzwerkadapter defekt?

Beitrag von LotharM » 14. Aug 2020, 21:15

Ja, das hab ich versucht. Das I ist aber nicht rot geworden, obwohl ich auf der Rückseite mehrere Minuten den Knopf gedrückt gehalten hab.Mit der Recovery CD hab ichs auch erfolglos probiert, aber der H341 wird ja im Netzwerk nicht gefunden.

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21215
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Acer Easystore h341 Netzwerkadapter defekt?

Beitrag von Nobby1805 » 14. Aug 2020, 21:35

Rot blinken, nicht leuchten
Recovery CD klappt sowieso nur in diesem Modus und der Netzwerkadapter wird auch erst dann initialisiert

H341 ausschalten, Resettaste drücken und festhalten, H341 einschalten Reset weiter festhalten bis rot blinkt
Das sollte Max 3-4 Minuten dauern
WHS: Acer H340 mit 1x 1 TB (WD10EAVS), 3x 2 TB (2 WD20EARS und 1 ST2000DM001), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 2004
1 Lüfterlos fürs Wohnzimmer, Intel Celeron N4100, 4 GB, 128 GB, Win 10 Pro x64 2004
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1909
1 Sony Vaio EB 2H4E, Win 10 Home x64 1909
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1909


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

LotharM
Foren-Einsteiger
Beiträge: 28
Registriert: 20. Aug 2015, 17:55

Re: Acer Easystore h341 Netzwerkadapter defekt?

Beitrag von LotharM » 14. Aug 2020, 21:51

Yep, ich meinte das blinkt nicht rot. Ich werde das mit der Reset Taste morgen nochmal probieren, und dabei genauer auf die Zeit achten.
Danke erstmal.

LotharM
Foren-Einsteiger
Beiträge: 28
Registriert: 20. Aug 2015, 17:55

Re: Acer Easystore h341 Netzwerkadapter defekt?

Beitrag von LotharM » 15. Aug 2020, 10:01

iSo, habe das nochmal probiert. 3 Versuche bei denen ich zur Sicherheit mind 7 Minuten den Resetknopf gedrückt habe. Leider ohne Erfolg. Das I blinkte einmal ganz kurz rot, dann aber sofort wieder blau....und das bis in die Ewigkeit.

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21215
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Acer Easystore h341 Netzwerkadapter defekt?

Beitrag von Nobby1805 » 15. Aug 2020, 11:40

Mir ist gerade eingefallen, dass die reset-Taste nicht funktioniert wenn der Tastatur-Jumper gesetzt ist, der aber nur benötigt wird wenn man eine PS2 Tastatur und keine USB verwendet.

Anbei das ServecGuide des H341 ... s. S 56ff ... ist leider zu groß als Anhang, hier ein Link

nobby1805.ddns.net/download/serviceguide_h341.zip

Wenn du gar keine Ausgabe auf dem Monitor bekommst, zumindest den BIOS-Start müsstest du sehen, dann bau das teil doch komplett aus, vielleicht macht das ein Problem
WHS: Acer H340 mit 1x 1 TB (WD10EAVS), 3x 2 TB (2 WD20EARS und 1 ST2000DM001), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 2004
1 Lüfterlos fürs Wohnzimmer, Intel Celeron N4100, 4 GB, 128 GB, Win 10 Pro x64 2004
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1909
1 Sony Vaio EB 2H4E, Win 10 Home x64 1909
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1909


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

LotharM
Foren-Einsteiger
Beiträge: 28
Registriert: 20. Aug 2015, 17:55

Re: Acer Easystore h341 Netzwerkadapter defekt?

Beitrag von LotharM » 16. Aug 2020, 15:32

Hallo Nobby1805,
einen schönen Sonntag wünsche ich. Ich habe auch einen, weil der Hinweis mit dem Tastatur-Jumper hat voll funktioniert. Jumper weg - Resetknopf gedrückt - Server angestellt und das Recovery startete.
Der Anschluss für den Monitor funktioniert zwar immer noch nicht, aber darauf kann ich jetzt gut verzichten.
Wunderbar und danke nochmal. Der Server ist jetzt eingerichtet und scheint optimal zu laufen.

Antworten