Seite 1 von 1

Lights Out Quit Working Today

Verfasst: 9. Mär 2020, 03:21
von Jennings
After one day of Lights Out working on my QNAP NAS, it stopped working.
I first noticed that the light bulb icon in Windows system tray had a X next to it.
I logged into my QNAP, went to the Lights Out icon and clicked on it.
When I did that, I received the following response...
Hmmm… can't reach this page refused to connect.
Try checking the connection and the proxy.

I tried stopping and restarting Lights-Out in the QNAP.
I deleted and reinstalled the Lights-Out program in the QNAP and in my PC.
When I deleted the Lights Out program, the green-it software on the left side of the apps center was still there.
So I don't know if I completely deleted the program.

After re-installing Lights Out in the QNAP,
I looked at system resources to see if port 7782 was being used by any program (I found none)
I looked in system resources to see if I could find Lights-Out running in the QNAP (I found none)
It appears that the Lights Out program isn't running and I have no idea where to look.

I would appreciate any help. Ken.

Re: Lights Out Quit Working Today

Verfasst: 9. Mär 2020, 08:43
von Martin
Hi Ken,

sorry for the troubles.

In that case I need the logs from the QNAP NAS. We need a file share from the NAS, which we can access from the Windows 10 machine.
In my example below I use the Public share. You can use whatever you have configured.

Please follow these steps:

1. Log into your QNAP NAS
2. Open Control Panel -> Network & File Services -> Telnet/SSH: Allow SSH
3. On your Windows 10 machine open Settings -> Apps -> Optional features -> if OpenSSH Client is missing in the list, click "+ Add a feature" and select OpenSSH Client
4. Run "Conmmand prompt" (cmd.exe) on your Windows machine
5. Enter
ssh admin@name-of-your-qnap
(if your admin account is different, then replace admin, use the correct name of your qnap nas)
6. Enter yes, if asked to continue connecting, then enter your admin password
7. You are now logged in via ssh.
8. Change to the Lights-Out log directory. Enter
cd /share/CACHEDEV1_DATA/.qpkg/LightsOut/log/
9. Zip the log folder. Enter
zip lights-out/*
10. Copy the zipped file into the public share (or another share you want to use)
cp /share/Public
11. Get the file on your Windows machine and sent it mo me either via PM or to


Re: Lights Out Quit Working Today

Verfasst: 9. Mär 2020, 15:51
von Jennings
I sent a reply to your support email account.
I see an error with DDNS.
Please review the error log I sent and let me know what you find.
Thanks again for your help.

Re: Lights Out Quit Working Today

Verfasst: 9. Mär 2020, 18:14
von Martin
Hi Ken,
here's a test build with a fix: ... .4639.qpkg

Re: Lights Out Quit Working Today

Verfasst: 10. Mär 2020, 15:10
von Jennings
OK, it is working again but have 2 small issues:

1) In the app center, with the Green-It Software, the "My APPS" area is blank where it had a Lights Out 4630 icon before
2) When I click Power Management below that, it shows Lights Out 4630 not 4639.

#2 is likely due to a manual install
#1 concerns me. I should have an icon there. I tried reinstall but no luck. I think I need it for future updates.

Thanks for the fix,

Re: Lights Out Quit Working Today

Verfasst: 10. Mär 2020, 15:37
von Martin
Hi Ken,

that's because it's a manual installed beta. As soon as the official 3.5.1. is out (probably this weekend), you can install 3.5.1 in app center.