Lights-Out 3 startet nicht auf QNAP

Probleme oder Fragen zu Lights-Out unter QNAP QTS werden hier beantwortet
Antworten
helibaby
Foren-Einsteiger
Beiträge: 3
Registriert: 20. Aug 2012, 11:03

Lights-Out 3 startet nicht auf QNAP

Beitrag von helibaby » 5. Sep 2021, 17:47

Hallo,

ich habe LightsOut 3.5.3.4772 gem. Anleitung mit Hilfe des Mono Frameworks 6.12.0.122 auf meinem QNAP TS-253A (QTS 4.5.4.1741) installiert.

Wenn ich Lights-Out auf dem QNAP starte, dann öffnet er einen neuen Tab in meinem Edge und versucht die Seite 192.168.1.11:7782 bzw. NAS-QNAP:7782 zu öffnen.
Beides schlägt mit der Fehlermeldung ERR_CONNECTION_REFUSED fehl.
Es macht keinen Unterschied, ob ich Edge oder Firefox nehme oder alternativ die Lights-Out 3.7.0.4770 Beta.
Ein Davorsetzen von http:// bzw. https:// für den Port 7783 hilft ebenfalls nicht.
Auch das Deaktivieren meines Ad-Blockers uBlock Origin half nicht.
Das Ergebnis ist immer das gleiche!

Auf meinen bisherigen Servern WHS1 bis Windows Server 2016 hat es bisher immer einwandfrei funktioniert.

Twonky Server mit dem Aufruf NAS-QNAP:9000 funktionierte auf Anhieb ohne Probleme.

Was nun?

Gruß
Helibaby
Zuletzt geändert von helibaby am 7. Sep 2021, 12:04, insgesamt 1-mal geändert.

Benutzeravatar
Martin
Moderator
Beiträge: 9674
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Lights-Out 3 startet nicht auf QNAP

Beitrag von Martin » 6. Sep 2021, 10:46

Hallo Helibaby,

bitte lass mir die Logs noch dieser Anleitung zukommen: https://help.green-it-software.com/help ... APNAS.html
Das Ganze dann bitte an beta at green-it-software dot com.

Danke
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Benutzeravatar
Martin
Moderator
Beiträge: 9674
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Lights-Out 3 startet nicht auf QNAP

Beitrag von Martin » 9. Sep 2021, 11:32

Für die Mitleser als Info:

Ursache war Mono (Qmono) in Version 6.12.0.122. Das ist leider mit Lights-Out nicht verwendbar.
Die vorherige Version 6.8.0.105 funktioniert dagegen.

Also bitte hier https://qnapclub.eu/en/qpkg/193 unter "Old Releases" die 6.8 herunterladen und verwenden.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Antworten