there was a problem loading your gadget

Problems or questions about Lights-Out on all Windows platforms are answered here
Antworten
mykscot
Foren-Einsteiger
Beiträge: 1
Registriert: 26. Jan 2017, 23:21

there was a problem loading your gadget

Beitrag von mykscot » 6. Mai 2019, 16:20

I rebuilt my Windows Server Essentials 2016 over the weekend.
Before the build, I was using Lights Out 2. After the build, I went to the website to get the download and saw that there was a new version. I downloaded and installed Lights Out 3. No issues with installation and my license was accepted. However, on the Anywhere Access page (Windows Server Essentials page), I see the following:
LO3error.JPG
Erroe
LO3error.JPG (17.96 KiB) 313 mal betrachtet
May I get assistance with this issue, please?

Thank you!

Benutzeravatar
Martin
Moderator
Beiträge: 9200
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: there was a problem loading your gadget

Beitrag von Martin » 7. Mai 2019, 11:41

A fix is available later today.

Regards
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Benutzeravatar
Martin
Moderator
Beiträge: 9200
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: there was a problem loading your gadget

Beitrag von Martin » 8. Mai 2019, 12:16

Here's the fix: https://www.green-it-software.com/downl ... 1.4432.exe
Please test and report back.

Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Antworten