Active Backup for Business - Lights-Out merkt nicht, dass Task fertig ist

Probleme oder Fragen zu Lights-Out unter Synology DSM werden hier beantwortet
dev04
Foren-Einsteiger
Beiträge: 29
Registriert: 10. Dez 2012, 16:48

Re: Active Backup for Business - Lights-Out merkt nicht, dass Task fertig ist

Beitrag von dev04 » 2. Jan 2021, 10:26

Update: Nach wie vor funktioniert es nicht, den Win10 Client nach einer Sicherung "Herunterzufahren". Was stattdessen passiert: Datensicherung erfolgt. Es passiert weiter nix. Win10 Client schläft irgendwann ein. "Herunterfahren" wird also nicht durchgeführt.

Meine Einstellungen für die Win10 Client Datensicherungsserie in der LO Konsole:

Screenshot 2021-01-02 102147.png
Screenshot 2021-01-02 102147.png (69.83 KiB) 381 mal betrachtet

Anmerkung zu einem anderen Effekt: Habe Steam als Ursache für das Nicht-Einschlafen auf dem Client herausgefunden und disabled. Jetzt geht der Win10 Client auch immer ordentlich gemäß Energiespareinstellungen in den Energiespar-Modus. Vielleicht hilft das dem ein oder anderen. Über powercfg war das NICHT herauszufinden!

Benutzeravatar
Martin
Moderator
Beiträge: 9570
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Active Backup for Business - Lights-Out merkt nicht, dass Task fertig ist

Beitrag von Martin » 2. Jan 2021, 22:35

Kannst du mir davon bitte die Logs zukommen lassen?

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

dev04
Foren-Einsteiger
Beiträge: 29
Registriert: 10. Dez 2012, 16:48

Re: Active Backup for Business - Lights-Out merkt nicht, dass Task fertig ist

Beitrag von dev04 » 3. Jan 2021, 11:48

Ja klaro! Schicke Dir die Server Logs per PM.

Wünsche Dir ein gutes neues Jahr 2021!

dev04
Foren-Einsteiger
Beiträge: 29
Registriert: 10. Dez 2012, 16:48

Re: Active Backup for Business - Lights-Out merkt nicht, dass Task fertig ist

Beitrag von dev04 » 3. Jan 2021, 17:16

Würde Dir gerne ne PM schicken, diese $%&#+*§$ Foren Software belässt meine PM aber im Postausgang ohne irgendeine Fehlermeldung anzuzeigen. Anscheinend geht nix raus, warum auch immer. Schade, aber da bin ich jetzt machtlos.

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21282
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Active Backup for Business - Lights-Out merkt nicht, dass Task fertig ist

Beitrag von Nobby1805 » 3. Jan 2021, 19:56

Eine PN bleibt im Postausgang bis der Empfänger sie gelesen hat
WHS: Acer H340 mit 1x 1 TB (WD10EAVS), 3x 2 TB (2 WD20EARS und 1 ST2000DM001), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 2009
1 Lüfterlos fürs Wohnzimmer, Intel Celeron N4100, 4 GB, 128 GB, Win 10 Pro x64 2009
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 2004
1 Sony Vaio EB 2H4E, Win 10 Home x64 2009
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1909


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

dev04
Foren-Einsteiger
Beiträge: 29
Registriert: 10. Dez 2012, 16:48

Re: Active Backup for Business - Lights-Out merkt nicht, dass Task fertig ist

Beitrag von dev04 » 3. Jan 2021, 20:57

Ok, ungewöhnliche Logik, aber danke für die Info. Habe ich da was überlesen?

Benutzeravatar
Martin
Moderator
Beiträge: 9570
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Active Backup for Business - Lights-Out merkt nicht, dass Task fertig ist

Beitrag von Martin » 4. Jan 2021, 10:21

Das waren leider die Logs vom Server. Das Problem liegt vermutlich an Windows selbst. Sobald das Backup rum ist, greift die Energieverwaltung und startet den Standby.
Schick mir mal die Client-Logs.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

dev04
Foren-Einsteiger
Beiträge: 29
Registriert: 10. Dez 2012, 16:48

Re: Active Backup for Business - Lights-Out merkt nicht, dass Task fertig ist

Beitrag von dev04 » 4. Jan 2021, 17:00

Du hattest nur von Logs gesprochen. Da musste ich raten, habe "Server Logs" geraten und war damit falsch. Anyway: Hast ne PM mit den Client Logs.

Anmerkung: Ja klar greift irgendwann die Energieverwaltung des Client. Logisch. Wenn das in diesem Fall so wäre, dann wäre die Kombination der LO-Einstellungen "Aktion am Ende: Herunterfahren" + "Nach Datensicherung ausführen" gewollt wirkungslos. Und das kann ich mir eigentlich so nicht vorstellen.

Antworten