Light-Out läuft nur kurz und wechselt dann auf angehalten

Probleme oder Fragen zu Lights-Out unter Synology DSM werden hier beantwortet
Antworten
DLO
Foren-Einsteiger
Beiträge: 2
Registriert: 11. Mai 2019, 13:45

Light-Out läuft nur kurz und wechselt dann auf angehalten

Beitrag von DLO » 11. Mai 2019, 14:15

Guten Tag,

ich habe gestern auf die aktuelle Version 3.0.1.4433 aktualisiert und - da Lights-Out die letzten 1-2 Wochen gut funktioniert hat - eine Lizenz gekauft.

Seit heute startet Lights-Out nur mehr für einige Sekunden und wechselt dann auf angehalten. Die CPU Leistung der DS218+ steigt während dem Start auf ca. 40-50% an.
Diese Verhalten hatte ich schon mal mit der Beta Version, seit dem lief Lights Out aber ohne Probleme.

Was kann hier die Ursache sein bzw. wie bringe ich Lights-Out wieder zum Laufen?

Vielen Grüße
Dietmar

Benutzeravatar
Martin
Moderator
Beiträge: 9329
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Light-Out läuft nur kurz und wechselt dann auf angehalten

Beitrag von Martin » 20. Mai 2019, 16:54

Hallo Dietmar,

sorry für die späte Antwort. War eine Woche im Urlaub ohne gutes Internet.

Wenn sich der Dienst sofort beendet, dann lassen sich leider die Logs nicht über die Konsole herunterladen.
Bitte melde dich per support [at] green-it-software.com oder mach hier ein Ticket auf https://www.green-it-software.com/osticket
dann lasse ich dir genaue Infos zukommen.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

DLO
Foren-Einsteiger
Beiträge: 2
Registriert: 11. Mai 2019, 13:45

Re: Light-Out läuft nur kurz und wechselt dann auf angehalten

Beitrag von DLO » 26. Mai 2019, 21:54

Guten Abend Martin,

am nächsten Tag lief Lights-Out wieder.

Aber kürzlich hatte ich das gleiche Problem wieder. Auch ein Neustart der half nicht. Am nächsten Tag lief Lights-Out als ob nichts gewesen wäre.
Es ist nicht schön aber so kann ich damit leben.

Viele Grüßen
Dietmar

Benutzeravatar
Martin
Moderator
Beiträge: 9329
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Light-Out läuft nur kurz und wechselt dann auf angehalten

Beitrag von Martin » 27. Mai 2019, 10:46

Hallo Dietmar,

bitte laden die Logs über die Konsole herunter (Einstellungen->Server) und schick mir die zur Untersuchung per EMail.

Danke
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

WolfgK
Foren-Einsteiger
Beiträge: 2
Registriert: 3. Aug 2019, 10:16

Re: Light-Out läuft nur kurz und wechselt dann auf angehalten

Beitrag von WolfgK » 3. Aug 2019, 15:07

Hallo Martin,
zunächst vielen Danke für die Synology Version - als langjähriger Nutzer eines WHS schätzt ich es Lights-Out auch für Synology zur Verfügung zu haben!

Ich habe gestern Nacht die Eval. Version 3.0.1.4433 geladen und auf meiner RS814 nicht zum laufen bekommen - wie beschrieben Startet, aber stoppt dann mit der Meldung "Fehler bei Starten des Paketes" (oder so ähnlich, ohne weitere Info).

Heute war mir eingefallen, dass ich in der Vergangenheit die automatischen Installation neuer DSM-Versionen ausgeschaltet hatte (da gab es mal ein Issue mit einer Version).
Es wurden war die Service-Updates geladen, aber keine neuen Versionen. Somit war ich auf der DSM-Version 6.0.3-nnnnn

Also ein Update auf die aktuelle Version 6.2.2-nnnnn durchgeführt und ohne weitere Änderungen startet Lights-Out nun!
D.H. die Aussage läuft ab DSM 6.0 stimmt nur bedingt.

Ggf. hilft diese Beobachtung auch hier weiter.

Viele Grüße,
Wolfgang

Benutzeravatar
Martin
Moderator
Beiträge: 9329
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Light-Out läuft nur kurz und wechselt dann auf angehalten

Beitrag von Martin » 3. Aug 2019, 23:22

Hallo Wolfgang, danke für die
Info. Ich vermute, dass es Mono ist, das mit 6.0 nicht klarkommt. Ich werde mir das am Montag genauer ansehen.

Eventuell gab es Logdateien von den Fehlversuchen (siehe oben). Lass mir die bitte zukommen.

Danke
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

WolfgK
Foren-Einsteiger
Beiträge: 2
Registriert: 3. Aug 2019, 10:16

Re: Light-Out läuft nur kurz und wechselt dann auf angehalten

Beitrag von WolfgK » 4. Aug 2019, 23:17

Hallo Martin,
ich sende Dir die Logs per PN. Die beginnen allerdings erst zu dem Zeitpunkt als das System auf der aktualisierten DMS 6.2.2. war, daher wahrscheinlich ohne Fehlversuche (sehe da jedenfalls nichts).
Die alte DSM kann auch eine 6.0.1 gewesen sein. Auf jeden Fall war dies eine alte Mono (5.8). Diese wurde nach dem Systemupdate auf die Mono 5.18 aktualisiert. Damit startet Lights-Out nun.

Gruß
Wolfgang

Benutzeravatar
Martin
Moderator
Beiträge: 9329
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: Light-Out läuft nur kurz und wechselt dann auf angehalten

Beitrag von Martin » 5. Aug 2019, 11:19

Ich habe eben einen Test gemacht: DSM 6.0.2-8451 mit Mono 5.8.0.108-11 und Lights-Out 3.0.1 und 3.0.2 Beta. Da gab es keine Probleme. Kann natürlich auch noch ein modellspezifisches Softwareproblem sein.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Antworten