o.center USB-Stick

Fragen zum Thema Windows Home Server Hardware
Antworten
hoehlie
Foren-Mitglied
Beiträge: 147
Registriert: 15. Dez 2008, 20:36
Wohnort: Im Grünen Herzen Deutschland´s

Re: AW: o.center USB-Stick

Beitrag von hoehlie » 9. Jan 2013, 22:13

Das wird dein Problem sein! Kopier mal die dateien vom stick runter, setzt die Partition wieder auf aktive und Kopier die dateien zurück! Ich könnte wetten dann geht es! ;-)

Gesendet von meinem HTC One X mit Tapatalk 2
Belinea o.Center|AMD Sempron 64 LE-1100|2GB Ram|SSD 1x120GB|HDD´s 2x500GB 2x2TB|
D-Link DIR-615 "WOL"
HTC One X mit WHS Phone
TV Samsung UE46ES6340
Bild

Sternengucker80
Foren-Einsteiger
Beiträge: 13
Registriert: 4. Jan 2013, 00:10
Wohnort: Weingarten

Re: o.center USB-Stick

Beitrag von Sternengucker80 » 9. Jan 2013, 22:50

So, das will auch nicht! Jetzt wird´s richtig komisch. Ich hab zwei USB-Stick´s, einmal nen 2GB und einmal nen 8GB. Beide sind aktive und keiner von beiden will booten. Solangsam glaub ich, das meiner die Belinea Software nicht mag! Normal ist das nicht.

Sternengucker80
Foren-Einsteiger
Beiträge: 13
Registriert: 4. Jan 2013, 00:10
Wohnort: Weingarten

Re: o.center USB-Stick

Beitrag von Sternengucker80 » 10. Jan 2013, 14:08

Juhu,
endlich hat es geklappt! Ich danke für eure Hilfe!!!!!!!!!!!
Mensch, das Teil kann einem den letzten Nerv rauben.

So, für leute, die vielleicht auch so Probleme mit haben.

Server, in den original Zustand schaffen. CPU, Ram.
HDD im Fabrik neuen Zustand versetzen.
Den Stick hab ich mit Partition Manager 12 Free als FAT 16 primäre Partition und aktive vorbereitet. (mit FAT 32 bootete er irgendwie nicht) Mit Diskpart hat es nicht geklappt!
Dann die Daten auf den Stick geschoben.
Beim o.center ein Bios reset gemacht.
2x so gestartet das er auch das Bios richtig einstellt.
10 sec. den Stromstecker gezogen
USB-Stick angeschlossen (zur Not alle ausprobieren)
Reset Taste und Power gedrückt
beide wieder losgelassen
nach ca. 2 min. hab ich dann gesehen, das sich ein unbekanntes Gerät an meinem Router ne IP geholt hat.
Original DVD gestartet (auf m Lappi mit Win XP) auf x64 Systemen Win XP, Vista, 7 x64 läuft sie Original Software DVD nicht! Bitte beachten!!!!!
Home Server suchen lassen
auswählen und wiederherstellen
und schon geht´s los


Gruß

multixy
Foren-Einsteiger
Beiträge: 9
Registriert: 22. Dez 2012, 20:37
Wohnort: Sauerland

Re: o.center USB-Stick

Beitrag von multixy » 10. Jan 2013, 21:45

moin

mein server mag das alles nicht....
vieles versucht auch das was hier in diesem Thread steht....

Sternengucker80
Foren-Einsteiger
Beiträge: 13
Registriert: 4. Jan 2013, 00:10
Wohnort: Weingarten

Re: o.center USB-Stick

Beitrag von Sternengucker80 » 10. Jan 2013, 23:04

Probieren, probieren und nochmal probieren.

Was auch helfen kann, den Router und Client Rechner vorher neustarten.

jrrabi
Foren-Einsteiger
Beiträge: 18
Registriert: 11. Jan 2013, 20:09

Re: o.center USB-Stick

Beitrag von jrrabi » 11. Jan 2013, 20:20

Hallo!
Das es sooooo schwierig ist, hätte ich nie gedacht:
Kein USB STICK mit geliefert von F. CBO-DO (google mal)
Nur "Dateien"
Gezogen auf 2 Sticks.
Resttet wie schon hinlänglich beschrieben.
Keine Verbindung und es passiert einfach nix.
Dann mit Graka und DVD versucht.
Kopiert alle Daten, dann Neustart dann BLUESCREEN
Geht nicht (wußten wir ja eigentlich...)
Im Router erscheint nix.
Platten immer wieder geputzt.
Nix.

Ob mir jemand nen Tipp geben kann?
ODer bringt das FreeNas was?

Vielen Dank für Euere Hilfe ich bin echt am verzweifeln.

hoehlie
Foren-Mitglied
Beiträge: 147
Registriert: 15. Dez 2008, 20:36
Wohnort: Im Grünen Herzen Deutschland´s

Re: AW: o.center USB-Stick

Beitrag von hoehlie » 11. Jan 2013, 20:32

So ich habe gerade mal geschaut und der original stick ist in fat 32 formatiert und die Partition ist aktiv! Also müsst ihr euch einen bootfähigen stick erstellen Dateien darauf kopieren dann sollte es gehen! Ich versuch das jetzt auch noch mal mit einen stick, hatte ich ja auch schon gemacht ohne Probleme!

Gesendet von meinem HTC One X mit Tapatalk 2
Belinea o.Center|AMD Sempron 64 LE-1100|2GB Ram|SSD 1x120GB|HDD´s 2x500GB 2x2TB|
D-Link DIR-615 "WOL"
HTC One X mit WHS Phone
TV Samsung UE46ES6340
Bild

hoehlie
Foren-Mitglied
Beiträge: 147
Registriert: 15. Dez 2008, 20:36
Wohnort: Im Grünen Herzen Deutschland´s

Re: AW: o.center USB-Stick

Beitrag von hoehlie » 11. Jan 2013, 21:41

So ich habe das jetzt getestet!
Ich habe einen 8 GB USB Stick von SanDisk genommen und ihn mit diskpart wie im Video formatiert! Mit fat 32 und auf aktive gesetzt! Dann einfach die dateien darauf kopiert! Kurz am Laptop versucht ob er bootet, alles klar, ab an den Server!
USB ran reset halten Power taste drücken und loslassen, erst danach reset loslassen! Power Taster und Netzwerk Led blinken! Nach ca 1.5 min geht die Netzwerk Led aus!! Ca. 2 min später wider an! Jetzt am PC dvd starten, Server suchen lassen und da ist er! Ist doch nicht so schwer ich verstehe das nicht! :-?

Gesendet von meinem HTC One X mit Tapatalk 2
Belinea o.Center|AMD Sempron 64 LE-1100|2GB Ram|SSD 1x120GB|HDD´s 2x500GB 2x2TB|
D-Link DIR-615 "WOL"
HTC One X mit WHS Phone
TV Samsung UE46ES6340
Bild

Sternengucker80
Foren-Einsteiger
Beiträge: 13
Registriert: 4. Jan 2013, 00:10
Wohnort: Weingarten

Re: o.center USB-Stick

Beitrag von Sternengucker80 » 11. Jan 2013, 22:09

Hatte ja auch solche Probleme mit dem Stick. So, aber ich glaube, bei mir war nicht der Stick schuld, sondern mein Router. (TP-Link mit Openwrt)
Ich denke, der o.center hatte schon versucht zu booten, hat aber vom Router keine IP zugewiesen bekommen. Mit dem gleichen Stick hat es nach nem Router Neustart dann komischerweise funktioniert.
Einfach mal probieren. Mein Stick ist FAT 16 und aktive formatiert.

Gruß

hoehlie
Foren-Mitglied
Beiträge: 147
Registriert: 15. Dez 2008, 20:36
Wohnort: Im Grünen Herzen Deutschland´s

Re: AW: o.center USB-Stick

Beitrag von hoehlie » 11. Jan 2013, 22:18

Der Router kann auch immer ein Problem sein, nur dabei können wir hier nicht helfen! Ich weiß das du das richtige meinst, aber nicht das es Missverständnisse gibt! Der Server boote auch ohne Router oder IP!

Gesendet von meinem HTC One X mit Tapatalk 2
Belinea o.Center|AMD Sempron 64 LE-1100|2GB Ram|SSD 1x120GB|HDD´s 2x500GB 2x2TB|
D-Link DIR-615 "WOL"
HTC One X mit WHS Phone
TV Samsung UE46ES6340
Bild

Sternengucker80
Foren-Einsteiger
Beiträge: 13
Registriert: 4. Jan 2013, 00:10
Wohnort: Weingarten

Re: o.center USB-Stick

Beitrag von Sternengucker80 » 11. Jan 2013, 22:58

Ja, klar. Booten tut er trotzdem, nur sie SW vom Client PC kann ihn so nicht finden. Ich finde es generell schlecht gelöst die Installation vom o.center, aber was will man machen. So ist´s halt. Das ärgerliche ist ja, der o.center hat ja ne Grafikkart. Bloß der VGA Stecker ist nicht angelötet. Die paar Cent, haben Belinea auch nicht vor dem Ruin gerettet! :lol:

jrrabi
Foren-Einsteiger
Beiträge: 18
Registriert: 11. Jan 2013, 20:09

Re: o.center USB-Stick

Beitrag von jrrabi » 12. Jan 2013, 04:04

Habe meinen Stick auch mal Laptop booten lassen: Meldung "NTLDR nicht gefunden".
Ich erinnere mich dass das auch bei WINXP immer wieder zu Problemen führte.
Frage:
Fehlt das in meinen USB BOOT Stick Dateien - oder liegts an was Anderem?

HAt jemand die Orginal Boot Stick Dateien?

Danke!

jrrabi
Foren-Einsteiger
Beiträge: 18
Registriert: 11. Jan 2013, 20:09

Re: o.center USB-Stick

Beitrag von jrrabi » 12. Jan 2013, 16:14

So, neuer USB Stick. Bootet am Notebook.
Ein Fehler weniger
Bootet nicht am Belinea.
RAM getauscht
Bootet nicht...

Was nun?

jrrabi
Foren-Einsteiger
Beiträge: 18
Registriert: 11. Jan 2013, 20:09

Re: o.center USB-Stick

Beitrag von jrrabi » 12. Jan 2013, 16:53

Schade!
Das Ganze klang sooo vielversprechend....
Bootfähiger Stick ist da
DDR2 800 ist mit 1GB drin.
Und NICHTS geht.
Schade

jrrabi
Foren-Einsteiger
Beiträge: 18
Registriert: 11. Jan 2013, 20:09

Re: o.center USB-Stick

Beitrag von jrrabi » 12. Jan 2013, 18:08

So, das Teil wird zurückgegeben. Falls die es nicht zurücknehmen - ich verkaufe es ggf. auch gerne hier.

Antworten